AMD(4) MidnightBSD Kernel Interfaces Manual AMD(4)
amd — amd53c974 PCI SCSI driver
The amd driver provides support for the amd53c974 based SCSI cards.
Controllers supported by the amd driver include:
MELCO IFC-DP (PC-98)
cd(4), ch(4), da(4), intro(4), sa(4), scsi(4)
The amd driver was written and submitted to FreeBSD by Tekram, Inc.
MidnightBSD 0.3 August 8, 2004 MidnightBSD 0.3