AUDIT_EVENT(5) MidnightBSD File Formats Manual AUDIT_EVENT(5)
audit_event — audit event descriptions
The audit_event file contains descriptions of the auditable events on the system. Each line maps an audit event number to a name, a description, and a class. Entries are of the form:
Each eventclass should have a corresponding entry in the audit_class(5) file.
Example entries in this file are:
audit(4), audit_class(5), audit_control(5), audit_user(5)
The OpenBSM implementation was created by McAfee Research, the security division of McAfee Inc., under contract to Apple Computer Inc. in 2004. It was subsequently adopted by the TrustedBSD Project as the foundation for the OpenBSM distribution.
This software was created by McAfee Research, the security research division of McAfee, Inc., under contract to Apple Computer Inc. Additional authors include Wayne Salamon, Robert Watson, and SPARTA Inc.
The Basic Security Module (BSM) interface to audit records and audit event stream format were defined by Sun Microsystems.
MidnightBSD 0.3 January 24, 2004 MidnightBSD 0.3