BLUETOOTH.PROTOCOLS(5) MidnightBSD File Formats Manual BLUETOOTH.PROTOCOLS(5)
bluetooth.protocols — Bluetooth Protocol Service Multiplexor database
The /etc/bluetooth/protocols file contains information regarding the known Bluetooth Protocol Service Multiplexor values. For each Bluetooth Protocol Service Multiplexor a single line should be present with the following information:
Service Multiplexor name
official Protocol Service Multiplexor value
Items are separated by any number of blanks and/or tab characters. A ‘#’ indicates the beginning of a comment; characters up to the end of the line are not interpreted by routines which search the file.
Bluetooth Protocol Service Multiplexor names may contain any printable character other than a field delimiter, newline, or comment character.
Maksim Yevmenkin 〈firstname.lastname@example.org〉
MidnightBSD 0.3 May 8, 2003 MidnightBSD 0.3