DEVFS(5) MidnightBSD File Formats Manual DEVFS(5)
devfs — device file system
devfs rw 0 0
The device file system, or devfs, provides access to kernel’s device namespace in the global file system namespace. The conventional mount point is /dev.
The file system includes several directories, links, symbolic links and devices, some of which can also be written. In a chroot’ed environment, devfs can be used to create a new /dev mount point.
The mknod(8) tool can be used to recover deleted device entries under devfs.
The normal devfs mount point.
The devfs file system first appeared in FreeBSD 2.0. The devfs manual page first appeared in FreeBSD 2.2.
The devfs manual page was written by Mike Pritchard 〈mpp@FreeBSD.org〉, and was based on the mount_devfs(8) manual page.
MidnightBSD 0.3 December 14, 1996 MidnightBSD 0.3