FBTAB(5) MidnightBSD File Formats Manual FBTAB(5)
fbtab — change device protection upon login
The fbtab file contains a number of lines specifying a device together with a list of devices with associated protections. Comments start with a ‘#’ and extend to the end of the line.
Blank lines or lines with only a comment are ignored.
All other lines consist of three fields delimited by whitespace: a login device (/dev/ttyv0), an octal permission number (0600), and a colon (‘:’) delimited list of device patterns (/dev/console, /dev/dsp*). All device patterns are absolute paths.
If the tty argument (relative path) matches a login device name (absolute path), the permissions of the devices in the colon-delimited list are set as specified in the second field, and their ownership is changed to that of the UID and GID arguments.
The fbtab file resides in /etc.
Guido van Rooij
MidnightBSD 0.3 August 22, 1994 MidnightBSD 0.3