FINGER.CONF(5) MidnightBSD File Formats Manual FINGER.CONF(5)
finger.conf — finger(1) alias configuration file
The optional finger.conf file is used to provide aliases that can be fingered by local and network users. This may be useful where a user’s login name is not the same as their preferred mail address, or for providing virtual login names than can be fingered.
Lines beginning with ‘‘#’’ are comments. Other lines must consist of an alias name and a target name separated by a colon. A target name should be either a user, a forward reference to another alias or the path of a world readable file.
Where an alias points to a file, the contents of that file will be displayed when the alias is fingered.
finger(1) alias definition data base
# /etc/finger.conf alias definition
# Format alias:(user|alias)
# Individual aliases
# Network status message
# Administrative redirects
# For the time being, ’sod’ is sysadmin.
Support for the finger.conf file was submitted by Mark Knight <firstname.lastname@example.org> and first appeared in FreeBSD 4.2.
MidnightBSD 0.3 August 16, 2000 MidnightBSD 0.3