I4BING(4) MidnightBSD Kernel Interfaces Manual I4BING(4)
i4bing — isdn4bsd NetGraph ISDN B-channel interface driver
device "i4bing" [count]
The i4bing driver interfaces the FreeBSD NetGraph subsystem with the isdn4bsd package.
The driver just packs packets received from the NetGraph subsystem without anything appended or prepended into raw HDLC packets on the B channel and transfers them to a remote site. Packets received from the remote site are queued into the NetGraph subsystem.
In the case where a packet for a remote site arrives in the driver and no connection has been established yet, the driver communicates with the isdnd(8) daemon to establish a connection.
netgraph(4), isdnd.rc(5), isdnd(8)
The i4bing device driver and this manpage were written by Hellmuth Michaelis 〈hm@FreeBSD.org〉.
MidnightBSD 0.3 July 28, 2002 MidnightBSD 0.3