IIR(4) MidnightBSD Kernel Interfaces Manual IIR(4)
iir — Intel Integrated RAID controller and ICP Vortex driver
The iir driver claims to interface with the Intel integrated RAID controller cards, and all versions of the ICP Vortex controllers (including FC).
Controllers supported by the iir driver include:
Intel RAID Controller SRCMR
Intel Server RAID Controller U3-l (SRCU31a)
Intel Server RAID Controller U3-1L (SRCU31La)
Intel Server RAID Controller U3-2 (SRCU32)
All past and future releases of Intel and ICP RAID Controllers.
Intel RAID Controller SRCU21 (discontinued)
Intel RAID Controller SRCU31 (older revision, not compatible)
Intel RAID Controller SRCU31L (older revision, not compatible)
The SRCU31 and SRCU31L can be updated via a firmware update available from Intel.
cam(4), pass(4), xpt(4), camcontrol(8)
The iir driver is supported and maintained by Achim Leubner 〈Achim_Leubner@adaptec.com〉 and Boji Tony Kannanthanam 〈firstname.lastname@example.org〉 of Intel’s Storage Components division.
This manual page was written by Tom Rhodes 〈trhodes@FreeBSD.org〉 and is based on information supplied by the driver authors and the website of Mike Smith 〈msmith@FreeBSD.org〉.
MidnightBSD 0.3 August 8, 2004 MidnightBSD 0.3