MPT(4) MidnightBSD Kernel Interfaces Manual MPT(4)
mpt — LSI Fusion-MPT SCSI/Fibre Channel driver
The mpt driver provides support for the LSI Logic Fusion-MPT family of SCSI and Fibre Channel controllers.
The following controllers are supported by the mpt driver:
LSI Logic 53c1030 (Dual Ultra320 SCSI)
LSI Logic FC909 (1Gb/s Fibre Channel)
LSI Logic FC909A (Dual 1Gb/s Fibre Channel)
LSI Logic FC919 (2Gb/s Fibre Channel)
LSI Logic FC929, LSI Logic FC929X (Dual 2Gb/s Fibre Channel)
The SCSI controller chips supported by the mpt driver can be found onboard on many systems including:
Dell PowerEdge 1750
IBM eServer xSeries 335
cd(4), ch(4), da(4), pci(4), sa(4), scsi(4)
LSI Logic Website
The mpt driver first appeared in FreeBSD 4.6.
The mpt driver was originally written for FreeBSD by Greg Ansley and substantially improved upon by Matt Jacob 〈mjacob@FreeBSD.org〉.
MidnightBSD 0.3 August 15, 2004 MidnightBSD 0.3