NETID(5) MidnightBSD File Formats Manual NETID(5)
netid — YP network credential file
Files in netid format are rare. One lives in the YP map netid.byname. The format is rather simple. Each row consists of two items: a key and a value. When created by mknetid(8) there are three types of records.
The first type is information about which GIDs a UID has:
The second type contains information about hosts:
hostname 〉@〈yp-domain〉 0:〈hostname〉
The third type refers to records from a netid file other than the two types above.
for lines not generated automatically by mknetid(8)
A configuration file might look like the following:
Mats O Jansson 〈firstname.lastname@example.org〉
MidnightBSD 0.3 January 13, 1996 MidnightBSD 0.3