SND_CMI(4) MidnightBSD Kernel Interfaces Manual SND_CMI(4)
snd_cmi — CMedia CMI8338/CMI8738 PCI bridge device driver
To compile this driver into the kernel, place the following lines in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
The snd_cmi bridge driver allows the generic audio driver sound(4) to attach to the CMedia CMI8338/CMI8738 audio cards.
The snd_cmi driver supports the following sound cards:
The snd_cmi device driver first appeared in FreeBSD 4.3.
Orion Hodson 〈O.Hodson@cs.ucl.ac.uk〉
MidnightBSD 0.3 December 15, 2005 MidnightBSD 0.3