SND_CS4281(4) MidnightBSD Kernel Interfaces Manual SND_CS4281(4)
snd_cs4281 — Crystal Semiconductor CS4281 PCI bridge device driver
To compile this driver into the kernel, place the following lines in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
The snd_cs4281 bridge driver allows the generic audio driver sound(4) to attach to the CS4281 sound card.
The snd_cs4281 driver supports the following sound cards:
Crystal Semiconductor CS4281
The snd_cs4281 device driver first appeared in FreeBSD 4.3.
Orion Hodson 〈O.Hodson@cs.ucl.ac.uk〉
MidnightBSD 0.3 December 15, 2005 MidnightBSD 0.3