SND_DS1(4) MidnightBSD Kernel Interfaces Manual SND_DS1(4)
snd_ds1 — Yamaha DS-1 PCI bridge device driver
To compile this driver into the kernel, place the following lines in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
The snd_ds1 bridge driver allows the generic audio driver sound(4) to attach to the Yamaha DS-1 sound card.
The snd_ds1 driver supports the following sound cards:
The snd_ds1 device driver first appeared in FreeBSD 4.1.
Cameron Grant 〈cg@FreeBSD.org〉
MidnightBSD 0.3 December 15, 2005 MidnightBSD 0.3