SND_EMU10K1(4) MidnightBSD Kernel Interfaces Manual SND_EMU10K1(4)
snd_emu10k1 — SoundBlaster Live! and Audigy PCI bridge device driver
To compile this driver into the kernel, place the following lines in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
The snd_emu10k1 bridge driver allows the generic audio driver sound(4) to attach to the SoundBlaster Live! and Audigy audio cards.
Digital output is supported by default.
The snd_emu10k1 driver supports the following sound cards:
Creative SoundBlaster Live! (EMU10K1 Chipset)
Creative SoundBlaster Audigy (EMU10K2 Chipset)
Creative SoundBlaster Audigy 2 (EMU10K2 Chipset)
Creative SoundBlaster Audigy 2 (EMU10K3 Chipset)
The snd_emu10k1 device driver first appeared in FreeBSD 4.1.
Orlando Bassotto 〈firstname.lastname@example.org〉
Cameron Grant 〈cg@FreeBSD.org〉
Fancy features like DD5.1 output are not supported.
MidnightBSD 0.3 December 15, 2005 MidnightBSD 0.3