SND_ES137X(4) MidnightBSD Kernel Interfaces Manual SND_ES137X(4)
snd_es137x — Ensoniq AudioPCI ES137x bridge device driver
To compile this driver into the kernel, place the following lines in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
The snd_es137x bridge driver allows the generic audio driver sound(4) to attach to the Ensoniq 137x audio cards.
The following sysctl(8) variable are available in addition to those available to all sound(4) devices:
Enables S/PDIF output on the primary playback channel. This sysctl(8) variable is available only if the device is known to support S/PDIF output.
The snd_es137x driver supports the following sound cards:
Creative SB AudioPCI CT4730
Ensoniq AudioPCI ES1370
Ensoniq AudioPCI ES1371-A
Ensoniq AudioPCI ES1371-B
Ensoniq AudioPCI ES1373-A
Ensoniq AudioPCI ES1373-B
Ensoniq AudioPCI ES1373-8
The snd_es137x device driver first appeared in FreeBSD 4.0.
Cameron Grant 〈cg@FreeBSD.org〉
Jonathan Noack 〈firstname.lastname@example.org〉
MidnightBSD 0.3 December 15, 2005 MidnightBSD 0.3