WLAN_ACL(4) MidnightBSD Kernel Interfaces Manual WLAN_ACL(4)
wlan_acl — MAC-based ACL support for 802.11 devices
The wlan_acl module implements a MAC-based access control plugin for use with 802.11 devices operating as an access point. The wlan_acl module is an 802.11 access control plugin module for use with the wlan(4) module. This module is automatically loaded if an application configures an access control policy for an 802.11 device operating as an access point.
More information can be found in the IEEE 802.11 Standard.
The wlan_acl driver first appeared in FreeBSD 6.0.
MidnightBSD 0.3 December 7, 2004 MidnightBSD 0.3