MidnightBSD Magus

audio/pulseaudio

Sound server for UNIX

Version Run OSVersion Arch License Status
0.9.14 150 0.2.1 amd64 gpl2 fail

Events

Machine Type Time Message
ds9 info 2009-06-05 14:44:18 Test Started
ds9 fail 2009-06-05 14:45:40 make configure returned non-zero: 1
ds9 fail 2009-06-05 14:45:40 Test complete.

Log

===>   pulseaudio-0.9.14 depends on executable: gmake - not found
===>    Verifying magus-install-depend for gmake in /usr/mports/devel/gmake
===>  Installing /magus/packages/All/gmake-3.81_2.tbz
===>   gmake-3.81_2 depends on shared library: intlldconfig: Cannot open "/var/run/ld-elf.so.hints": No such file or directory
 - not found
===>    Verifying magus-install-depend for intl in /usr/mports/devel/gettext
===>  Installing /magus/packages/All/gettext-0.17_1.tbz
===>   gettext-0.17_1 depends on shared library: iconv.3ldconfig: Cannot open "/var/run/ld-elf.so.hints": No such file or directory
 - not found
===>    Verifying magus-install-depend for iconv.3 in /usr/mports/converters/libiconv
===>  Installing /magus/packages/All/libiconv-1.11,1.tbz
===>  Done.
===>   Returning to build of gettext-0.17_1
===>  Done.
===>   Returning to build of gmake-3.81_2
===>  Done.
===>   Returning to build of pulseaudio-0.9.14
===>   pulseaudio-0.9.14 depends on file: /usr/local/libdata/pkgconfig/x11.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/x11.pc in /usr/mports/x11/libX11
===>  Installing /magus/packages/All/libX11-1.2.1,1.tbz
===>   libX11-1.2.1,1 depends on file: /usr/local/libdata/pkgconfig/xcb.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xcb.pc in /usr/mports/x11/libxcb
===>  Installing /magus/packages/All/libxcb-1.2.tbz
===>   libxcb-1.2 depends on file: /usr/local/libdata/pkgconfig/xcb-proto.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xcb-proto.pc in /usr/mports/x11/xcb-proto
===>  Installing /magus/packages/All/xcb-proto-1.4.tbz
===>   xcb-proto-1.4 depends on file: /usr/local/bin/python2.5 - not found
===>    Verifying magus-install-depend for /usr/local/bin/python2.5 in /usr/mports/lang/python25
===>  Installing /magus/packages/All/python25-2.5.4_2.tbz

Note that some of the standard modules are provided as separate
ports since they require extra dependencies:

bsddb           databases/py-bsddb
gdbm            databases/py-gdbm
sqlite3		databases/py-sqlite3
tkinter         x11-toolkits/py-tkinter

Install them as needed.

===>  Done.
===>   Returning to build of xcb-proto-1.4
===>  Done.
===>   Returning to build of libxcb-1.2
===>   libxcb-1.2 depends on file: /usr/local/libdata/pkgconfig/pthread-stubs.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/pthread-stubs.pc in /usr/mports/devel/libpthread-stubs
===>  Installing /magus/packages/All/libpthread-stubs-0.1.tbz
===>   libpthread-stubs-0.1 depends on executable: pkg-config - not found
===>    Verifying magus-install-depend for pkg-config in /usr/mports/devel/pkg-config
===>  Installing /magus/packages/All/pkg-config-0.23_1.tbz
===>  Done.
===>   Returning to build of libpthread-stubs-0.1
===>  Done.
===>   Returning to build of libxcb-1.2
===>   libxcb-1.2 depends on file: /usr/local/bin/python2.5 - found
===>   libxcb-1.2 depends on file: /usr/local/libdata/pkgconfig/xau.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xau.pc in /usr/mports/x11/libXau
===>  Installing /magus/packages/All/libXau-1.0.4.tbz
===>   libXau-1.0.4 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xproto.pc in /usr/mports/x11/xproto
===>  Installing /magus/packages/All/xproto-7.0.15.tbz
===>   xproto-7.0.15 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of libXau-1.0.4
===>   libXau-1.0.4 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of libxcb-1.2
===>   libxcb-1.2 depends on file: /usr/local/libdata/pkgconfig/xdmcp.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xdmcp.pc in /usr/mports/x11/libXdmcp
===>  Installing /magus/packages/All/libXdmcp-1.0.2_1.tbz
===>   libXdmcp-1.0.2_1 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   libXdmcp-1.0.2_1 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of libxcb-1.2
===>  Done.
===>   Returning to build of libX11-1.2.1,1
===>   libX11-1.2.1,1 depends on file: /usr/local/libdata/pkgconfig/kbproto.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/kbproto.pc in /usr/mports/x11/kbproto
===>  Installing /magus/packages/All/kbproto-1.0.3.tbz
===>  Done.
===>   Returning to build of libX11-1.2.1,1
===>   libX11-1.2.1,1 depends on file: /usr/local/libdata/pkgconfig/xau.pc - found
===>   libX11-1.2.1,1 depends on file: /usr/local/libdata/pkgconfig/xdmcp.pc - found
===>   libX11-1.2.1,1 depends on file: /usr/local/libdata/pkgconfig/xtrans.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xtrans.pc in /usr/mports/x11/xtrans
===>  Installing /magus/packages/All/xtrans-1.2.3.tbz
===>   xtrans-1.2.3 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of libX11-1.2.1,1
===>   libX11-1.2.1,1 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   libX11-1.2.1,1 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of pulseaudio-0.9.14
===>   pulseaudio-0.9.14 depends on file: /usr/local/libdata/pkgconfig/sm.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/sm.pc in /usr/mports/x11/libSM
===>  Installing /magus/packages/All/libSM-1.1.0_1,1.tbz
===>   libSM-1.1.0_1,1 depends on file: /usr/local/libdata/pkgconfig/ice.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/ice.pc in /usr/mports/x11/libICE
===>  Installing /magus/packages/All/libICE-1.0.4_1.tbz
===>   libICE-1.0.4_1 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   libICE-1.0.4_1 depends on file: /usr/local/libdata/pkgconfig/xtrans.pc - found
===>   libICE-1.0.4_1 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of libSM-1.1.0_1,1
===>   libSM-1.1.0_1,1 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   libSM-1.1.0_1,1 depends on file: /usr/local/libdata/pkgconfig/xtrans.pc - found
===>   libSM-1.1.0_1,1 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of pulseaudio-0.9.14
===>   pulseaudio-0.9.14 depends on file: /usr/local/bin/libtool - found
===>   pulseaudio-0.9.14 depends on file: /usr/local/bin/intltool-extract - not found
===>    Verifying magus-install-depend for /usr/local/bin/intltool-extract in /usr/mports/textproc/intltool
===>  Installing /magus/packages/All/intltool-0.40.5.tbz
===>   intltool-0.40.5 depends on file: /usr/local/lib/perl5/site_perl/5.10.0/mach/XML/Parser.pm - not found
===>    Verifying magus-install-depend for /usr/local/lib/perl5/site_perl/5.10.0/mach/XML/Parser.pm in /usr/mports/textproc/p5-XML-Parser
===>  Installing /magus/packages/All/p5-XML-Parser-2.36_2.tbz
===>   p5-XML-Parser-2.36_2 depends on file: /usr/local/bin/perl5.10.0 - not found
===>    Verifying magus-install-depend for /usr/local/bin/perl5.10.0 in /usr/mports/lang/perl5.10
===>  Installing /magus/packages/All/perl-5.10.0_2.tbz
Removing stale symlinks from /usr/bin...
    Removing /usr/bin/perl
    Skipping /usr/bin/perl5.10.0
    Removing /usr/bin/perl5.8.8 installed by an older perl port
Done.
Creating symlnks to /usr/bin
	Linking /usr/local/bin/perl to /usr/bin/perl
	Linking /usr/local/bin/perl5.10.0 to /usr/bin/perl5.10.0
Done.
Cleaning up /etc/make.conf... Done.
Cleaning up /etc/manpath.config... Done.
Spamming /etc/manpath.config... Done.
===>  Done.
===>   Returning to build of p5-XML-Parser-2.36_2
===>   p5-XML-Parser-2.36_2 depends on shared library: expat.6 - not found
===>    Verifying magus-install-depend for expat.6 in /usr/mports/textproc/expat2
===>  Installing /magus/packages/All/expat-2.0.1_1.tbz
===>  Done.
===>   Returning to build of p5-XML-Parser-2.36_2
===>  Done.
===>   Returning to build of intltool-0.40.5
===>   intltool-0.40.5 depends on file: /usr/local/bin/perl5.10.0 - found
===>   intltool-0.40.5 depends on shared library: iconv.3 - found
===>  Done.
===>   Returning to build of pulseaudio-0.9.14
===>   pulseaudio-0.9.14 depends on executable in : pkg-config - found
===>   pulseaudio-0.9.14 depends on shared library: samplerate.1 - not found
===>    Verifying magus-install-depend for samplerate.1 in /usr/mports/audio/libsamplerate
===>  Installing /magus/packages/All/libsamplerate-0.1.2_2.tbz
===>   libsamplerate-0.1.2_2 depends on executable in : pkg-config - found
===>   libsamplerate-0.1.2_2 depends on shared library: sndfile.1 - not found
===>    Verifying magus-install-depend for sndfile.1 in /usr/mports/audio/libsndfile
===>  Installing /magus/packages/All/libsndfile-1.0.17_3.tbz
===>   libsndfile-1.0.17_3 depends on executable in : pkg-config - found
===>   libsndfile-1.0.17_3 depends on shared library: FLAC.10 - not found
===>    Verifying magus-install-depend for FLAC.10 in /usr/mports/audio/flac
===>  Installing /magus/packages/All/flac-1.2.1.tbz
===>   flac-1.2.1 depends on shared library: ogg.5 - not found
===>    Verifying magus-install-depend for ogg.5 in /usr/mports/audio/libogg
===>  Installing /magus/packages/All/libogg-1.1.3_1,3.tbz
===>  Done.
===>   Returning to build of flac-1.2.1
===>   flac-1.2.1 depends on shared library: iconv.3 - found
===>  Done.
===>   Returning to build of libsndfile-1.0.17_3
===>  Done.
===>   Returning to build of libsamplerate-0.1.2_2
===>   libsamplerate-0.1.2_2 depends on shared library: fftw3.4 - not found
===>    Verifying magus-install-depend for fftw3.4 in /usr/mports/math/fftw3
===>  Installing /magus/packages/All/fftw3-3.1.2.tbz
===>   fftw3-3.1.2 depends on file: /usr/local/bin/perl5.10.0 - found
===>   fftw3-3.1.2 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of libsamplerate-0.1.2_2
===>  Done.
===>   Returning to build of pulseaudio-0.9.14
===>   pulseaudio-0.9.14 depends on shared library: oil-0.3.0 - not found
===>    Verifying magus-install-depend for oil-0.3.0 in /usr/mports/devel/liboil
===>  Installing /magus/packages/All/liboil-0.3.15.tbz
===>   liboil-0.3.15 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of pulseaudio-0.9.14
===>   pulseaudio-0.9.14 depends on shared library: speexdsp.1 - not found
===>    Verifying magus-install-depend for speexdsp.1 in /usr/mports/audio/speex
===>  Installing /magus/packages/All/speex-1.2.b2,1.tbz
===>   speex-1.2.b2,1 depends on shared library: ogg.5 - found
===>  Done.
===>   Returning to build of pulseaudio-0.9.14
Error: shared library "speexdsp.1" does not exist
*** Error code 1

Stop in /usr/mports/audio/pulseaudio.