MidnightBSD Magus

devel/libsoup

A SOAP (Simple Object Access Protocol) implementation in C

Version Run OSVersion Arch License Status
2.26.0_1 150 0.2.1 amd64 gpl2 fail

Events

Machine Type Time Message
ds9 info 2009-06-04 06:49:18 Test Started
ds9 fail 2009-06-04 06:51:40 make configure returned non-zero: 1
ds9 fail 2009-06-04 06:51:40 Test complete.

Log

===>   libsoup-2.26.0_1 depends on executable: gmake - not found
===>    Verifying magus-install-depend for gmake in /usr/mports/devel/gmake
===>  Installing /magus/packages/All/gmake-3.81_2.tbz
===>   gmake-3.81_2 depends on shared library: intlldconfig: Cannot open "/var/run/ld-elf.so.hints": No such file or directory
 - not found
===>    Verifying magus-install-depend for intl in /usr/mports/devel/gettext
===>  Installing /magus/packages/All/gettext-0.17_1.tbz
===>   gettext-0.17_1 depends on shared library: iconv.3ldconfig: Cannot open "/var/run/ld-elf.so.hints": No such file or directory
 - not found
===>    Verifying magus-install-depend for iconv.3 in /usr/mports/converters/libiconv
===>  Installing /magus/packages/All/libiconv-1.11,1.tbz
===>  Done.
===>   Returning to build of gettext-0.17_1
===>  Done.
===>   Returning to build of gmake-3.81_2
===>  Done.
===>   Returning to build of libsoup-2.26.0_1
===>   libsoup-2.26.0_1 depends on file: /usr/local/bin/libtool - found
===>   libsoup-2.26.0_1 depends on file: /usr/local/bin/intltool-extract - not found
===>    Verifying magus-install-depend for /usr/local/bin/intltool-extract in /usr/mports/textproc/intltool
===>  Installing /magus/packages/All/intltool-0.40.5.tbz
===>   intltool-0.40.5 depends on file: /usr/local/lib/perl5/site_perl/5.10.0/mach/XML/Parser.pm - not found
===>    Verifying magus-install-depend for /usr/local/lib/perl5/site_perl/5.10.0/mach/XML/Parser.pm in /usr/mports/textproc/p5-XML-Parser
===>  Installing /magus/packages/All/p5-XML-Parser-2.36_2.tbz
===>   p5-XML-Parser-2.36_2 depends on file: /usr/local/bin/perl5.10.0 - not found
===>    Verifying magus-install-depend for /usr/local/bin/perl5.10.0 in /usr/mports/lang/perl5.10
===>  Installing /magus/packages/All/perl-5.10.0_2.tbz
Removing stale symlinks from /usr/bin...
    Removing /usr/bin/perl
    Skipping /usr/bin/perl5.10.0
    Removing /usr/bin/perl5.8.8 installed by an older perl port
Done.
Creating symlnks to /usr/bin
	Linking /usr/local/bin/perl to /usr/bin/perl
	Linking /usr/local/bin/perl5.10.0 to /usr/bin/perl5.10.0
Done.
Cleaning up /etc/make.conf... Done.
Cleaning up /etc/manpath.config... Done.
Spamming /etc/manpath.config... Done.
===>  Done.
===>   Returning to build of p5-XML-Parser-2.36_2
===>   p5-XML-Parser-2.36_2 depends on shared library: expat.6 - not found
===>    Verifying magus-install-depend for expat.6 in /usr/mports/textproc/expat2
===>  Installing /magus/packages/All/expat-2.0.1_1.tbz
===>  Done.
===>   Returning to build of p5-XML-Parser-2.36_2
===>  Done.
===>   Returning to build of intltool-0.40.5
===>   intltool-0.40.5 depends on file: /usr/local/bin/perl5.10.0 - found
===>   intltool-0.40.5 depends on shared library: iconv.3 - found
===>  Done.
===>   Returning to build of libsoup-2.26.0_1
===>   libsoup-2.26.0_1 depends on executable: pkg-config - not found
===>    Verifying magus-install-depend for pkg-config in /usr/mports/devel/pkg-config
===>  Installing /magus/packages/All/pkg-config-0.23_1.tbz
===>  Done.
===>   Returning to build of libsoup-2.26.0_1
===>   libsoup-2.26.0_1 depends on shared library: popt.0 - not found
===>    Verifying magus-install-depend for popt.0 in /usr/mports/devel/popt
===>  Installing /magus/packages/All/popt-1.7_1.tbz
===>   popt-1.7_1 depends on shared library: intl - found
===>  Done.
===>   Returning to build of libsoup-2.26.0_1
===>   libsoup-2.26.0_1 depends on shared library: proxy.0 - not found
===>    Verifying magus-install-depend for proxy.0 in /usr/mports/net/libproxy
===>  Installing /magus/packages/All/libproxy-0.2.3.tbz
===>  Done.
===>   Returning to build of libsoup-2.26.0_1
===>   libsoup-2.26.0_1 depends on shared library: gnutls.26 - not found
===>    Verifying magus-install-depend for gnutls.26 in /usr/mports/security/gnutls
===>  Installing /magus/packages/All/gnutls-2.6.6.tbz
===>   gnutls-2.6.6 depends on executable in : pkg-config - found
===>   gnutls-2.6.6 depends on shared library: gcrypt.16 - not found
===>    Verifying magus-install-depend for gcrypt.16 in /usr/mports/security/libgcrypt
===>  Installing /magus/packages/All/libgcrypt-1.4.4.tbz
===>   libgcrypt-1.4.4 depends on shared library: gpg-error.0 - not found
===>    Verifying magus-install-depend for gpg-error.0 in /usr/mports/security/libgpg-error
===>  Installing /magus/packages/All/libgpg-error-1.7.tbz
===>   libgpg-error-1.7 depends on shared library: iconv.3 - found
===>   libgpg-error-1.7 depends on shared library: intl - found
===>  Done.
===>   Returning to build of libgcrypt-1.4.4
===>  Done.
===>   Returning to build of gnutls-2.6.6
===>   gnutls-2.6.6 depends on shared library: gpg-error.0 - found
===>   gnutls-2.6.6 depends on shared library: iconv.3 - found
===>   gnutls-2.6.6 depends on shared library: intl - found
===>  Done.
===>   Returning to build of libsoup-2.26.0_1
===>   libsoup-2.26.0_1 depends on shared library: atk-1.0.0 - not found
===>    Verifying magus-install-depend for atk-1.0.0 in /usr/mports/accessibility/atk
===>  Installing /magus/packages/All/atk-1.22.0.tbz
===>   atk-1.22.0 depends on executable in : pkg-config - found
===>   atk-1.22.0 depends on file: /usr/local/lib/gio/modules/libgiofam.so - not found
===>    Verifying magus-install-depend for /usr/local/lib/gio/modules/libgiofam.so in /usr/mports/devel/gio-fam-backend
===>  Installing /magus/packages/All/gio-fam-backend-2.20.1.tbz
===>   gio-fam-backend-2.20.1 depends on executable in : pkg-config - found
===>   gio-fam-backend-2.20.1 depends on shared library: glib-2.0.0 - not found
===>    Verifying magus-install-depend for glib-2.0.0 in /usr/mports/devel/glib20
===>  Installing /magus/packages/All/glib20-2.20.1_1.tbz
===>   glib20-2.20.1_1 depends on file: /usr/local/bin/perl5.10.0 - found
===>   glib20-2.20.1_1 depends on file: /usr/local/bin/python2.5 - not found
===>    Verifying magus-install-depend for /usr/local/bin/python2.5 in /usr/mports/lang/python25
===>  Installing /magus/packages/All/python25-2.5.4_2.tbz

Note that some of the standard modules are provided as separate
ports since they require extra dependencies:

bsddb           databases/py-bsddb
gdbm            databases/py-gdbm
sqlite3		databases/py-sqlite3
tkinter         x11-toolkits/py-tkinter

Install them as needed.

===>  Done.
===>   Returning to build of glib20-2.20.1_1
===>   glib20-2.20.1_1 depends on executable in : pkg-config - found
===>   glib20-2.20.1_1 depends on shared library: pcre.0 - not found
===>    Verifying magus-install-depend for pcre.0 in /usr/mports/devel/pcre
===>  Installing /magus/packages/All/pcre-7.8.tbz
===>  Done.
===>   Returning to build of glib20-2.20.1_1
===>   glib20-2.20.1_1 depends on shared library: intl - found
===>  Done.
===>   Returning to build of gio-fam-backend-2.20.1
===>   gio-fam-backend-2.20.1 depends on shared library: fam.0 - not found
===>    Verifying magus-install-depend for fam.0 in /usr/mports/devel/gamin
===>  Installing /magus/packages/All/gamin-0.1.10.tbz
===>   gamin-0.1.10 depends on executable in : pkg-config - found
===>   gamin-0.1.10 depends on shared library: glib-2.0.0 - found

Gamin will only provide realtime notification of changes for at most n files,
where n is the minimum value between (kern.maxfiles * 0.7) and
(kern.maxfilesperproc - 200). Beyond that limit, files will be polled.

If you often open several large folders with Nautilus, you might want to
increase the kern.maxfiles tunable (you do not need to set
kern.maxfilesperproc, since it is computed at boot time from kern.maxfiles).

For a typical desktop, add the following line to /boot/loader.conf, then
reboot the system:

    kern.maxfiles="25000"

===>  Done.
===>   Returning to build of gio-fam-backend-2.20.1
===>  Done.
===>   Returning to build of atk-1.22.0
===>   atk-1.22.0 depends on shared library: intl - found
===>   atk-1.22.0 depends on shared library: glib-2.0.0 - found
===>  Done.
===>   Returning to build of libsoup-2.26.0_1
===>   libsoup-2.26.0_1 depends on shared library: gconf-2.4 - not found
===>    Verifying magus-install-depend for gconf-2.4 in /usr/mports/devel/gconf2
===>  Installing /magus/packages/All/gconf2-2.22.0.tbz
===>   gconf2-2.22.0 depends on file: /usr/local/etc/mtree/BSD.gnome.dist - not found
===>    Verifying magus-install-depend for /usr/local/etc/mtree/BSD.gnome.dist in /usr/mports/misc/gnomehier
===>  Installing /magus/packages/All/gnomehier-2.3.tbz
./etc/CORBA missing (created)
./etc/CORBA/servers missing (created)
./etc/X11 missing (created)
./etc/X11/serverconfig missing (created)
./etc/X11/starthere missing (created)
./etc/X11/sysconfig missing (created)
./etc/gconf missing (created)
./etc/gconf/gconf.xml.defaults missing (created)
./etc/gconf/gconf.xml.mandatory missing (created)
./etc/gconf/schemas missing (created)
./etc/gnome missing (created)
./etc/gnome/config missing (created)
./etc/gnome-vfs-2.0 missing (created)
./etc/gnome-vfs-2.0/modules missing (created)
./etc/sound missing (created)
./etc/sound/events missing (created)
./etc/vfs missing (created)
./etc/vfs/modules missing (created)
./include/gconf missing (created)
./include/gdkcardimage missing (created)
./include/gnome-1.0 missing (created)
./lib/GConf missing (created)
./lib/bonobo missing (created)
./lib/bonobo/monikers missing (created)
./lib/bonobo/plugin missing (created)
./lib/gnome-vfs-2.0 missing (created)
./lib/gnome-vfs-2.0/modules missing (created)
./lib/vfs missing (created)
./lib/vfs/modules missing (created)
./libdata/bonobo missing (created)
./libdata/bonobo/servers missing (created)
./share/applets missing (created)
./share/applets/Amusements missing (created)
./share/applets/Clocks missing (created)
./share/applets/Monitors missing (created)
./share/applets/Multimedia missing (created)
./share/applets/Network missing (created)
./share/applets/Utility missing (created)
./share/application-registry missing (created)
./share/capplets missing (created)
./share/control-center missing (created)
./share/control-center/Desktop missing (created)
./share/control-center/Documents missing (created)
./share/control-center/Peripherals missing (created)
./share/control-center/Session missing (created)
./share/control-center/capplets missing (created)
./share/control-center/keybindings missing (created)
./share/control-center-2.0 missing (created)
./share/control-center-2.0/capplets missing (created)
./share/doc/libgda missing (created)
./share/games missing (created)
./share/gnome missing (created)
./share/gnome/apps missing (created)
./share/gnome/apps/Applications missing (created)
./share/gnome/apps/Audio missing (created)
./share/gnome/apps/Development missing (created)
./share/gnome/apps/Games missing (created)
./share/gnome/apps/Graphics missing (created)
./share/gnome/apps/Internet missing (created)
./share/gnome/apps/Multimedia missing (created)
./share/gnome/apps/Settings missing (created)
./share/gnome/apps/Settings/Desktop missing (created)
./share/gnome/apps/Settings/Documents missing (created)
./share/gnome/apps/Settings/Peripherals missing (created)
./share/gnome/apps/Settings/Session missing (created)
./share/gnome/apps/System missing (created)
./share/gnome/apps/Utilities missing (created)
./share/gnome/autostart missing (created)
./share/gnome/help missing (created)
./share/gnome/help/fdl missing (created)
./share/gnome/help/fdl/C missing (created)
./share/gnome/help/gpl missing (created)
./share/gnome/help/gpl/C missing (created)
./share/gnome/help/lgpl missing (created)
./share/gnome/help/lgpl/C missing (created)
./share/gnome/panel missing (created)
./share/gnome/ui missing (created)
./share/gnome/wm-properties missing (created)
./share/gnome-2.0 missing (created)
./share/gnome-2.0/ui missing (created)
./share/gnome-about missing (created)
./share/gnome-control-center missing (created)
./share/gnome-control-center/keybindings missing (created)
./share/images missing (created)
./share/mc missing (created)
./share/mc/templates missing (created)
./share/mime-info missing (created)
./share/oaf missing (created)
./share/omf missing (created)
./share/pixmaps missing (created)
./share/pixmaps/document-icons missing (created)
./share/pixmaps/splash missing (created)
./share/sgml/docbook missing (created)
./share/sgml/docbook/gnome-customization-0.1 missing (created)
./share/sounds missing (created)
./share/vala missing (created)
./share/vala/vapi missing (created)
./share/vfolders missing (created)
./share/xmodmap missing (created)
===>  Done.
===>   Returning to build of gconf2-2.22.0
===>   gconf2-2.22.0 depends on executable in : pkg-config - found
===>   gconf2-2.22.0 depends on file: /usr/local/lib/gio/modules/libgiofam.so - found
===>   gconf2-2.22.0 depends on shared library: intl - found
===>   gconf2-2.22.0 depends on shared library: atk-1.0.0 - found
===>   gconf2-2.22.0 depends on shared library: glib-2.0.0 - found
===>   gconf2-2.22.0 depends on shared library: gtk-x11-2.0.0 - not found
===>    Verifying magus-install-depend for gtk-x11-2.0.0 in /usr/mports/x11-toolkits/gtk20
===>  Installing /magus/packages/All/gtk2-2.14.7_1.tbz
===>   gtk2-2.14.7_1 depends on file: /usr/local/share/mime/magic - not found
===>    Verifying magus-install-depend for /usr/local/share/mime/magic in /usr/mports/misc/shared-mime-info
===>  Installing /magus/packages/All/shared-mime-info-0.60.tbz
===>   shared-mime-info-0.60 depends on executable in : pkg-config - found
===>   shared-mime-info-0.60 depends on file: /usr/local/lib/gio/modules/libgiofam.so - found
===>   shared-mime-info-0.60 depends on shared library: intl - found
===>   shared-mime-info-0.60 depends on shared library: glib-2.0.0 - found
===>   shared-mime-info-0.60 depends on shared library: xml2.5 - not found
===>    Verifying magus-install-depend for xml2.5 in /usr/mports/textproc/libxml2
===>  Installing /magus/packages/All/libxml2-2.6.32.tbz
===>   libxml2-2.6.32 depends on executable in : pkg-config - found
===>   libxml2-2.6.32 depends on shared library: iconv.3 - found
===>  Done.
===>   Returning to build of shared-mime-info-0.60
===>  Done.
===>   Returning to build of gtk2-2.14.7_1
===>   gtk2-2.14.7_1 depends on file: /usr/local/share/icons/hicolor/index.theme - not found
===>    Verifying magus-install-depend for /usr/local/share/icons/hicolor/index.theme in /usr/mports/misc/hicolor-icon-theme
===>  Installing /magus/packages/All/hicolor-icon-theme-0.10_2.tbz
===>  Done.
===>   Returning to build of gtk2-2.14.7_1
===>   gtk2-2.14.7_1 depends on file: /usr/local/bin/perl5.10.0 - found
===>   gtk2-2.14.7_1 depends on file: /usr/local/libdata/pkgconfig/xext.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xext.pc in /usr/mports/x11/libXext
===>  Installing /magus/packages/All/libXext-1.0.5,1.tbz
===>   libXext-1.0.5,1 depends on file: /usr/local/libdata/pkgconfig/xextproto.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xextproto.pc in /usr/mports/x11/xextproto
===>  Installing /magus/packages/All/xextproto-7.0.5.tbz
===>  Done.
===>   Returning to build of libXext-1.0.5,1
===>   libXext-1.0.5,1 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xproto.pc in /usr/mports/x11/xproto
===>  Installing /magus/packages/All/xproto-7.0.15.tbz
===>   xproto-7.0.15 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of libXext-1.0.5,1
===>   libXext-1.0.5,1 depends on file: /usr/local/libdata/pkgconfig/x11.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/x11.pc in /usr/mports/x11/libX11
===>  Installing /magus/packages/All/libX11-1.2.1,1.tbz
===>   libX11-1.2.1,1 depends on file: /usr/local/libdata/pkgconfig/xcb.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xcb.pc in /usr/mports/x11/libxcb
===>  Installing /magus/packages/All/libxcb-1.2.tbz
===>   libxcb-1.2 depends on file: /usr/local/libdata/pkgconfig/xcb-proto.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xcb-proto.pc in /usr/mports/x11/xcb-proto
===>  Installing /magus/packages/All/xcb-proto-1.4.tbz
===>   xcb-proto-1.4 depends on file: /usr/local/bin/python2.5 - found
===>  Done.
===>   Returning to build of libxcb-1.2
===>   libxcb-1.2 depends on file: /usr/local/libdata/pkgconfig/pthread-stubs.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/pthread-stubs.pc in /usr/mports/devel/libpthread-stubs
===>  Installing /magus/packages/All/libpthread-stubs-0.1.tbz
===>   libpthread-stubs-0.1 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of libxcb-1.2
===>   libxcb-1.2 depends on file: /usr/local/bin/python2.5 - found
===>   libxcb-1.2 depends on file: /usr/local/libdata/pkgconfig/xau.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xau.pc in /usr/mports/x11/libXau
===>  Installing /magus/packages/All/libXau-1.0.4.tbz
===>   libXau-1.0.4 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   libXau-1.0.4 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of libxcb-1.2
===>   libxcb-1.2 depends on file: /usr/local/libdata/pkgconfig/xdmcp.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xdmcp.pc in /usr/mports/x11/libXdmcp
===>  Installing /magus/packages/All/libXdmcp-1.0.2_1.tbz
===>   libXdmcp-1.0.2_1 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   libXdmcp-1.0.2_1 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of libxcb-1.2
===>  Done.
===>   Returning to build of libX11-1.2.1,1
===>   libX11-1.2.1,1 depends on file: /usr/local/libdata/pkgconfig/kbproto.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/kbproto.pc in /usr/mports/x11/kbproto
===>  Installing /magus/packages/All/kbproto-1.0.3.tbz
===>  Done.
===>   Returning to build of libX11-1.2.1,1
===>   libX11-1.2.1,1 depends on file: /usr/local/libdata/pkgconfig/xau.pc - found
===>   libX11-1.2.1,1 depends on file: /usr/local/libdata/pkgconfig/xdmcp.pc - found
===>   libX11-1.2.1,1 depends on file: /usr/local/libdata/pkgconfig/xtrans.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xtrans.pc in /usr/mports/x11/xtrans
===>  Installing /magus/packages/All/xtrans-1.2.3.tbz
===>   xtrans-1.2.3 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of libX11-1.2.1,1
===>   libX11-1.2.1,1 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   libX11-1.2.1,1 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of libXext-1.0.5,1
===>   libXext-1.0.5,1 depends on file: /usr/local/libdata/pkgconfig/xau.pc - found
===>   libXext-1.0.5,1 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of gtk2-2.14.7_1
===>   gtk2-2.14.7_1 depends on file: /usr/local/libdata/pkgconfig/xrender.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xrender.pc in /usr/mports/x11/libXrender
===>  Installing /magus/packages/All/libXrender-0.9.4_1.tbz
===>   libXrender-0.9.4_1 depends on file: /usr/local/libdata/pkgconfig/renderproto.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/renderproto.pc in /usr/mports/x11/renderproto
===>  Installing /magus/packages/All/renderproto-0.9.3.tbz
===>  Done.
===>   Returning to build of libXrender-0.9.4_1
===>   libXrender-0.9.4_1 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   libXrender-0.9.4_1 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   libXrender-0.9.4_1 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of gtk2-2.14.7_1
===>   gtk2-2.14.7_1 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   gtk2-2.14.7_1 depends on file: /usr/local/libdata/pkgconfig/xinerama.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xinerama.pc in /usr/mports/x11/libXinerama
===>  Installing /magus/packages/All/libXinerama-1.0.3.tbz
===>   libXinerama-1.0.3 depends on file: /usr/local/libdata/pkgconfig/xineramaproto.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xineramaproto.pc in /usr/mports/x11/xineramaproto
===>  Installing /magus/packages/All/xineramaproto-1.1.2.tbz
===>  Done.
===>   Returning to build of libXinerama-1.0.3
===>   libXinerama-1.0.3 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   libXinerama-1.0.3 depends on file: /usr/local/libdata/pkgconfig/xext.pc - found
===>   libXinerama-1.0.3 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of gtk2-2.14.7_1
===>   gtk2-2.14.7_1 depends on file: /usr/local/libdata/pkgconfig/xi.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xi.pc in /usr/mports/x11/libXi
===>  Installing /magus/packages/All/libXi-1.2.1,1.tbz
===>   libXi-1.2.1,1 depends on file: /usr/local/libdata/pkgconfig/inputproto.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/inputproto.pc in /usr/mports/x11/inputproto
===>  Installing /magus/packages/All/inputproto-1.5.0.tbz
===>  Done.
===>   Returning to build of libXi-1.2.1,1
===>   libXi-1.2.1,1 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   libXi-1.2.1,1 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   libXi-1.2.1,1 depends on file: /usr/local/libdata/pkgconfig/xext.pc - found
===>   libXi-1.2.1,1 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of gtk2-2.14.7_1
===>   gtk2-2.14.7_1 depends on file: /usr/local/libdata/pkgconfig/xrandr.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xrandr.pc in /usr/mports/x11/libXrandr
===>  Installing /magus/packages/All/libXrandr-1.3.0.tbz
===>   libXrandr-1.3.0 depends on file: /usr/local/libdata/pkgconfig/randrproto.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/randrproto.pc in /usr/mports/x11/randrproto
===>  Installing /magus/packages/All/randrproto-1.3.0.tbz
===>  Done.
===>   Returning to build of libXrandr-1.3.0
===>   libXrandr-1.3.0 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   libXrandr-1.3.0 depends on file: /usr/local/libdata/pkgconfig/xext.pc - found
===>   libXrandr-1.3.0 depends on file: /usr/local/libdata/pkgconfig/xrender.pc - found
===>   libXrandr-1.3.0 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   libXrandr-1.3.0 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of gtk2-2.14.7_1
===>   gtk2-2.14.7_1 depends on file: /usr/local/libdata/pkgconfig/xcursor.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xcursor.pc in /usr/mports/x11/libXcursor
===>  Installing /magus/packages/All/libXcursor-1.1.9.tbz
===>   libXcursor-1.1.9 depends on file: /usr/local/libdata/pkgconfig/xrender.pc - found
===>   libXcursor-1.1.9 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   libXcursor-1.1.9 depends on file: /usr/local/libdata/pkgconfig/xfixes.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xfixes.pc in /usr/mports/x11/libXfixes
===>  Installing /magus/packages/All/libXfixes-4.0.3.tbz
===>   libXfixes-4.0.3 depends on file: /usr/local/libdata/pkgconfig/fixesproto.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/fixesproto.pc in /usr/mports/x11/fixesproto
===>  Installing /magus/packages/All/fixesproto-4.0.tbz
===>  Done.
===>   Returning to build of libXfixes-4.0.3
===>   libXfixes-4.0.3 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   libXfixes-4.0.3 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   libXfixes-4.0.3 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of libXcursor-1.1.9
===>   libXcursor-1.1.9 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   libXcursor-1.1.9 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of gtk2-2.14.7_1
===>   gtk2-2.14.7_1 depends on file: /usr/local/libdata/pkgconfig/xfixes.pc - found
===>   gtk2-2.14.7_1 depends on file: /usr/local/libdata/pkgconfig/xdamage.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xdamage.pc in /usr/mports/x11/libXdamage
===>  Installing /magus/packages/All/libXdamage-1.1.1.tbz
===>   libXdamage-1.1.1 depends on file: /usr/local/libdata/pkgconfig/damageproto.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/damageproto.pc in /usr/mports/x11/damageproto
===>  Installing /magus/packages/All/damageproto-1.1.0.tbz
===>  Done.
===>   Returning to build of libXdamage-1.1.1
===>   libXdamage-1.1.1 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   libXdamage-1.1.1 depends on file: /usr/local/libdata/pkgconfig/xfixes.pc - found
===>   libXdamage-1.1.1 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   libXdamage-1.1.1 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of gtk2-2.14.7_1
===>   gtk2-2.14.7_1 depends on file: /usr/local/libdata/pkgconfig/xcomposite.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xcomposite.pc in /usr/mports/x11/libXcomposite
===>  Installing /magus/packages/All/libXcomposite-0.4.0.tbz
===>   libXcomposite-0.4.0 depends on file: /usr/local/libdata/pkgconfig/compositeproto.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/compositeproto.pc in /usr/mports/x11/compositeproto
===>  Installing /magus/packages/All/compositeproto-0.4.tbz
===>  Done.
===>   Returning to build of libXcomposite-0.4.0
===>   libXcomposite-0.4.0 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   libXcomposite-0.4.0 depends on file: /usr/local/libdata/pkgconfig/xfixes.pc - found
===>   libXcomposite-0.4.0 depends on file: /usr/local/libdata/pkgconfig/xext.pc - found
===>   libXcomposite-0.4.0 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   libXcomposite-0.4.0 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of gtk2-2.14.7_1
===>   gtk2-2.14.7_1 depends on executable in : pkg-config - found
===>   gtk2-2.14.7_1 depends on file: /usr/local/lib/gio/modules/libgiofam.so - found
===>   gtk2-2.14.7_1 depends on shared library: pango - not found
===>    Verifying magus-install-depend for pango in /usr/mports/x11-toolkits/pango
===>  Installing /magus/packages/All/pango-1.20.5.tbz
===>   pango-1.20.5 depends on file: /usr/local/lib/X11/fonts/TTF/luximb.ttf - not found
===>    Verifying magus-install-depend for /usr/local/lib/X11/fonts/TTF/luximb.ttf in /usr/mports/x11-fonts/xorg-fonts-truetype
===>  Installing /magus/packages/All/xorg-fonts-truetype-7.4.tbz
===>   xorg-fonts-truetype-7.4 depends on file: /usr/local/lib/X11/fonts/TTF/luximb.ttf - not found
===>    Verifying magus-install-depend for /usr/local/lib/X11/fonts/TTF/luximb.ttf in /usr/mports/x11-fonts/font-bh-ttf
===>  Installing /magus/packages/All/font-bh-ttf-1.0.0.tbz
===>   font-bh-ttf-1.0.0 depends on file: /usr/local/libdata/pkgconfig/fontconfig.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/fontconfig.pc in /usr/mports/x11-fonts/fontconfig
===>  Installing /magus/packages/All/fontconfig-2.6.0,1.tbz
===>   fontconfig-2.6.0,1 depends on executable in : pkg-config - found
===>   fontconfig-2.6.0,1 depends on shared library: freetype.9 - not found
===>    Verifying magus-install-depend for freetype.9 in /usr/mports/print/freetype2
===>  Installing /magus/packages/All/freetype2-2.3.7.tbz
===>   freetype2-2.3.7 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of fontconfig-2.6.0,1
===>   fontconfig-2.6.0,1 depends on shared library: expat.6 - found
Running fc-cache to build fontconfig cache...
/usr/local/lib/X11/fonts: skipping, no such directory
/home/laffer1/.fonts: skipping, no such directory
/var/db/fontconfig: not cleaning non-existent cache directory
/home/laffer1/.fontconfig: not cleaning non-existent cache directory
fc-cache: succeeded
===>  Done.
===>   Returning to build of font-bh-ttf-1.0.0
===>   font-bh-ttf-1.0.0 depends on file: /usr/local/bin/mkfontdir - not found
===>    Verifying magus-install-depend for /usr/local/bin/mkfontdir in /usr/mports/x11-fonts/mkfontdir
===>  Installing /magus/packages/All/mkfontdir-1.0.3.tbz
===>   mkfontdir-1.0.3 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of font-bh-ttf-1.0.0
===>   font-bh-ttf-1.0.0 depends on file: /usr/local/bin/mkfontscale - not found
===>    Verifying magus-install-depend for /usr/local/bin/mkfontscale in /usr/mports/x11-fonts/mkfontscale
===>  Installing /magus/packages/All/mkfontscale-1.0.3.tbz
===>   mkfontscale-1.0.3 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   mkfontscale-1.0.3 depends on file: /usr/local/libdata/pkgconfig/fontenc.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/fontenc.pc in /usr/mports/x11-fonts/libfontenc
===>  Installing /magus/packages/All/libfontenc-1.0.4.tbz
===>   libfontenc-1.0.4 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   libfontenc-1.0.4 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of mkfontscale-1.0.3
===>   mkfontscale-1.0.3 depends on executable in : pkg-config - found
===>   mkfontscale-1.0.3 depends on shared library: freetype.9 - found
===>  Done.
===>   Returning to build of font-bh-ttf-1.0.0
===>   font-bh-ttf-1.0.0 depends on executable in : pkg-config - found
/usr/local/lib/X11/fonts/TTF: caching, new cache contents: 12 fonts, 0 dirs
/var/db/fontconfig: cleaning cache directory
/home/laffer1/.fontconfig: not cleaning non-existent cache directory
fc-cache: succeeded
===>  Done.
===>   Returning to build of xorg-fonts-truetype-7.4
===>   xorg-fonts-truetype-7.4 depends on file: /usr/local/lib/X11/fonts/OTF/SyrCOMAdiabene.otf - not found
===>    Verifying magus-install-depend for /usr/local/lib/X11/fonts/OTF/SyrCOMAdiabene.otf in /usr/mports/x11-fonts/font-misc-meltho
===>  Installing /magus/packages/All/font-misc-meltho-1.0.0.tbz
===>   font-misc-meltho-1.0.0 depends on file: /usr/local/libdata/pkgconfig/fontconfig.pc - found
===>   font-misc-meltho-1.0.0 depends on file: /usr/local/bin/mkfontdir - found
===>   font-misc-meltho-1.0.0 depends on file: /usr/local/bin/mkfontscale - found
===>   font-misc-meltho-1.0.0 depends on executable in : pkg-config - found
/usr/local/lib/X11/fonts/OTF: caching, new cache contents: 22 fonts, 0 dirs
/var/db/fontconfig: cleaning cache directory
/var/db/fontconfig: invalid cache file: d6a82a7420f683b92800b5c72e29748a-x86-64.cache-2
/home/laffer1/.fontconfig: not cleaning non-existent cache directory
fc-cache: succeeded
===>  Done.
===>   Returning to build of xorg-fonts-truetype-7.4
===>   xorg-fonts-truetype-7.4 depends on file: /usr/local/lib/X11/fonts/TTF/GohaTibebZemen.ttf - not found
===>    Verifying magus-install-depend for /usr/local/lib/X11/fonts/TTF/GohaTibebZemen.ttf in /usr/mports/x11-fonts/font-misc-ethiopic
===>  Installing /magus/packages/All/font-misc-ethiopic-1.0.0.tbz
===>   font-misc-ethiopic-1.0.0 depends on file: /usr/local/libdata/pkgconfig/fontconfig.pc - found
===>   font-misc-ethiopic-1.0.0 depends on file: /usr/local/bin/mkfontdir - found
===>   font-misc-ethiopic-1.0.0 depends on file: /usr/local/bin/mkfontscale - found
===>   font-misc-ethiopic-1.0.0 depends on executable in : pkg-config - found
/usr/local/lib/X11/fonts/TTF: caching, new cache contents: 13 fonts, 0 dirs
/var/db/fontconfig: cleaning cache directory
/var/db/fontconfig: invalid cache file: e08e430c0039b81a359824020e18a281-x86-64.cache-2
/home/laffer1/.fontconfig: not cleaning non-existent cache directory
fc-cache: succeeded
/usr/local/lib/X11/fonts/OTF: caching, new cache contents: 23 fonts, 0 dirs
/var/db/fontconfig: cleaning cache directory
/home/laffer1/.fontconfig: not cleaning non-existent cache directory
fc-cache: succeeded
===>  Done.
===>   Returning to build of xorg-fonts-truetype-7.4
===>   xorg-fonts-truetype-7.4 depends on file: /usr/local/lib/X11/fonts/encodings/encodings.dir - not found
===>    Verifying magus-install-depend for /usr/local/lib/X11/fonts/encodings/encodings.dir in /usr/mports/x11-fonts/encodings
===>  Installing /magus/packages/All/encodings-1.0.2.tbz
===>   encodings-1.0.2 depends on file: /usr/local/libdata/pkgconfig/fontutil.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/fontutil.pc in /usr/mports/x11-fonts/font-util
===>  Installing /magus/packages/All/font-util-1.0.1.tbz
===>  Done.
===>   Returning to build of encodings-1.0.2
===>  Done.
===>   Returning to build of xorg-fonts-truetype-7.4
===>   xorg-fonts-truetype-7.4 depends on file: /usr/local/lib/X11/fonts/bitstream-vera/VeraIt.ttf - not found
===>    Verifying magus-install-depend for /usr/local/lib/X11/fonts/bitstream-vera/VeraIt.ttf in /usr/mports/x11-fonts/bitstream-vera
===>  Installing /magus/packages/All/bitstream-vera-1.10_3.tbz
===>   bitstream-vera-1.10_3 depends on executable in : fc-cache - found
/var/tmp/instmp.tqeIcr/lib/X11/fonts/bitstream-vera: caching, new cache contents: 10 fonts, 0 dirs
/var/db/fontconfig: cleaning cache directory
/home/laffer1/.fontconfig: not cleaning non-existent cache directory
/usr/local/bin/fc-cache: succeeded

IMPORTANT - READ CAREFULLY: Please read the COPYRIGHT included with these fonts
before using.  The copyright can be found at /usr/local/lib/X11/fonts/bitstream-vera/COPYRIGHT.TXT.  To
use these fonts, follow the instructions below.

Make sure that the freetype module is loaded.  If it is not, add the following
line to the "Modules" section of your X Windows configuration file:

	Load "freetype"

Add the following line to the "Files" section of X Windows configuration file:

	FontPath "/usr/local/lib/X11/fonts/bitstream-vera/"

Note: your X Windows configuration file is typically /etc/X11/XF86Config
if you are using XFree86, and /etc/X11/xorg.conf if you are using X.Org.

===>  Done.
===>   Returning to build of xorg-fonts-truetype-7.4
===>  Done.
===>   Returning to build of pango-1.20.5
===>   pango-1.20.5 depends on file: /usr/local/lib/X11/fonts/encodings/encodings.dir - found
===>   pango-1.20.5 depends on file: /usr/local/libdata/pkgconfig/xft.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xft.pc in /usr/mports/x11-fonts/libXft
===>  Installing /magus/packages/All/libXft-2.1.13.tbz
===>   libXft-2.1.13 depends on executable in : fc-cache - found
===>   libXft-2.1.13 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   libXft-2.1.13 depends on file: /usr/local/libdata/pkgconfig/xrender.pc - found
===>   libXft-2.1.13 depends on executable in : pkg-config - found
===>   libXft-2.1.13 depends on shared library: freetype.9 - found
===>  Done.
===>   Returning to build of pango-1.20.5
===>   pango-1.20.5 depends on file: /usr/local/libdata/pkgconfig/xrender.pc - found
===>   pango-1.20.5 depends on executable in : pkg-config - found
===>   pango-1.20.5 depends on file: /usr/local/lib/gio/modules/libgiofam.so - found
===>   pango-1.20.5 depends on shared library: cairo.2 - not found
===>    Verifying magus-install-depend for cairo.2 in /usr/mports/graphics/cairo
===>  Installing /magus/packages/All/cairo-1.6.4.tbz
===>   cairo-1.6.4 depends on file: /usr/local/libdata/pkgconfig/xrender.pc - found
===>   cairo-1.6.4 depends on shared library: freetype.9 - found
===>   cairo-1.6.4 depends on shared library: png.5 - not found
===>    Verifying magus-install-depend for png.5 in /usr/mports/graphics/png
===>  Installing /magus/packages/All/png-1.2.35_1.tbz
===>  Done.
===>   Returning to build of cairo-1.6.4
===>   cairo-1.6.4 depends on shared library: fontconfig.1 - found
===>   cairo-1.6.4 depends on shared library: pixman-1.9 - not found
===>    Verifying magus-install-depend for pixman-1.9 in /usr/mports/x11/pixman
===>  Installing /magus/packages/All/pixman-0.15.2.tbz
===>   pixman-0.15.2 depends on file: /usr/local/bin/perl5.10.0 - found
===>   pixman-0.15.2 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of cairo-1.6.4
===>  Done.
===>   Returning to build of pango-1.20.5
===>   pango-1.20.5 depends on shared library: intl - found
===>   pango-1.20.5 depends on shared library: glib-2.0.0 - found
Creating module list... done.
Running fc-cache to build fontconfig cache...
/usr/local/lib/X11/fonts: caching, new cache contents: 0 fonts, 5 dirs
/usr/local/lib/X11/fonts/OTF: caching, new cache contents: 23 fonts, 0 dirs
/usr/local/lib/X11/fonts/TTF: caching, new cache contents: 13 fonts, 0 dirs
/usr/local/lib/X11/fonts/bitstream-vera: caching, new cache contents: 10 fonts, 0 dirs
/usr/local/lib/X11/fonts/encodings: caching, new cache contents: 0 fonts, 1 dirs
/usr/local/lib/X11/fonts/encodings/large: caching, new cache contents: 0 fonts, 0 dirs
/usr/local/lib/X11/fonts/util: caching, new cache contents: 0 fonts, 0 dirs
/home/laffer1/.fonts: skipping, no such directory
/var/db/fontconfig: cleaning cache directory
/var/db/fontconfig: invalid cache file: f1b0a400901b2392880cc0c61fd99a2d-x86-64.cache-2
/home/laffer1/.fontconfig: not cleaning non-existent cache directory
fc-cache: succeeded
===>  Done.
===>   Returning to build of gtk2-2.14.7_1
===>   gtk2-2.14.7_1 depends on shared library: png.5 - found
===>   gtk2-2.14.7_1 depends on shared library: tiff.4 - not found
===>    Verifying magus-install-depend for tiff.4 in /usr/mports/graphics/tiff
===>  Installing /magus/packages/All/tiff-3.8.2_1.tbz
===>   tiff-3.8.2_1 depends on shared library: jpeg.9 - not found
===>    Verifying magus-install-depend for jpeg.9 in /usr/mports/graphics/jpeg
===>  Installing /magus/packages/All/jpeg-6b_5.tbz
===>  Done.
===>   Returning to build of tiff-3.8.2_1
===>  Done.
===>   Returning to build of gtk2-2.14.7_1
===>   gtk2-2.14.7_1 depends on shared library: jpeg.9 - found
===>   gtk2-2.14.7_1 depends on shared library: jasper.4 - not found
===>    Verifying magus-install-depend for jasper.4 in /usr/mports/graphics/jasper
===>  Installing /magus/packages/All/jasper-1.701.0_1.tbz
===>   jasper-1.701.0_1 depends on shared library: jpeg.9 - found
===>  Done.
===>   Returning to build of gtk2-2.14.7_1
===>   gtk2-2.14.7_1 depends on shared library: intlgrep: write error: Broken pipe
 - found
===>   gtk2-2.14.7_1 depends on shared library: atk-1.0.0 - found
===>   gtk2-2.14.7_1 depends on shared library: glib-2.0.0 - found
===>   gtk2-2.14.7_1 depends on shared library: pango-1.0.0grep: write error: Broken pipe
 - found
Creating pixbuf loaders list... done.
Creating module list... done.
Updating icon caches... done.
===>  Done.
===>   Returning to build of gconf2-2.22.0
===>   gconf2-2.22.0 depends on shared library: IDL-2.0 - not found
===>    Verifying magus-install-depend for IDL-2.0 in /usr/mports/devel/libIDL
===>  Installing /magus/packages/All/libIDL-0.8.13.tbz
===>   libIDL-0.8.13 depends on executable in : pkg-config - found
===>   libIDL-0.8.13 depends on file: /usr/local/lib/gio/modules/libgiofam.so - found
===>   libIDL-0.8.13 depends on shared library: glib-2.0.0 - found
===>  Done.
===>   Returning to build of gconf2-2.22.0
===>   gconf2-2.22.0 depends on shared library: xml2.5grep: write error: Broken pipe
 - found
===>   gconf2-2.22.0 depends on shared library: ORBit-2.0 - not found
===>    Verifying magus-install-depend for ORBit-2.0 in /usr/mports/devel/ORBit2
===>  Installing /magus/packages/All/ORBit2-2.14.14.tbz
===>   ORBit2-2.14.14 depends on executable in : pkg-config - found
===>   ORBit2-2.14.14 depends on file: /usr/local/lib/gio/modules/libgiofam.so - found
===>   ORBit2-2.14.14 depends on shared library: glib-2.0.0 - found
===>   ORBit2-2.14.14 depends on shared library: IDL-2.0 - found
===>  Done.
===>   Returning to build of gconf2-2.22.0
===>   gconf2-2.22.0 depends on shared library: pango-1.0.0 - found
===>  Done.
===>   Returning to build of libsoup-2.26.0_1
===>   libsoup-2.26.0_1 depends on shared library: glib-2.0.0 - found
===>   libsoup-2.26.0_1 depends on shared library: gtk-x11-2.0.0 - found
===>   libsoup-2.26.0_1 depends on shared library: IDL-2.0 - found
===>   libsoup-2.26.0_1 depends on shared library: xml2.5 - found
===>   libsoup-2.26.0_1 depends on shared library: ORBit-2.0 - found
===>   libsoup-2.26.0_1 depends on shared library: pango-1.0.0grep: write error: Broken pipe
 - found
===>  Configuring for libsoup-2.26.0_1
checking for a BSD-compatible install... /usr/bin/install -c -o root -g wheel
checking whether build environment is sane... yes
checking for a thread-safe mkdir -p... ./install-sh -c -d
checking for gawk... no
checking for mawk... no
checking for nawk... nawk
checking whether gmake sets $(MAKE)... yes
checking whether to enable maintainer-specific portions of Makefiles... no
checking whether gmake sets $(MAKE)... (cached) yes
checking for gcc... cc
checking for C compiler default output file name... a.out
checking whether the C compiler works... yes
checking whether we are cross compiling... no
checking for suffix of executables... 
checking for suffix of object files... o
checking whether we are using the GNU C compiler... yes
checking whether cc accepts -g... yes
checking for cc option to accept ISO C89... none needed
checking for style of include used by gmake... GNU
checking dependency style of cc... gcc3
checking for gcc... (cached) cc
checking whether we are using the GNU C compiler... (cached) yes
checking whether cc accepts -g... (cached) yes
checking for cc option to accept ISO C89... (cached) none needed
checking dependency style of cc... (cached) gcc3
checking for a BSD-compatible install... /usr/bin/install -c -o root -g wheel
checking how to run the C preprocessor... cc -E
checking for grep that handles long lines and -e... /usr/bin/grep
checking for egrep... /usr/bin/grep -E
checking for ANSI C header files... yes
checking build system type... amd64-portbld-freebsd6.1
checking host system type... amd64-portbld-freebsd6.1
checking for a sed that does not truncate output... /usr/bin/sed
checking for ld used by cc... /usr/bin/ld
checking if the linker (/usr/bin/ld) is GNU ld... yes
checking for /usr/bin/ld option to reload object files... -r
checking for BSD-compatible nm... /usr/bin/nm -B
checking whether ln -s works... yes
checking how to recognize dependent libraries... pass_all
checking for sys/types.h... yes
checking for sys/stat.h... yes
checking for stdlib.h... yes
checking for string.h... yes
checking for memory.h... yes
checking for strings.h... yes
checking for inttypes.h... yes
checking for stdint.h... yes
checking for unistd.h... yes
checking dlfcn.h usability... yes
checking dlfcn.h presence... yes
checking for dlfcn.h... yes
checking whether we are using the GNU C++ compiler... yes
checking whether c++ accepts -g... yes
checking dependency style of c++... gcc3
checking how to run the C++ preprocessor... c++ -E
checking for g77... no
checking for xlf... no
checking for f77... f77
checking whether we are using the GNU Fortran 77 compiler... yes
checking whether f77 accepts -g... yes
checking the maximum length of command line arguments... (cached) 262144
checking command to parse /usr/bin/nm -B output from cc object... ok
checking for objdir... .libs
checking for ar... ar
checking for ranlib... ranlib
checking for strip... strip
checking if cc supports -fno-rtti -fno-exceptions... no
checking for cc option to produce PIC... -fPIC
checking if cc PIC flag -fPIC works... yes
checking if cc static flag -static works... yes
checking if cc supports -c -o file.o... yes
checking whether the cc linker (/usr/bin/ld) supports shared libraries... yes
checking whether -lc should be explicitly linked in... yes
checking dynamic linker characteristics... freebsd6.1 ld.so
checking how to hardcode library paths into programs... immediate
checking whether stripping libraries is possible... yes
checking if libtool supports shared libraries... yes
checking whether to build shared libraries... yes
checking whether to build static libraries... yes
configure: creating libtool
appending configuration tag "CXX" to libtool
checking for ld used by c++... /usr/bin/ld
checking if the linker (/usr/bin/ld) is GNU ld... yes
checking whether the c++ linker (/usr/bin/ld) supports shared libraries... yes
checking for c++ option to produce PIC... -fPIC
checking if c++ PIC flag -fPIC works... yes
checking if c++ static flag -static works... yes
checking if c++ supports -c -o file.o... yes
checking whether the c++ linker (/usr/bin/ld) supports shared libraries... yes
checking dynamic linker characteristics... freebsd6.1 ld.so
(cached) (cached) checking how to hardcode library paths into programs... immediate
appending configuration tag "F77" to libtool
checking if libtool supports shared libraries... yes
checking whether to build shared libraries... yes
checking whether to build static libraries... yes
checking for f77 option to produce PIC... -fPIC
checking if f77 PIC flag -fPIC works... yes
checking if f77 static flag -static works... yes
checking if f77 supports -c -o file.o... yes
checking whether the f77 linker (/usr/bin/ld) supports shared libraries... yes
checking dynamic linker characteristics... freebsd6.1 ld.so
(cached) (cached) checking how to hardcode library paths into programs... immediate
checking for working alloca.h... no
checking for alloca... yes
checking for pkg-config... /usr/local/bin/pkg-config
checking pkg-config is at least version 0.16... yes
checking for GLIB - version >= 2.15.3... yes (version 2.20.1)
checking for XML... yes
checking for Win32... no
checking for gmtime_r... yes
checking for mmap... yes
checking for socket... yes
checking for gethostbyname... yes
checking for inet_pton... yes
checking for inet_ntop... yes
checking for inet_aton... yes
checking for getaddrinfo... yes
checking for getnameinfo... yes
checking IPv6 support... yes
checking for LIBGNUTLS... yes
checking for libgcrypt-config... /usr/local/bin/libgcrypt-config
checking for LIBGCRYPT - version >= 1.2.0... yes (1.4.4)
checking LIBGCRYPT API version... okay
checking whether to build libsoup-gnome... yes
checking for LIBPROXY... yes
checking for GCONF... yes
checking for SQLITE... no
configure: error: Could not find sqlite3 devel files:

gnome-config: not found
No package 'sqlite3' found

Pass "--without-gnome" to configure if you want to build libsoup
without GNOME support.
===>  Script "configure" failed unexpectedly.
Please report the problem to ports@MidnightBSD.org [maintainer] and attach
the "/magus/work/usr/mports/devel/libsoup/work/libsoup-2.26.0/config.log"
including the output of the failure of your make command. Also, it might be
a good idea to provide an overview of all packages installed on your system
(e.g. an `ls /var/db/pkg`).
*** Error code 1

Stop in /usr/mports/devel/libsoup.