MidnightBSD Magus

misc/wmweather

A WMaker dockapp which displays meteorological data for your city

Version Run OSVersion Arch License Status
2.4.3_2 150 0.2.1 amd64 No License fail

Events

Machine Type Time Message
ds9 info 2009-06-05 23:32:11 Test Started
ds9 warn 2009-06-05 23:34:21 LICENSE is not set.
ds9 fail 2009-06-05 23:34:21 make configure returned non-zero: 1
ds9 fail 2009-06-05 23:34:21 Test complete.

Log

===>   wmweather-2.4.3_2 depends on executable: xmessage - not found
===>    Verifying magus-install-depend for xmessage in /usr/mports/x11/xorg-apps
===>  Installing /magus/packages/All/xorg-apps-7.4_1.tbz
===>   xorg-apps-7.4_1 depends on executable: appres - not found
===>    Verifying magus-install-depend for appres in /usr/mports/x11/appres
===>  Installing /magus/packages/All/appres-1.0.1.tbz
===>   appres-1.0.1 depends on file: /usr/local/libdata/pkgconfig/x11.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/x11.pc in /usr/mports/x11/libX11
===>  Installing /magus/packages/All/libX11-1.2.1,1.tbz
===>   libX11-1.2.1,1 depends on file: /usr/local/libdata/pkgconfig/xcb.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xcb.pc in /usr/mports/x11/libxcb
===>  Installing /magus/packages/All/libxcb-1.2.tbz
===>   libxcb-1.2 depends on file: /usr/local/libdata/pkgconfig/xcb-proto.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xcb-proto.pc in /usr/mports/x11/xcb-proto
===>  Installing /magus/packages/All/xcb-proto-1.4.tbz
===>   xcb-proto-1.4 depends on file: /usr/local/bin/python2.5 - not found
===>    Verifying magus-install-depend for /usr/local/bin/python2.5 in /usr/mports/lang/python25
===>  Installing /magus/packages/All/python25-2.5.4_2.tbz

Note that some of the standard modules are provided as separate
ports since they require extra dependencies:

bsddb           databases/py-bsddb
gdbm            databases/py-gdbm
sqlite3		databases/py-sqlite3
tkinter         x11-toolkits/py-tkinter

Install them as needed.

===>  Done.
===>   Returning to build of xcb-proto-1.4
===>  Done.
===>   Returning to build of libxcb-1.2
===>   libxcb-1.2 depends on file: /usr/local/libdata/pkgconfig/pthread-stubs.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/pthread-stubs.pc in /usr/mports/devel/libpthread-stubs
===>  Installing /magus/packages/All/libpthread-stubs-0.1.tbz
===>   libpthread-stubs-0.1 depends on executable: pkg-config - not found
===>    Verifying magus-install-depend for pkg-config in /usr/mports/devel/pkg-config
===>  Installing /magus/packages/All/pkg-config-0.23_1.tbz
===>  Done.
===>   Returning to build of libpthread-stubs-0.1
===>  Done.
===>   Returning to build of libxcb-1.2
===>   libxcb-1.2 depends on file: /usr/local/bin/python2.5 - found
===>   libxcb-1.2 depends on file: /usr/local/libdata/pkgconfig/xau.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xau.pc in /usr/mports/x11/libXau
===>  Installing /magus/packages/All/libXau-1.0.4.tbz
===>   libXau-1.0.4 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xproto.pc in /usr/mports/x11/xproto
===>  Installing /magus/packages/All/xproto-7.0.15.tbz
===>   xproto-7.0.15 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of libXau-1.0.4
===>   libXau-1.0.4 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of libxcb-1.2
===>   libxcb-1.2 depends on file: /usr/local/libdata/pkgconfig/xdmcp.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xdmcp.pc in /usr/mports/x11/libXdmcp
===>  Installing /magus/packages/All/libXdmcp-1.0.2_1.tbz
===>   libXdmcp-1.0.2_1 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   libXdmcp-1.0.2_1 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of libxcb-1.2
===>  Done.
===>   Returning to build of libX11-1.2.1,1
===>   libX11-1.2.1,1 depends on file: /usr/local/libdata/pkgconfig/kbproto.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/kbproto.pc in /usr/mports/x11/kbproto
===>  Installing /magus/packages/All/kbproto-1.0.3.tbz
===>  Done.
===>   Returning to build of libX11-1.2.1,1
===>   libX11-1.2.1,1 depends on file: /usr/local/libdata/pkgconfig/xau.pc - found
===>   libX11-1.2.1,1 depends on file: /usr/local/libdata/pkgconfig/xdmcp.pc - found
===>   libX11-1.2.1,1 depends on file: /usr/local/libdata/pkgconfig/xtrans.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xtrans.pc in /usr/mports/x11/xtrans
===>  Installing /magus/packages/All/xtrans-1.2.3.tbz
===>   xtrans-1.2.3 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of libX11-1.2.1,1
===>   libX11-1.2.1,1 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   libX11-1.2.1,1 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of appres-1.0.1
===>   appres-1.0.1 depends on file: /usr/local/libdata/pkgconfig/xt.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xt.pc in /usr/mports/x11-toolkits/libXt
===>  Installing /magus/packages/All/libXt-1.0.5.tbz
===>   libXt-1.0.5 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   libXt-1.0.5 depends on file: /usr/local/libdata/pkgconfig/sm.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/sm.pc in /usr/mports/x11/libSM
===>  Installing /magus/packages/All/libSM-1.1.0_1,1.tbz
===>   libSM-1.1.0_1,1 depends on file: /usr/local/libdata/pkgconfig/ice.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/ice.pc in /usr/mports/x11/libICE
===>  Installing /magus/packages/All/libICE-1.0.4_1.tbz
===>   libICE-1.0.4_1 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   libICE-1.0.4_1 depends on file: /usr/local/libdata/pkgconfig/xtrans.pc - found
===>   libICE-1.0.4_1 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of libSM-1.1.0_1,1
===>   libSM-1.1.0_1,1 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   libSM-1.1.0_1,1 depends on file: /usr/local/libdata/pkgconfig/xtrans.pc - found
===>   libSM-1.1.0_1,1 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of libXt-1.0.5
===>   libXt-1.0.5 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   libXt-1.0.5 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of appres-1.0.1
===>   appres-1.0.1 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>   xorg-apps-7.4_1 depends on executable: bitmap - not found
===>    Verifying magus-install-depend for bitmap in /usr/mports/x11/bitmap
===>  Installing /magus/packages/All/bitmap-1.0.3.tbz
===>   bitmap-1.0.3 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   bitmap-1.0.3 depends on file: /usr/local/libdata/pkgconfig/xmu.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xmu.pc in /usr/mports/x11-toolkits/libXmu
===>  Installing /magus/packages/All/libXmu-1.0.4.tbz
===>   libXmu-1.0.4 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   libXmu-1.0.4 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   libXmu-1.0.4 depends on file: /usr/local/libdata/pkgconfig/xt.pc - found
===>   libXmu-1.0.4 depends on file: /usr/local/libdata/pkgconfig/xext.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xext.pc in /usr/mports/x11/libXext
===>  Installing /magus/packages/All/libXext-1.0.5,1.tbz
===>   libXext-1.0.5,1 depends on file: /usr/local/libdata/pkgconfig/xextproto.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xextproto.pc in /usr/mports/x11/xextproto
===>  Installing /magus/packages/All/xextproto-7.0.5.tbz
===>  Done.
===>   Returning to build of libXext-1.0.5,1
===>   libXext-1.0.5,1 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   libXext-1.0.5,1 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   libXext-1.0.5,1 depends on file: /usr/local/libdata/pkgconfig/xau.pc - found
===>   libXext-1.0.5,1 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of libXmu-1.0.4
===>   libXmu-1.0.4 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of bitmap-1.0.3
===>   bitmap-1.0.3 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   bitmap-1.0.3 depends on file: /usr/local/libdata/pkgconfig/xbitmaps.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xbitmaps.pc in /usr/mports/x11/xbitmaps
===>  Installing /magus/packages/All/xbitmaps-1.0.1_1.tbz
===>  Done.
===>   Returning to build of bitmap-1.0.3
===>   bitmap-1.0.3 depends on file: /usr/local/libdata/pkgconfig/xt.pc - found
===>   bitmap-1.0.3 depends on file: /usr/local/libdata/pkgconfig/xaw7.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xaw7.pc in /usr/mports/x11-toolkits/libXaw
===>  Installing /magus/packages/All/libXaw-1.0.5_1.tbz
===>   libXaw-1.0.5_1 depends on file: /usr/local/libdata/pkgconfig/printproto.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/printproto.pc in /usr/mports/x11/printproto
===>  Installing /magus/packages/All/printproto-1.0.3.tbz
===>  Done.
===>   Returning to build of libXaw-1.0.5_1
===>   libXaw-1.0.5_1 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   libXaw-1.0.5_1 depends on file: /usr/local/libdata/pkgconfig/xau.pc - found
===>   libXaw-1.0.5_1 depends on file: /usr/local/libdata/pkgconfig/xext.pc - found
===>   libXaw-1.0.5_1 depends on file: /usr/local/libdata/pkgconfig/xmu.pc - found
===>   libXaw-1.0.5_1 depends on file: /usr/local/libdata/pkgconfig/xp.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xp.pc in /usr/mports/x11/libXp
===>  Installing /magus/packages/All/libXp-1.0.0.tbz
===>   libXp-1.0.0 depends on file: /usr/local/libdata/pkgconfig/printproto.pc - found
===>   libXp-1.0.0 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   libXp-1.0.0 depends on file: /usr/local/libdata/pkgconfig/xext.pc - found
===>   libXp-1.0.0 depends on file: /usr/local/libdata/pkgconfig/xau.pc - found
===>   libXp-1.0.0 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of libXaw-1.0.5_1
===>   libXaw-1.0.5_1 depends on file: /usr/local/libdata/pkgconfig/xpm.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xpm.pc in /usr/mports/x11/libXpm
===>  Installing /magus/packages/All/libXpm-3.5.7.tbz
===>   libXpm-3.5.7 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   libXpm-3.5.7 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   libXpm-3.5.7 depends on file: /usr/local/libdata/pkgconfig/xext.pc - found
===>   libXpm-3.5.7 depends on file: /usr/local/libdata/pkgconfig/xt.pc - found
===>   libXpm-3.5.7 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of libXaw-1.0.5_1
===>   libXaw-1.0.5_1 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   libXaw-1.0.5_1 depends on file: /usr/local/libdata/pkgconfig/xt.pc - found
===>   libXaw-1.0.5_1 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of bitmap-1.0.3
===>   bitmap-1.0.3 depends on file: /usr/local/libdata/pkgconfig/xbitmaps.pc - found
===>   bitmap-1.0.3 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>   xorg-apps-7.4_1 depends on executable: dga - not found
===>    Verifying magus-install-depend for dga in /usr/mports/x11/xf86dga
===>  Installing /magus/packages/All/xf86dga-1.0.2.tbz
===>   xf86dga-1.0.2 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   xf86dga-1.0.2 depends on file: /usr/local/libdata/pkgconfig/xxf86dga.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xxf86dga.pc in /usr/mports/x11/libXxf86dga
===>  Installing /magus/packages/All/libXxf86dga-1.0.2.tbz
===>   libXxf86dga-1.0.2 depends on file: /usr/local/libdata/pkgconfig/xf86dgaproto.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xf86dgaproto.pc in /usr/mports/x11/xf86dgaproto
===>  Installing /magus/packages/All/xf86dgaproto-2.0.3.tbz
===>  Done.
===>   Returning to build of libXxf86dga-1.0.2
===>   libXxf86dga-1.0.2 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   libXxf86dga-1.0.2 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   libXxf86dga-1.0.2 depends on file: /usr/local/libdata/pkgconfig/xext.pc - found
===>   libXxf86dga-1.0.2 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xf86dga-1.0.2
===>   xf86dga-1.0.2 depends on file: /usr/local/libdata/pkgconfig/xt.pc - found
===>   xf86dga-1.0.2 depends on file: /usr/local/libdata/pkgconfig/xaw7.pc - found
===>   xf86dga-1.0.2 depends on file: /usr/local/libdata/pkgconfig/xmu.pc - found
===>   xf86dga-1.0.2 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>   xorg-apps-7.4_1 depends on executable: iceauth - not found
===>    Verifying magus-install-depend for iceauth in /usr/mports/x11/iceauth
===>  Installing /magus/packages/All/iceauth-1.0.2.tbz
===>   iceauth-1.0.2 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   iceauth-1.0.2 depends on file: /usr/local/libdata/pkgconfig/ice.pc - found
===>   iceauth-1.0.2 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>   xorg-apps-7.4_1 depends on executable: luit - not found
===>    Verifying magus-install-depend for luit in /usr/mports/x11/luit
===>  Installing /magus/packages/All/luit-1.0.3.tbz
===>   luit-1.0.3 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   luit-1.0.3 depends on file: /usr/local/libdata/pkgconfig/fontenc.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/fontenc.pc in /usr/mports/x11-fonts/libfontenc
===>  Installing /magus/packages/All/libfontenc-1.0.4.tbz
===>   libfontenc-1.0.4 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   libfontenc-1.0.4 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of luit-1.0.3
===>   luit-1.0.3 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>   xorg-apps-7.4_1 depends on executable: mkfontdir - not found
===>    Verifying magus-install-depend for mkfontdir in /usr/mports/x11-fonts/mkfontdir
===>  Installing /magus/packages/All/mkfontdir-1.0.3.tbz
===>   mkfontdir-1.0.3 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>   xorg-apps-7.4_1 depends on executable: mkfontscale - not found
===>    Verifying magus-install-depend for mkfontscale in /usr/mports/x11-fonts/mkfontscale
===>  Installing /magus/packages/All/mkfontscale-1.0.3.tbz
===>   mkfontscale-1.0.3 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   mkfontscale-1.0.3 depends on file: /usr/local/libdata/pkgconfig/fontenc.pc - found
===>   mkfontscale-1.0.3 depends on executable in : pkg-config - found
===>   mkfontscale-1.0.3 depends on shared library: freetype.9 - not found
===>    Verifying magus-install-depend for freetype.9 in /usr/mports/print/freetype2
===>  Installing /magus/packages/All/freetype2-2.3.7.tbz
===>   freetype2-2.3.7 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of mkfontscale-1.0.3
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>   xorg-apps-7.4_1 depends on executable: sessreg - not found
===>    Verifying magus-install-depend for sessreg in /usr/mports/x11/sessreg
===>  Installing /magus/packages/All/sessreg-1.0.3.tbz
===>   sessreg-1.0.3 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   sessreg-1.0.3 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>   xorg-apps-7.4_1 depends on executable: setxkbmap - not found
===>    Verifying magus-install-depend for setxkbmap in /usr/mports/x11/setxkbmap
===>  Installing /magus/packages/All/setxkbmap-1.0.4.tbz
===>   setxkbmap-1.0.4 depends on file: /usr/local/libdata/pkgconfig/xkbfile.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xkbfile.pc in /usr/mports/x11/libxkbfile
===>  Installing /magus/packages/All/libxkbfile-1.0.5.tbz
===>   libxkbfile-1.0.5 depends on file: /usr/local/libdata/pkgconfig/kbproto.pc - found
===>   libxkbfile-1.0.5 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   libxkbfile-1.0.5 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of setxkbmap-1.0.4
===>   setxkbmap-1.0.4 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   setxkbmap-1.0.4 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>   xorg-apps-7.4_1 depends on executable: smproxy - not found
===>    Verifying magus-install-depend for smproxy in /usr/mports/x11/smproxy
===>  Installing /magus/packages/All/smproxy-1.0.2.tbz
===>   smproxy-1.0.2 depends on file: /usr/local/libdata/pkgconfig/xt.pc - found
===>   smproxy-1.0.2 depends on file: /usr/local/libdata/pkgconfig/xmu.pc - found
===>   smproxy-1.0.2 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>   xorg-apps-7.4_1 depends on executable: x11perf - not found
===>    Verifying magus-install-depend for x11perf in /usr/mports/x11/x11perf
===>  Installing /magus/packages/All/x11perf-1.5.tbz
===>   x11perf-1.5 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   x11perf-1.5 depends on file: /usr/local/libdata/pkgconfig/xmuu.pc - found
===>   x11perf-1.5 depends on file: /usr/local/libdata/pkgconfig/xrender.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xrender.pc in /usr/mports/x11/libXrender
===>  Installing /magus/packages/All/libXrender-0.9.4_1.tbz
===>   libXrender-0.9.4_1 depends on file: /usr/local/libdata/pkgconfig/renderproto.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/renderproto.pc in /usr/mports/x11/renderproto
===>  Installing /magus/packages/All/renderproto-0.9.3.tbz
===>  Done.
===>   Returning to build of libXrender-0.9.4_1
===>   libXrender-0.9.4_1 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   libXrender-0.9.4_1 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   libXrender-0.9.4_1 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of x11perf-1.5
===>   x11perf-1.5 depends on file: /usr/local/libdata/pkgconfig/xft.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xft.pc in /usr/mports/x11-fonts/libXft
===>  Installing /magus/packages/All/libXft-2.1.13.tbz
===>   libXft-2.1.13 depends on executable: fc-cache - not found
===>    Verifying magus-install-depend for fc-cache in /usr/mports/x11-fonts/fontconfig
===>  Installing /magus/packages/All/fontconfig-2.6.0,1.tbz
===>   fontconfig-2.6.0,1 depends on executable in : pkg-config - found
===>   fontconfig-2.6.0,1 depends on shared library: freetype.9 - found
===>   fontconfig-2.6.0,1 depends on shared library: expat.6 - not found
===>    Verifying magus-install-depend for expat.6 in /usr/mports/textproc/expat2
===>  Installing /magus/packages/All/expat-2.0.1_1.tbz
===>  Done.
===>   Returning to build of fontconfig-2.6.0,1
Running fc-cache to build fontconfig cache...
/usr/local/lib/X11/fonts: skipping, no such directory
/home/laffer1/.fonts: skipping, no such directory
/var/db/fontconfig: not cleaning non-existent cache directory
/home/laffer1/.fontconfig: not cleaning non-existent cache directory
fc-cache: succeeded
===>  Done.
===>   Returning to build of libXft-2.1.13
===>   libXft-2.1.13 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   libXft-2.1.13 depends on file: /usr/local/libdata/pkgconfig/xrender.pc - found
===>   libXft-2.1.13 depends on executable in : pkg-config - found
===>   libXft-2.1.13 depends on shared library: freetype.9 - found
===>  Done.
===>   Returning to build of x11perf-1.5
===>   x11perf-1.5 depends on file: /usr/local/libdata/pkgconfig/xext.pc - found
===>   x11perf-1.5 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>   xorg-apps-7.4_1 depends on executable: xauth - not found
===>    Verifying magus-install-depend for xauth in /usr/mports/x11/xauth
===>  Installing /magus/packages/All/xauth-1.0.3.tbz
===>   xauth-1.0.3 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   xauth-1.0.3 depends on file: /usr/local/libdata/pkgconfig/xau.pc - found
===>   xauth-1.0.3 depends on file: /usr/local/libdata/pkgconfig/xext.pc - found
===>   xauth-1.0.3 depends on file: /usr/local/libdata/pkgconfig/xmuu.pc - found
===>   xauth-1.0.3 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>   xorg-apps-7.4_1 depends on executable: xbacklight - not found
===>    Verifying magus-install-depend for xbacklight in /usr/mports/x11/xbacklight
===>  Installing /magus/packages/All/xbacklight-1.1_1.tbz
===>   xbacklight-1.1_1 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   xbacklight-1.1_1 depends on file: /usr/local/libdata/pkgconfig/xrender.pc - found
===>   xbacklight-1.1_1 depends on file: /usr/local/libdata/pkgconfig/xrandr.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xrandr.pc in /usr/mports/x11/libXrandr
===>  Installing /magus/packages/All/libXrandr-1.3.0.tbz
===>   libXrandr-1.3.0 depends on file: /usr/local/libdata/pkgconfig/randrproto.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/randrproto.pc in /usr/mports/x11/randrproto
===>  Installing /magus/packages/All/randrproto-1.3.0.tbz
===>  Done.
===>   Returning to build of libXrandr-1.3.0
===>   libXrandr-1.3.0 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   libXrandr-1.3.0 depends on file: /usr/local/libdata/pkgconfig/xext.pc - found
===>   libXrandr-1.3.0 depends on file: /usr/local/libdata/pkgconfig/xrender.pc - found
===>   libXrandr-1.3.0 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   libXrandr-1.3.0 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xbacklight-1.1_1
===>   xbacklight-1.1_1 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>   xorg-apps-7.4_1 depends on executable: xcalc - not found
===>    Verifying magus-install-depend for xcalc in /usr/mports/x11/xcalc
===>  Installing /magus/packages/All/xcalc-1.0.2_1.tbz
===>   xcalc-1.0.2_1 depends on file: /usr/local/libdata/pkgconfig/xt.pc - found
===>   xcalc-1.0.2_1 depends on file: /usr/local/libdata/pkgconfig/xaw7.pc - found
===>   xcalc-1.0.2_1 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>   xorg-apps-7.4_1 depends on executable: xcmsdb - not found
===>    Verifying magus-install-depend for xcmsdb in /usr/mports/x11/xcmsdb
===>  Installing /magus/packages/All/xcmsdb-1.0.1.tbz
===>   xcmsdb-1.0.1 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   xcmsdb-1.0.1 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>   xorg-apps-7.4_1 depends on executable: xcursorgen - not found
===>    Verifying magus-install-depend for xcursorgen in /usr/mports/x11/xcursorgen
===>  Installing /magus/packages/All/xcursorgen-1.0.2.tbz
===>   xcursorgen-1.0.2 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   xcursorgen-1.0.2 depends on file: /usr/local/libdata/pkgconfig/xcursor.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xcursor.pc in /usr/mports/x11/libXcursor
===>  Installing /magus/packages/All/libXcursor-1.1.9.tbz
===>   libXcursor-1.1.9 depends on file: /usr/local/libdata/pkgconfig/xrender.pc - found
===>   libXcursor-1.1.9 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   libXcursor-1.1.9 depends on file: /usr/local/libdata/pkgconfig/xfixes.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xfixes.pc in /usr/mports/x11/libXfixes
===>  Installing /magus/packages/All/libXfixes-4.0.3.tbz
===>   libXfixes-4.0.3 depends on file: /usr/local/libdata/pkgconfig/fixesproto.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/fixesproto.pc in /usr/mports/x11/fixesproto
===>  Installing /magus/packages/All/fixesproto-4.0.tbz
===>  Done.
===>   Returning to build of libXfixes-4.0.3
===>   libXfixes-4.0.3 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   libXfixes-4.0.3 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   libXfixes-4.0.3 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of libXcursor-1.1.9
===>   libXcursor-1.1.9 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   libXcursor-1.1.9 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xcursorgen-1.0.2
===>   xcursorgen-1.0.2 depends on executable in : pkg-config - found
===>   xcursorgen-1.0.2 depends on shared library: png.5 - not found
===>    Verifying magus-install-depend for png.5 in /usr/mports/graphics/png
===>  Installing /magus/packages/All/png-1.2.35_1.tbz
===>  Done.
===>   Returning to build of xcursorgen-1.0.2
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>   xorg-apps-7.4_1 depends on executable: xdpyinfo - not found
===>    Verifying magus-install-depend for xdpyinfo in /usr/mports/x11/xdpyinfo
===>  Installing /magus/packages/All/xdpyinfo-1.0.3.tbz
===>   xdpyinfo-1.0.3 depends on file: /usr/local/libdata/pkgconfig/xext.pc - found
===>   xdpyinfo-1.0.3 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   xdpyinfo-1.0.3 depends on file: /usr/local/libdata/pkgconfig/xtst.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xtst.pc in /usr/mports/x11/libXtst
===>  Installing /magus/packages/All/libXtst-1.0.3.tbz
===>   libXtst-1.0.3 depends on file: /usr/local/libdata/pkgconfig/recordproto.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/recordproto.pc in /usr/mports/x11/recordproto
===>  Installing /magus/packages/All/recordproto-1.13.2.tbz
===>  Done.
===>   Returning to build of libXtst-1.0.3
===>   libXtst-1.0.3 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   libXtst-1.0.3 depends on file: /usr/local/libdata/pkgconfig/xext.pc - found
===>   libXtst-1.0.3 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xdpyinfo-1.0.3
===>   xdpyinfo-1.0.3 depends on file: /usr/local/libdata/pkgconfig/xxf86vm.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xxf86vm.pc in /usr/mports/x11/libXxf86vm
===>  Installing /magus/packages/All/libXxf86vm-1.0.2.tbz
===>   libXxf86vm-1.0.2 depends on file: /usr/local/libdata/pkgconfig/xf86vidmodeproto.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xf86vidmodeproto.pc in /usr/mports/x11/xf86vidmodeproto
===>  Installing /magus/packages/All/xf86vidmodeproto-2.2.2.tbz
===>  Done.
===>   Returning to build of libXxf86vm-1.0.2
===>   libXxf86vm-1.0.2 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   libXxf86vm-1.0.2 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   libXxf86vm-1.0.2 depends on file: /usr/local/libdata/pkgconfig/xext.pc - found
===>   libXxf86vm-1.0.2 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xdpyinfo-1.0.3
===>   xdpyinfo-1.0.3 depends on file: /usr/local/libdata/pkgconfig/xxf86misc.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xxf86misc.pc in /usr/mports/x11/libXxf86misc
===>  Installing /magus/packages/All/libXxf86misc-1.0.1.tbz
===>   libXxf86misc-1.0.1 depends on file: /usr/local/libdata/pkgconfig/xf86miscproto.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xf86miscproto.pc in /usr/mports/x11/xf86miscproto
===>  Installing /magus/packages/All/xf86miscproto-0.9.2.tbz
===>  Done.
===>   Returning to build of libXxf86misc-1.0.1
===>   libXxf86misc-1.0.1 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   libXxf86misc-1.0.1 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   libXxf86misc-1.0.1 depends on file: /usr/local/libdata/pkgconfig/xext.pc - found
===>   libXxf86misc-1.0.1 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xdpyinfo-1.0.3
===>   xdpyinfo-1.0.3 depends on file: /usr/local/libdata/pkgconfig/xxf86dga.pc - found
===>   xdpyinfo-1.0.3 depends on file: /usr/local/libdata/pkgconfig/xi.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xi.pc in /usr/mports/x11/libXi
===>  Installing /magus/packages/All/libXi-1.2.1,1.tbz
===>   libXi-1.2.1,1 depends on file: /usr/local/libdata/pkgconfig/inputproto.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/inputproto.pc in /usr/mports/x11/inputproto
===>  Installing /magus/packages/All/inputproto-1.5.0.tbz
===>  Done.
===>   Returning to build of libXi-1.2.1,1
===>   libXi-1.2.1,1 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   libXi-1.2.1,1 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   libXi-1.2.1,1 depends on file: /usr/local/libdata/pkgconfig/xext.pc - found
===>   libXi-1.2.1,1 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xdpyinfo-1.0.3
===>   xdpyinfo-1.0.3 depends on file: /usr/local/libdata/pkgconfig/xrender.pc - found
===>   xdpyinfo-1.0.3 depends on file: /usr/local/libdata/pkgconfig/xinerama.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xinerama.pc in /usr/mports/x11/libXinerama
===>  Installing /magus/packages/All/libXinerama-1.0.3.tbz
===>   libXinerama-1.0.3 depends on file: /usr/local/libdata/pkgconfig/xineramaproto.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xineramaproto.pc in /usr/mports/x11/xineramaproto
===>  Installing /magus/packages/All/xineramaproto-1.1.2.tbz
===>  Done.
===>   Returning to build of libXinerama-1.0.3
===>   libXinerama-1.0.3 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   libXinerama-1.0.3 depends on file: /usr/local/libdata/pkgconfig/xext.pc - found
===>   libXinerama-1.0.3 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xdpyinfo-1.0.3
===>   xdpyinfo-1.0.3 depends on file: /usr/local/libdata/pkgconfig/xp.pc - found
===>   xdpyinfo-1.0.3 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>   xorg-apps-7.4_1 depends on executable: xdriinfo - not found
===>    Verifying magus-install-depend for xdriinfo in /usr/mports/x11/xdriinfo
===>  Installing /magus/packages/All/xdriinfo-1.0.2.tbz
===>   xdriinfo-1.0.2 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   xdriinfo-1.0.2 depends on executable in : pkg-config - found
===>   xdriinfo-1.0.2 depends on shared library: GL.1 - not found
===>    Verifying magus-install-depend for GL.1 in /usr/mports/graphics/libGL
===>  Installing /magus/packages/All/libGL-7.4.2.tbz
===>   libGL-7.4.2 depends on file: /usr/local/libdata/pkgconfig/dri2proto.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/dri2proto.pc in /usr/mports/x11/dri2proto
===>  Installing /magus/packages/All/dri2proto-1.99.3.tbz
===>  Done.
===>   Returning to build of libGL-7.4.2
===>   libGL-7.4.2 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   libGL-7.4.2 depends on file: /usr/local/libdata/pkgconfig/xext.pc - found
===>   libGL-7.4.2 depends on file: /usr/local/libdata/pkgconfig/xxf86vm.pc - found
===>   libGL-7.4.2 depends on file: /usr/local/libdata/pkgconfig/xdamage.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xdamage.pc in /usr/mports/x11/libXdamage
===>  Installing /magus/packages/All/libXdamage-1.1.1.tbz
===>   libXdamage-1.1.1 depends on file: /usr/local/libdata/pkgconfig/damageproto.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/damageproto.pc in /usr/mports/x11/damageproto
===>  Installing /magus/packages/All/damageproto-1.1.0.tbz
===>  Done.
===>   Returning to build of libXdamage-1.1.1
===>   libXdamage-1.1.1 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   libXdamage-1.1.1 depends on file: /usr/local/libdata/pkgconfig/xfixes.pc - found
===>   libXdamage-1.1.1 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   libXdamage-1.1.1 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of libGL-7.4.2
===>   libGL-7.4.2 depends on file: /usr/local/libdata/pkgconfig/xfixes.pc - found
===>   libGL-7.4.2 depends on shared library: drm - not found
===>    Verifying magus-install-depend for drm in /usr/mports/graphics/libdrm
===>  Installing /magus/packages/All/libdrm-2.4.11.tbz
===>   libdrm-2.4.11 depends on file: /usr/local/libdata/pkgconfig/pthread-stubs.pc - found
===>  Done.
===>   Returning to build of libGL-7.4.2
===>   libGL-7.4.2 depends on shared library: expat.6 - found
===>  Done.
===>   Returning to build of xdriinfo-1.0.2
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>   xorg-apps-7.4_1 depends on executable: xev - not found
===>    Verifying magus-install-depend for xev in /usr/mports/x11/xev
===>  Installing /magus/packages/All/xev-1.0.3.tbz
===>   xev-1.0.3 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   xev-1.0.3 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>   xorg-apps-7.4_1 depends on executable: xgamma - not found
===>    Verifying magus-install-depend for xgamma in /usr/mports/x11/xgamma
===>  Installing /magus/packages/All/xgamma-1.0.2.tbz
===>   xgamma-1.0.2 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   xgamma-1.0.2 depends on file: /usr/local/libdata/pkgconfig/xxf86vm.pc - found
===>   xgamma-1.0.2 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>   xorg-apps-7.4_1 depends on executable: xgc - not found
===>    Verifying magus-install-depend for xgc in /usr/mports/x11/xgc
===>  Installing /magus/packages/All/xgc-1.0.1.tbz
===>   xgc-1.0.1 depends on file: /usr/local/libdata/pkgconfig/xt.pc - found
===>   xgc-1.0.1 depends on file: /usr/local/libdata/pkgconfig/xaw7.pc - found
===>   xgc-1.0.1 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>   xorg-apps-7.4_1 depends on executable: xhost - not found
===>    Verifying magus-install-depend for xhost in /usr/mports/x11/xhost
===>  Installing /magus/packages/All/xhost-1.0.2.tbz
===>   xhost-1.0.2 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   xhost-1.0.2 depends on file: /usr/local/libdata/pkgconfig/xmuu.pc - found
===>   xhost-1.0.2 depends on file: /usr/local/libdata/pkgconfig/xau.pc - found
===>   xhost-1.0.2 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>   xorg-apps-7.4_1 depends on executable: xinput - not found
===>    Verifying magus-install-depend for xinput in /usr/mports/x11/xinput
===>  Installing /magus/packages/All/xinput-1.4.1.tbz
===>   xinput-1.4.1 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   xinput-1.4.1 depends on file: /usr/local/libdata/pkgconfig/xi.pc - found
===>   xinput-1.4.1 depends on file: /usr/local/libdata/pkgconfig/xext.pc - found
===>   xinput-1.4.1 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>   xorg-apps-7.4_1 depends on executable: xkbcomp - not found
===>    Verifying magus-install-depend for xkbcomp in /usr/mports/x11/xkbcomp
===>  Installing /magus/packages/All/xkbcomp-1.0.3.tbz
===>   xkbcomp-1.0.3 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   xkbcomp-1.0.3 depends on file: /usr/local/libdata/pkgconfig/xkbfile.pc - found
===>   xkbcomp-1.0.3 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>   xorg-apps-7.4_1 depends on executable: xkbevd - not found
===>    Verifying magus-install-depend for xkbevd in /usr/mports/x11/xkbevd
===>  Installing /magus/packages/All/xkbevd-1.0.2.tbz
===>   xkbevd-1.0.2 depends on file: /usr/local/libdata/pkgconfig/xkbfile.pc - found
===>   xkbevd-1.0.2 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   xkbevd-1.0.2 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>   xorg-apps-7.4_1 depends on executable: xkbvleds - not found
===>    Verifying magus-install-depend for xkbvleds in /usr/mports/x11/xkbutils
===>  Installing /magus/packages/All/xkbutils-1.0.1_1.tbz
===>   xkbutils-1.0.1_1 depends on file: /usr/local/libdata/pkgconfig/xkbfile.pc - found
===>   xkbutils-1.0.1_1 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   xkbutils-1.0.1_1 depends on file: /usr/local/libdata/pkgconfig/xaw7.pc - found
===>   xkbutils-1.0.1_1 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>   xorg-apps-7.4_1 depends on executable: xkill - not found
===>    Verifying magus-install-depend for xkill in /usr/mports/x11/xkill
===>  Installing /magus/packages/All/xkill-1.0.1.tbz
===>   xkill-1.0.1 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   xkill-1.0.1 depends on file: /usr/local/libdata/pkgconfig/xmuu.pc - found
===>   xkill-1.0.1 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>   xorg-apps-7.4_1 depends on executable: xlsatoms - not found
===>    Verifying magus-install-depend for xlsatoms in /usr/mports/x11/xlsatoms
===>  Installing /magus/packages/All/xlsatoms-1.0.1.tbz
===>   xlsatoms-1.0.1 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   xlsatoms-1.0.1 depends on file: /usr/local/libdata/pkgconfig/xmuu.pc - found
===>   xlsatoms-1.0.1 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>   xorg-apps-7.4_1 depends on executable: xlsclients - not found
===>    Verifying magus-install-depend for xlsclients in /usr/mports/x11/xlsclients
===>  Installing /magus/packages/All/xlsclients-1.0.1.tbz
===>   xlsclients-1.0.1 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   xlsclients-1.0.1 depends on file: /usr/local/libdata/pkgconfig/xmuu.pc - found
===>   xlsclients-1.0.1 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>   xorg-apps-7.4_1 depends on executable: xmodmap - not found
===>    Verifying magus-install-depend for xmodmap in /usr/mports/x11/xmodmap
===>  Installing /magus/packages/All/xmodmap-1.0.3.tbz
===>   xmodmap-1.0.3 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   xmodmap-1.0.3 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>   xorg-apps-7.4_1 depends on executable: xpr - not found
===>    Verifying magus-install-depend for xpr in /usr/mports/x11/xpr
===>  Installing /magus/packages/All/xpr-1.0.2.tbz
===>   xpr-1.0.2 depends on file: /usr/local/libdata/pkgconfig/xmuu.pc - found
===>   xpr-1.0.2 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   xpr-1.0.2 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>   xorg-apps-7.4_1 depends on executable: xprop - not found
===>    Verifying magus-install-depend for xprop in /usr/mports/x11/xprop
===>  Installing /magus/packages/All/xprop-1.0.4.tbz
===>   xprop-1.0.4 depends on file: /usr/local/libdata/pkgconfig/xmuu.pc - found
===>   xprop-1.0.4 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   xprop-1.0.4 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>   xorg-apps-7.4_1 depends on executable: xrandr - not found
===>    Verifying magus-install-depend for xrandr in /usr/mports/x11/xrandr
===>  Installing /magus/packages/All/xrandr-1.2.3.tbz
===>   xrandr-1.2.3 depends on file: /usr/local/libdata/pkgconfig/xrandr.pc - found
===>   xrandr-1.2.3 depends on file: /usr/local/libdata/pkgconfig/xrender.pc - found
===>   xrandr-1.2.3 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   xrandr-1.2.3 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>   xorg-apps-7.4_1 depends on executable: xrdb - not found
===>    Verifying magus-install-depend for xrdb in /usr/mports/x11/xrdb
===>  Installing /magus/packages/All/xrdb-1.0.5.tbz
===>   xrdb-1.0.5 depends on file: /usr/local/libdata/pkgconfig/xmuu.pc - found
===>   xrdb-1.0.5 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   xrdb-1.0.5 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>   xorg-apps-7.4_1 depends on executable: xrefresh - not found
===>    Verifying magus-install-depend for xrefresh in /usr/mports/x11/xrefresh
===>  Installing /magus/packages/All/xrefresh-1.0.2.tbz
===>   xrefresh-1.0.2 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   xrefresh-1.0.2 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>   xorg-apps-7.4_1 depends on executable: xset - not found
===>    Verifying magus-install-depend for xset in /usr/mports/x11/xset
===>  Installing /magus/packages/All/xset-1.0.4.tbz
===>   xset-1.0.4 depends on file: /usr/local/libdata/pkgconfig/xmuu.pc - found
===>   xset-1.0.4 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>   xorg-apps-7.4_1 depends on executable: xsetmode - not found
===>    Verifying magus-install-depend for xsetmode in /usr/mports/x11/xsetmode
===>  Installing /magus/packages/All/xsetmode-1.0.0.tbz
===>   xsetmode-1.0.0 depends on file: /usr/local/libdata/pkgconfig/xi.pc - found
===>   xsetmode-1.0.0 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   xsetmode-1.0.0 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>   xorg-apps-7.4_1 depends on executable: xsetroot - not found
===>    Verifying magus-install-depend for xsetroot in /usr/mports/x11/xsetroot
===>  Installing /magus/packages/All/xsetroot-1.0.2_1.tbz
===>   xsetroot-1.0.2_1 depends on file: /usr/local/libdata/pkgconfig/xmuu.pc - found
===>   xsetroot-1.0.2_1 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   xsetroot-1.0.2_1 depends on file: /usr/local/libdata/pkgconfig/xbitmaps.pc - found
===>   xsetroot-1.0.2_1 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>   xorg-apps-7.4_1 depends on executable: xvinfo - not found
===>    Verifying magus-install-depend for xvinfo in /usr/mports/x11/xvinfo
===>  Installing /magus/packages/All/xvinfo-1.0.2.tbz
===>   xvinfo-1.0.2 depends on file: /usr/local/libdata/pkgconfig/xv.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xv.pc in /usr/mports/x11/libXv
===>  Installing /magus/packages/All/libXv-1.0.4.tbz
===>   libXv-1.0.4 depends on file: /usr/local/libdata/pkgconfig/videoproto.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/videoproto.pc in /usr/mports/x11/videoproto
===>  Installing /magus/packages/All/videoproto-2.2.2.tbz
===>  Done.
===>   Returning to build of libXv-1.0.4
===>   libXv-1.0.4 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   libXv-1.0.4 depends on file: /usr/local/libdata/pkgconfig/xext.pc - found
===>   libXv-1.0.4 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   libXv-1.0.4 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xvinfo-1.0.2
===>   xvinfo-1.0.2 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   xvinfo-1.0.2 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>   xorg-apps-7.4_1 depends on executable: xwd - not found
===>    Verifying magus-install-depend for xwd in /usr/mports/x11/xwd
===>  Installing /magus/packages/All/xwd-1.0.2.tbz
===>   xwd-1.0.2 depends on file: /usr/local/libdata/pkgconfig/xmuu.pc - found
===>   xwd-1.0.2 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   xwd-1.0.2 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>   xorg-apps-7.4_1 depends on executable: xwininfo - not found
===>    Verifying magus-install-depend for xwininfo in /usr/mports/x11/xwininfo
===>  Installing /magus/packages/All/xwininfo-1.0.4.tbz
===>   xwininfo-1.0.4 depends on file: /usr/local/libdata/pkgconfig/xmuu.pc - found
===>   xwininfo-1.0.4 depends on file: /usr/local/libdata/pkgconfig/xext.pc - found
===>   xwininfo-1.0.4 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   xwininfo-1.0.4 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>   xorg-apps-7.4_1 depends on executable: xwud - not found
===>    Verifying magus-install-depend for xwud in /usr/mports/x11/xwud
===>  Installing /magus/packages/All/xwud-1.0.1.tbz
===>   xwud-1.0.1 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   xwud-1.0.1 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>   xorg-apps-7.4_1 depends on executable: twm - not found
===>    Verifying magus-install-depend for twm in /usr/mports/x11-wm/twm
===>  Installing /magus/packages/All/twm-1.0.4.tbz
===>   twm-1.0.4 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   twm-1.0.4 depends on file: /usr/local/libdata/pkgconfig/xext.pc - found
===>   twm-1.0.4 depends on file: /usr/local/libdata/pkgconfig/xt.pc - found
===>   twm-1.0.4 depends on file: /usr/local/libdata/pkgconfig/xmu.pc - found
===>   twm-1.0.4 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>   xorg-apps-7.4_1 depends on executable: xinit - not found
===>    Verifying magus-install-depend for xinit in /usr/mports/x11/xinit
===>  Installing /magus/packages/All/xinit-1.1.1.tbz
===>   xinit-1.1.1 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   xinit-1.1.1 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>   xorg-apps-7.4_1 depends on executable: xterm - not found
===>    Verifying magus-install-depend for xterm in /usr/mports/x11/xterm
===>  Installing /magus/packages/All/xterm-242.tbz
===>   xterm-242 depends on file: /usr/local/libdata/pkgconfig/xaw7.pc - found
===>   xterm-242 depends on file: /usr/local/libdata/pkgconfig/xft.pc - found
===>   xterm-242 depends on shared library: utempter.0 - not found
===>    Verifying magus-install-depend for utempter.0 in /usr/mports/sysutils/libutempter
===>  Installing /magus/packages/All/libutempter-1.1.5.tbz
===>  Done.
===>   Returning to build of xterm-242
===>  Done.
===>   Returning to build of xorg-apps-7.4_1
===>  Done.
===>   Returning to build of wmweather-2.4.3_2
===>   wmweather-2.4.3_2 depends on executable: gmake - not found
===>    Verifying magus-install-depend for gmake in /usr/mports/devel/gmake
===>  Installing /magus/packages/All/gmake-3.81_2.tbz
===>   gmake-3.81_2 depends on shared library: intl - not found
===>    Verifying magus-install-depend for intl in /usr/mports/devel/gettext
===>  Installing /magus/packages/All/gettext-0.17_1.tbz
===>   gettext-0.17_1 depends on shared library: iconv.3 - not found
===>    Verifying magus-install-depend for iconv.3 in /usr/mports/converters/libiconv
===>  Installing /magus/packages/All/libiconv-1.11,1.tbz
===>  Done.
===>   Returning to build of gettext-0.17_1
===>  Done.
===>   Returning to build of gmake-3.81_2
===>  Done.
===>   Returning to build of wmweather-2.4.3_2
===>   wmweather-2.4.3_2 depends on file: /usr/local/libdata/xorg/libraries - not found
===>    Verifying magus-install-depend for /usr/local/libdata/xorg/libraries in /usr/mports/x11/xorg-libraries
===>  Installing /magus/packages/All/xorg-libraries-7.4.tbz
===>   xorg-libraries-7.4 depends on file: /usr/local/libdata/pkgconfig/dmx.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/dmx.pc in /usr/mports/x11/libdmx
===>  Installing /magus/packages/All/libdmx-1.0.2.tbz
===>   libdmx-1.0.2 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   libdmx-1.0.2 depends on file: /usr/local/libdata/pkgconfig/xext.pc - found
===>   libdmx-1.0.2 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-libraries-7.4
===>   xorg-libraries-7.4 depends on file: /usr/local/libdata/pkgconfig/fontenc.pc - found
===>   xorg-libraries-7.4 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   xorg-libraries-7.4 depends on file: /usr/local/libdata/pkgconfig/xfont.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xfont.pc in /usr/mports/x11-fonts/libXfont
===>  Installing /magus/packages/All/libXfont-1.3.4.tbz
===>   libXfont-1.3.4 depends on file: /usr/local/libdata/pkgconfig/fontsproto.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/fontsproto.pc in /usr/mports/x11-fonts/fontsproto
===>  Installing /magus/packages/All/fontsproto-2.0.2.tbz
===>  Done.
===>   Returning to build of libXfont-1.3.4
===>   libXfont-1.3.4 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   libXfont-1.3.4 depends on file: /usr/local/libdata/pkgconfig/xtrans.pc - found
===>   libXfont-1.3.4 depends on file: /usr/local/libdata/pkgconfig/fontenc.pc - found
===>   libXfont-1.3.4 depends on executable in : pkg-config - found
===>   libXfont-1.3.4 depends on shared library: freetype.9 - found
===>  Done.
===>   Returning to build of xorg-libraries-7.4
===>   xorg-libraries-7.4 depends on file: /usr/local/libdata/pkgconfig/xfontcache.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xfontcache.pc in /usr/mports/x11-fonts/libXfontcache
===>  Installing /magus/packages/All/libXfontcache-1.0.4.tbz
===>   libXfontcache-1.0.4 depends on file: /usr/local/libdata/pkgconfig/fontcacheproto.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/fontcacheproto.pc in /usr/mports/x11-fonts/fontcacheproto
===>  Installing /magus/packages/All/fontcacheproto-0.1.2.tbz
===>  Done.
===>   Returning to build of libXfontcache-1.0.4
===>   libXfontcache-1.0.4 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   libXfontcache-1.0.4 depends on file: /usr/local/libdata/pkgconfig/xext.pc - found
===>   libXfontcache-1.0.4 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-libraries-7.4
===>   xorg-libraries-7.4 depends on file: /usr/local/libdata/pkgconfig/ice.pc - found
===>   xorg-libraries-7.4 depends on file: /usr/local/libdata/pkgconfig/libfs.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/libfs.pc in /usr/mports/x11-fonts/libFS
===>  Installing /magus/packages/All/libFS-1.0.1.tbz
===>   libFS-1.0.1 depends on file: /usr/local/libdata/pkgconfig/fontsproto.pc - found
===>   libFS-1.0.1 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   libFS-1.0.1 depends on file: /usr/local/libdata/pkgconfig/xtrans.pc - found
===>   libFS-1.0.1 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-libraries-7.4
===>   xorg-libraries-7.4 depends on file: /usr/local/libdata/pkgconfig/oldx.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/oldx.pc in /usr/mports/x11/liboldX
===>  Installing /magus/packages/All/liboldX-1.0.1_1.tbz
===>   liboldX-1.0.1_1 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   liboldX-1.0.1_1 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-libraries-7.4
===>   xorg-libraries-7.4 depends on file: /usr/local/libdata/pkgconfig/pixman-1.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/pixman-1.pc in /usr/mports/x11/pixman
===>  Installing /magus/packages/All/pixman-0.15.2.tbz
===>   pixman-0.15.2 depends on file: /usr/local/bin/perl5.10.0 - not found
===>    Verifying magus-install-depend for /usr/local/bin/perl5.10.0 in /usr/mports/lang/perl5.10
===>  Installing /magus/packages/All/perl-5.10.0_2.tbz
Removing stale symlinks from /usr/bin...
    Removing /usr/bin/perl
    Skipping /usr/bin/perl5.10.0
    Removing /usr/bin/perl5.8.8 installed by an older perl port
Done.
Creating symlnks to /usr/bin
	Linking /usr/local/bin/perl to /usr/bin/perl
	Linking /usr/local/bin/perl5.10.0 to /usr/bin/perl5.10.0
Done.
Cleaning up /etc/make.conf... Done.
Cleaning up /etc/manpath.config... Done.
Spamming /etc/manpath.config... Done.
===>  Done.
===>   Returning to build of pixman-0.15.2
===>   pixman-0.15.2 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-libraries-7.4
===>   xorg-libraries-7.4 depends on file: /usr/local/libdata/pkgconfig/sm.pc - found
===>   xorg-libraries-7.4 depends on file: /usr/local/libdata/pkgconfig/xau.pc - found
===>   xorg-libraries-7.4 depends on file: /usr/local/libdata/pkgconfig/xaw7.pc - found
===>   xorg-libraries-7.4 depends on file: /usr/local/libdata/pkgconfig/xcomposite.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xcomposite.pc in /usr/mports/x11/libXcomposite
===>  Installing /magus/packages/All/libXcomposite-0.4.0.tbz
===>   libXcomposite-0.4.0 depends on file: /usr/local/libdata/pkgconfig/compositeproto.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/compositeproto.pc in /usr/mports/x11/compositeproto
===>  Installing /magus/packages/All/compositeproto-0.4.tbz
===>  Done.
===>   Returning to build of libXcomposite-0.4.0
===>   libXcomposite-0.4.0 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   libXcomposite-0.4.0 depends on file: /usr/local/libdata/pkgconfig/xfixes.pc - found
===>   libXcomposite-0.4.0 depends on file: /usr/local/libdata/pkgconfig/xext.pc - found
===>   libXcomposite-0.4.0 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   libXcomposite-0.4.0 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-libraries-7.4
===>   xorg-libraries-7.4 depends on file: /usr/local/libdata/pkgconfig/xcursor.pc - found
===>   xorg-libraries-7.4 depends on file: /usr/local/libdata/pkgconfig/xdamage.pc - found
===>   xorg-libraries-7.4 depends on file: /usr/local/libdata/pkgconfig/xdmcp.pc - found
===>   xorg-libraries-7.4 depends on file: /usr/local/libdata/pkgconfig/xevie.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xevie.pc in /usr/mports/x11/libXevie
===>  Installing /magus/packages/All/libXevie-1.0.2.tbz
===>   libXevie-1.0.2 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   libXevie-1.0.2 depends on file: /usr/local/libdata/pkgconfig/xext.pc - found
===>   libXevie-1.0.2 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   libXevie-1.0.2 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-libraries-7.4
===>   xorg-libraries-7.4 depends on file: /usr/local/libdata/pkgconfig/xext.pc - found
===>   xorg-libraries-7.4 depends on file: /usr/local/libdata/pkgconfig/xfixes.pc - found
===>   xorg-libraries-7.4 depends on file: /usr/local/libdata/pkgconfig/xft.pc - found
===>   xorg-libraries-7.4 depends on file: /usr/local/libdata/pkgconfig/xi.pc - found
===>   xorg-libraries-7.4 depends on file: /usr/local/libdata/pkgconfig/xinerama.pc - found
===>   xorg-libraries-7.4 depends on file: /usr/local/libdata/pkgconfig/xkbfile.pc - found
===>   xorg-libraries-7.4 depends on file: /usr/local/libdata/pkgconfig/xkbui.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xkbui.pc in /usr/mports/x11/libxkbui
===>  Installing /magus/packages/All/libxkbui-1.0.2.tbz
===>   libxkbui-1.0.2 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   libxkbui-1.0.2 depends on file: /usr/local/libdata/pkgconfig/xt.pc - found
===>   libxkbui-1.0.2 depends on file: /usr/local/libdata/pkgconfig/xkbfile.pc - found
===>   libxkbui-1.0.2 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-libraries-7.4
===>   xorg-libraries-7.4 depends on file: /usr/local/libdata/pkgconfig/xmu.pc - found
===>   xorg-libraries-7.4 depends on file: /usr/local/libdata/pkgconfig/xpm.pc - found
===>   xorg-libraries-7.4 depends on file: /usr/local/libdata/pkgconfig/xrandr.pc - found
===>   xorg-libraries-7.4 depends on file: /usr/local/libdata/pkgconfig/xrender.pc - found
===>   xorg-libraries-7.4 depends on file: /usr/local/libdata/pkgconfig/xres.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xres.pc in /usr/mports/x11/libXres
===>  Installing /magus/packages/All/libXres-1.0.3_1.tbz
===>   libXres-1.0.3_1 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   libXres-1.0.3_1 depends on file: /usr/local/libdata/pkgconfig/xext.pc - found
===>   libXres-1.0.3_1 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   libXres-1.0.3_1 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-libraries-7.4
===>   xorg-libraries-7.4 depends on file: /usr/local/libdata/pkgconfig/xscrnsaver.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xscrnsaver.pc in /usr/mports/x11/libXScrnSaver
===>  Installing /magus/packages/All/libXScrnSaver-1.1.3.tbz
===>   libXScrnSaver-1.1.3 depends on file: /usr/local/libdata/pkgconfig/scrnsaverproto.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/scrnsaverproto.pc in /usr/mports/x11/scrnsaverproto
===>  Installing /magus/packages/All/scrnsaverproto-1.1.0.tbz
===>  Done.
===>   Returning to build of libXScrnSaver-1.1.3
===>   libXScrnSaver-1.1.3 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   libXScrnSaver-1.1.3 depends on file: /usr/local/libdata/pkgconfig/xext.pc - found
===>   libXScrnSaver-1.1.3 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-libraries-7.4
===>   xorg-libraries-7.4 depends on file: /usr/local/libdata/pkgconfig/xt.pc - found
===>   xorg-libraries-7.4 depends on file: /usr/local/libdata/pkgconfig/xtrans.pc - found
===>   xorg-libraries-7.4 depends on file: /usr/local/libdata/pkgconfig/xtrap.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xtrap.pc in /usr/mports/x11/libXTrap
===>  Installing /magus/packages/All/libXTrap-1.0.0.tbz
===>   libXTrap-1.0.0 depends on file: /usr/local/libdata/pkgconfig/trapproto.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/trapproto.pc in /usr/mports/x11/trapproto
===>  Installing /magus/packages/All/trapproto-3.4.3.tbz
===>   trapproto-3.4.3 depends on file: /usr/local/libdata/pkgconfig/xt.pc - found
===>  Done.
===>   Returning to build of libXTrap-1.0.0
===>   libXTrap-1.0.0 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   libXTrap-1.0.0 depends on file: /usr/local/libdata/pkgconfig/xext.pc - found
===>   libXTrap-1.0.0 depends on file: /usr/local/libdata/pkgconfig/xt.pc - found
===>   libXTrap-1.0.0 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-libraries-7.4
===>   xorg-libraries-7.4 depends on file: /usr/local/libdata/pkgconfig/xtst.pc - found
===>   xorg-libraries-7.4 depends on file: /usr/local/libdata/pkgconfig/xv.pc - found
===>   xorg-libraries-7.4 depends on file: /usr/local/libdata/pkgconfig/xvmc.pc - not found
===>    Verifying magus-install-depend for /usr/local/libdata/pkgconfig/xvmc.pc in /usr/mports/x11/libXvMC
===>  Installing /magus/packages/All/libXvMC-1.0.4_1.tbz
===>   libXvMC-1.0.4_1 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   libXvMC-1.0.4_1 depends on file: /usr/local/libdata/pkgconfig/xext.pc - found
===>   libXvMC-1.0.4_1 depends on file: /usr/local/libdata/pkgconfig/xv.pc - found
===>   libXvMC-1.0.4_1 depends on file: /usr/local/libdata/pkgconfig/xproto.pc - found
===>   libXvMC-1.0.4_1 depends on executable in : pkg-config - found
===>  Done.
===>   Returning to build of xorg-libraries-7.4
===>   xorg-libraries-7.4 depends on file: /usr/local/libdata/pkgconfig/xxf86dga.pc - found
===>   xorg-libraries-7.4 depends on file: /usr/local/libdata/pkgconfig/xxf86misc.pc - found
===>   xorg-libraries-7.4 depends on file: /usr/local/libdata/pkgconfig/xxf86vm.pc - found
===>  Done.
===>   Returning to build of wmweather-2.4.3_2
===>   wmweather-2.4.3_2 depends on file: /usr/local/libdata/pkgconfig/xpm.pc - found
===>   wmweather-2.4.3_2 depends on shared library: curl - not found
===>    Verifying magus-install-depend for curl in /usr/mports/ftp/curl
===>  Installing /magus/packages/All/curl-7.19.4.tbz
===>   curl-7.19.4 depends on file: /usr/local/share/certs/ca-root-nss.crt - not found
===>    Verifying magus-install-depend for /usr/local/share/certs/ca-root-nss.crt in /usr/mports/security/ca_root_nss
===>  Installing /magus/packages/All/ca_root_nss-3.11.9.tbz
===>   ca_root_nss-3.11.9 depends on file: /usr/local/bin/perl5.10.0 - found
===>  Done.
===>   Returning to build of curl-7.19.4
===>   curl-7.19.4 depends on file: /usr/local/bin/perl5.10.0 - found
===>  Done.
===>   Returning to build of wmweather-2.4.3_2
===>  Configuring for wmweather-2.4.3_2
configure: WARNING: you should use --build, --host, --target
checking for amd64-portbld-freebsd6.1-gcc... cc
checking for C compiler default output file name... a.out
checking whether the C compiler works... yes
checking whether we are cross compiling... no
checking for suffix of executables... 
checking for suffix of object files... o
checking whether we are using the GNU C compiler... yes
checking whether cc accepts -g... yes
checking for cc option to accept ANSI C... none needed
checking for a BSD-compatible install... /usr/bin/install -c -o root -g wheel
checking whether ln -s works... yes
checking whether gmake sets $(MAKE)... yes
checking how to run the C preprocessor... cc -E
checking for X... libraries /usr/local/lib, headers /usr/local/include
checking for gethostbyname... yes
checking for connect... yes
checking for remove... yes
checking for shmat... yes
checking for IceConnectionNumber in -lICE... yes
checking for XNextEvent in -lX11... yes
checking for XShapeCombineMask in -lXext... yes
checking for XpmCreatePixmapFromData in -lXpm... yes
checking for an ANSI C-conforming const... yes
checking for egrep... grep -E
checking for ANSI C header files... yes
checking for sys/wait.h that is POSIX.1 compatible... yes
checking for sys/types.h... yes
checking for sys/stat.h... yes
checking for stdlib.h... yes
checking for string.h... yes
checking for memory.h... yes
checking for strings.h... yes
checking for inttypes.h... yes
checking for stdint.h... yes
checking for unistd.h... yes
checking for pid_t... yes
checking return type of signal handlers... void
checking for size_t... yes
checking whether struct tm is in sys/time.h or time.h... time.h
checking for unistd.h... (cached) yes
checking vfork.h usability... no
checking vfork.h presence... no
checking for vfork.h... no
checking for fork... yes
checking for vfork... yes
checking for working fork... yes
checking for working vfork... (cached) yes
checking for stdlib.h... (cached) yes
checking for GNU libc compatible malloc... yes
checking for working memcmp... yes
checking whether time.h and sys/time.h may both be included... yes
checking for stdlib.h... (cached) yes
checking sys/time.h usability... yes
checking sys/time.h presence... yes
checking for sys/time.h... yes
checking for unistd.h... (cached) yes
checking for alarm... yes
checking for working mktime... no
checking for stdlib.h... (cached) yes
checking for GNU libc compatible realloc... yes
checking whether lstat dereferences a symlink specified with a trailing slash... no
checking whether stat accepts an empty string... no
checking for working strtod... yes
checking for alarm... (cached) yes
checking for getopt... yes
checking for memset... yes
checking for mkdir... yes
checking for strchr... yes
checking for strcspn... yes
checking for strdup... yes
checking for strerror... yes
checking for strrchr... yes
checking for strspn... yes
checking for strstr... yes
checking for strtol... yes
checking curl/curl.h usability... yes
checking curl/curl.h presence... no
configure: WARNING: curl/curl.h: accepted by the compiler, rejected by the preprocessor!
configure: WARNING: curl/curl.h: proceeding with the compiler's result
checking for curl/curl.h... yes
checking for curl_easy_init in -lcurl... yes
checking whether to use xmessage... yes
checking for xmessage... no
configure: error: xmessage not found.

Please choose the proper path or disable xmessage with one of the
following commands:

    ./configure --with-xmessage=PATH
    ./configure --without-xmessage

===>  Script "configure" failed unexpectedly.
Please report the problem to ports@MidnightBSD.org [maintainer] and attach
the "/magus/work/usr/mports/misc/wmweather/work/wmweather-2.4.3/src/config.log"
including the output of the failure of your make command. Also, it might be
a good idea to provide an overview of all packages installed on your system
(e.g. an `ls /var/db/pkg`).
*** Error code 1

Stop in /usr/mports/misc/wmweather.