MidnightBSD Magus

x11/etoile

Metaport for Etoile desktop

Version Run OSVersion Arch License Restricted Status
0.4.1 175 0.3 amd64 agg 0 fail

Events

Machine Type Time Message
master 2010-05-04 20:26:41 depend "lang/etoile-scriptkit" does not exist.

Links

Depends On

Depend Of

Nothing

Categories