MidnightBSD Magus

x11/gnome2

The "meta-port" for the GNOME 2 integrated X11 desktop

Version Run OSVersion Arch License Status
2.26.3 183 0.3 amd64 agg fail

Events

Machine Type Time Message
master 2010-08-12 15:40:13 depend "net-im/empathy" does not exist.

Links

Depends On

Depend Of

Nothing

Categories