MidnightBSD Magus

x11/kdelibs3

Base set of libraries needed by KDE programs

Version Run OSVersion Arch License Restricted Status
3.5.10_2 204 0.3 amd64 agg 0 pass

Events

Machine Type Time Message
ds9 info 2011-01-01 02:59:55 Test Started
ds9 pass 2011-01-01 04:01:05 Test complete.

Links

Depends On

Depend Of

Categories