MidnightBSD Magus

security/linux-openssl

SSL and crypto library (Linux Version)

Version Run OSVersion Arch License Status
0.9.7f_1 229 0.4 i386 other skip

Events

Machine Type Time Message
shuttlepod info 2011-09-05 08:42:28 Test Started
shuttlepod skip 2011-09-05 08:42:31 security/linux-openssl linux_rpm.mk test failed: default package building at OSVERSION>=4004 was changed to linux-f10 ports, please define OVERRIDE_LINUX_NONBASE_PORTS to build other linux infrastructure ports
shuttlepod skip 2011-09-05 08:42:31 Test complete.