MidnightBSD Magus

editors/koffice-kde3

Office Suite for KDE3

Version Run OSVersion Arch License Status
1.6.3_4,2 234 0.4 i386 gpl2 fail

Events

Machine Type Time Message
master 2012-02-10 03:03:25 depend "graphics/poppler-qt" does not exist.