MidnightBSD Magus

graphics/evince

GNOME 2 multi-format document viewer

Version Run OSVersion Arch License Status
2.32.0_3 234 0.4 i386 gpl2 fail

Events

Machine Type Time Message
master 2012-02-10 03:04:03 depend "graphics/poppler-gtk" does not exist.