MidnightBSD Magus

graphics/gimp-app

A GNU Image Manipulation Program

Version Run OSVersion Arch License Restricted Status
2.6.10,1 234 0.4 i386 gpl2 0 fail

Events

Machine Type Time Message
master 2012-02-10 03:04:27 depend "graphics/poppler-gtk" does not exist.