MidnightBSD Magus

x11-toolkits/libxfce4gui

XFce 4 widget library required by xfce4 and xfwm4

Version Run OSVersion Arch License Restricted Status
4.6.4 234 0.4 i386 lgpl 0 untested