MidnightBSD Magus

graphics/evince

GNOME 2 multi-format document viewer

Version Run OSVersion Arch License Status
2.32.0_3 235 0.4 i386 gpl2 fail

Events

Machine Type Time Message
master 2012-02-28 00:53:25 depend "graphics/poppler-gtk" does not exist.