MidnightBSD Magus

graphics/gimp-app

A GNU Image Manipulation Program

Version Run OSVersion Arch License Status
2.6.12,1 235 0.4 i386 gpl2 fail

Events

Machine Type Time Message
master 2012-02-28 00:53:19 depend "graphics/poppler-gtk" does not exist.