MidnightBSD Magus

mail/razor-agents

A distributed, collaborative, spam detection and filtering network

Version Run OSVersion Arch License Restricted Status
2.85 322 0.8 amd64 artistic2 0 fail

Events

Machine Type Time Message
m5 info 2016-08-01 01:36:02.954904 Test Started
m5 fail 2016-08-01 01:36:37.767647 make install returned non-zero: 1
m5 fail 2016-08-01 01:36:37.889715 Test complete.

Log

===>  Installing /magus/packages/All/razor-agents-2.85.mport
===>   razor-agents-2.85 depends on file: /usr/local/lib/perl5/site_perl/5.18.2/amd64-midnightbsd-thread-multi/Net/DNS.pm - not found
===>    Verifying magus-install-depend for /usr/local/lib/perl5/site_perl/5.18.2/amd64-midnightbsd-thread-multi/Net/DNS.pm in /usr/mports/dns/p5-Net-DNS
===>  Installing /magus/packages/All/p5-Net-DNS-1.05.mport
===>   p5-Net-DNS-1.05 depends on package: p5-Digest-HMAC>=1.03 - found
===>   p5-Net-DNS-1.05 depends on package: p5-IO-Socket-IP>=0.32 - found
mport.install: install failed: Error at /usr/src/lib/libmport/check_preconditions.c:(104): p5-Net-DNS (version 1.05) is already installed.
Unable to install p5-Net-DNS-1.05: Error at /usr/src/lib/libmport/check_preconditions.c:(104): p5-Net-DNS (version 1.05) is already installed.
*** [install-package] Error code 1

Stop in /usr/mports/dns/p5-Net-DNS.
*** [magus-install-depend] Error code 1

Stop in /usr/mports/dns/p5-Net-DNS.
*** [run-depends] Error code 1

Stop in /usr/mports/mail/razor-agents.

Links

Depends On

Depend Of

Nothing

Categories