MidnightBSD Magus

deskutils/strigiutils

Strigi desktop search: utilities

Version Run OSVersion Arch License Restricted Status
0.7.8 326 0.8 amd64 gpl2 0 fail

Events

Machine Type Time Message
jenolen fail 2016-10-31 17:57:03.407961 Test complete.
jenolen fail 2016-10-31 17:57:02.258885 make install returned non-zero: 1
jenolen info 2016-10-31 17:55:29.537936 Test Started

Log

===>  Installing /magus/packages/All/strigiutils-0.7.8.mport
===>   strigiutils-0.7.8 depends on shared library: libstreams.so - found
===>   strigiutils-0.7.8 depends on shared library: libstreamanalyzers.so - not found
===>    Verifying for libstreamanalyzers.so in /usr/mports/deskutils/libstreamanalyzer
===>  Installing /magus/packages/All/libstreamanalyzer-0.7.8_3.mport
===>   libstreamanalyzer-0.7.8_3 depends on shared library: libiconv.so - found
===>   libstreamanalyzer-0.7.8_3 depends on shared library: libxml2.so - found
===>   libstreamanalyzer-0.7.8_3 depends on shared library: avcodec - found
===>   libstreamanalyzer-0.7.8_3 depends on shared library: clucene-core - found
===>   libstreamanalyzer-0.7.8_3 depends on shared library: exiv2 - found
===>   libstreamanalyzer-0.7.8_3 depends on shared library: streams - found
mport.install: install failed: Error at /usr/src/lib/libmport/check_preconditions.c:(106): libstreamanalyzer (version 0.7.8_3) is already installed.
Unable to install libstreamanalyzer-0.7.8_3: Error at /usr/src/lib/libmport/check_preconditions.c:(106): libstreamanalyzer (version 0.7.8_3) is already installed.
*** [install-package] Error code 1

Stop in /usr/mports/deskutils/libstreamanalyzer.
*** [magus-install-depend] Error code 1

Stop in /usr/mports/deskutils/libstreamanalyzer.
*** [lib-depends] Error code 1

Stop in /usr/mports/deskutils/strigiutils.