MidnightBSD Magus

net/boinc-client

Berkeley Open Infrastructure for Network Computing client

Flavor Version Run OSVersion Arch License Restricted Status
7.8.6 395 1.2 i386 lgpl3 0 fail

Events

Machine Type Time Message
m1232 info 2020-01-06 16:54:43.6215 Test Started
m1232 fail 2020-01-06 17:01:37.179876 make install returned non-zero: 1
m1232 fail 2020-01-06 17:01:37.225113 Test complete.

Log

===>  Installing /magus/packages/All/boinc-client-7.8.6.mport
===>   boinc-client-7.8.6 depends on file: /usr/local/share/certs/ca-root-nss.crt - found
===>   boinc-client-7.8.6 depends on file: /usr/local/bin/iconv - found
===>   boinc-client-7.8.6 depends on file: /usr/local/libdata/pkgconfig/xcb.pc - found
===>   boinc-client-7.8.6 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   boinc-client-7.8.6 depends on file: /usr/local/libdata/pkgconfig/xext.pc - found
===>   boinc-client-7.8.6 depends on file: /usr/local/libdata/pkgconfig/xscrnsaver.pc - found
===>   boinc-client-7.8.6 depends on file: /usr/local/libdata/pkgconfig/x11.pc - found
===>   boinc-client-7.8.6 depends on file: /usr/local/libdata/pkgconfig/xscrnsaver.pc - found
===>   boinc-client-7.8.6 depends on file: /usr/local/libdata/pkgconfig/xmu.pc - found
===>   boinc-client-7.8.6 depends on file: /usr/local/libdata/pkgconfig/xi.pc - found
===>   boinc-client-7.8.6 depends on shared library: libcurl.so - found (/usr/local/lib/libcurl.so)
===>   boinc-client-7.8.6 depends on shared library: libfreetype.so - found (/usr/local/lib/libfreetype.so)
===>   boinc-client-7.8.6 depends on shared library: libnotify.so - found (/usr/local/lib/libnotify.so)
===>   boinc-client-7.8.6 depends on shared library: libfontconfig.so - found (/usr/local/lib/libfontconfig.so)
===>   boinc-client-7.8.6 depends on shared library: libsqlite3.so - found (/usr/lib/libsqlite3.so)
===>   boinc-client-7.8.6 depends on shared library: libxcb-util.so - found (/usr/local/lib/libxcb-util.so)
===>   boinc-client-7.8.6 depends on shared library: libglut.so - found (/usr/local/lib/libglut.so)
===>   boinc-client-7.8.6 depends on shared library: libatk-1.0.so - found (/usr/local/lib/libatk-1.0.so)
===>   boinc-client-7.8.6 depends on shared library: libcairo.so - found (/usr/local/lib/libcairo.so)
===>   boinc-client-7.8.6 depends on shared library: libgdk_pixbuf-2.0.so - found (/usr/local/lib/libgdk_pixbuf-2.0.so)
===>   boinc-client-7.8.6 depends on shared library: libglib-2.0.so - found (/usr/local/lib/libglib-2.0.so)
===>   boinc-client-7.8.6 depends on shared library: libintl.so - found (/usr/local/lib/libintl.so)
===>   boinc-client-7.8.6 depends on shared library: libgtk-x11-2.0.so - found (/usr/local/lib/libgtk-x11-2.0.so)
===>   boinc-client-7.8.6 depends on shared library: libpango-1.0.so - found (/usr/local/lib/libpango-1.0.so)
===>   boinc-client-7.8.6 depends on shared library: libintl.so - found (/usr/local/lib/libintl.so)
===>   boinc-client-7.8.6 depends on shared library: libjpeg.so - found (/usr/local/lib/libjpeg.so)
===>   boinc-client-7.8.6 depends on shared library: libglut.so - found (/usr/local/lib/libglut.so)
===>   boinc-client-7.8.6 depends on shared library: libwx_baseu-3.0.so - found (/usr/local/lib/libwx_baseu-3.0.so)
mport.install: install failed: Error at /usr/src/lib/libmport/check_preconditions.c:(235): boinc-client depends on sqlite3, which is not installed.
Unable to install boinc-client-7.8.6: Error at /usr/src/lib/libmport/check_preconditions.c:(235): boinc-client depends on sqlite3, which is not installed.
*** Error code 1

Stop.
make: stopped in /usr/mports/net/boinc-client