MidnightBSD Magus

sysutils/warden

Warden jail management system utility

Flavor Version Run OSVersion Arch License Restricted Status
1438351389 396 1.2 amd64 bsd3 0 fail

Events

Machine Type Time Message
m1264 info 2020-01-06 17:43:24.242892 Test Started
m1264 fail 2020-01-06 17:43:42.621108 make install returned non-zero: 1
m1264 fail 2020-01-06 17:43:42.668275 Test complete.

Log

===>  Installing /magus/packages/All/warden-1438351389.mport
===>   warden-1438351389 depends on file: /usr/local/share/pcbsd/scripts/functions.sh - not found
===>  Installing /magus/packages/All/pcbsd-libsh-1438351389.mport
Installing pcbsd-libsh-1438351389
/usr/local/share/pcbsd/scripts/functions.sh
/usr/local/share/licenses/pcbsd-libsh-1438351389/catalog.mk
/usr/local/share/licenses/pcbsd-libsh-1438351389/LICENSE
/usr/local/share/licenses/pcbsd-libsh-1438351389/bsd3

===>  Done.
===>   warden-1438351389 depends on file: /usr/local/share/pcbsd/scripts/functions.sh - found
===>   Returning to build of warden-1438351389
===>   warden-1438351389 depends on executable: debootstrap - not found
===>  Installing /magus/packages/All/debootstrap-1.0.115.mport
===>   debootstrap-1.0.115 depends on executable: wget - not found
===>  Installing /magus/packages/All/wget-1.20.3.mport
===>   wget-1.20.3 depends on file: /usr/local/bin/iconv - not found
===>  Installing /magus/packages/All/libiconv-1.14_13.mport
Installing libiconv-1.14_13
/usr/local/share/licenses/libiconv-1.14_13/catalog.mk
/usr/local/share/licenses/libiconv-1.14_13/LICENSE
/usr/local/share/licenses/libiconv-1.14_13/lgpl
/usr/local/bin/iconv
/usr/local/include/iconv.h
/usr/local/include/libcharset.h
/usr/local/include/localcharset.h
/usr/local/lib/charset.alias
/usr/local/lib/libcharset.a
/usr/local/lib/libcharset.so
/usr/local/lib/libcharset.so.1
/usr/local/lib/libcharset.so.1.0.0
/usr/local/lib/libiconv.a
/usr/local/lib/libiconv.so
/usr/local/lib/libiconv.so.2
/usr/local/lib/libiconv.so.3
/usr/local/lib/libiconv.so.3.0.0
/usr/local/man/man1/iconv.1.gz
/usr/local/man/man3/iconv.3.gz
/usr/local/man/man3/iconv_open.3.gz
/usr/local/man/man3/iconv_open_into.3.gz
/usr/local/man/man3/iconv_close.3.gz
/usr/local/man/man3/iconvctl.3.gz
/usr/local/share/doc/libiconv/iconv.1.html
/usr/local/share/doc/libiconv/iconv.3.html
/usr/local/share/doc/libiconv/iconv_close.3.html
/usr/local/share/doc/libiconv/iconv_open.3.html
/usr/local/share/doc/libiconv/iconv_open_into.3.html
/usr/local/share/doc/libiconv/iconvctl.3.html

===>  Done.
===>   wget-1.20.3 depends on file: /usr/local/bin/iconv - found
===>   Returning to build of wget-1.20.3
===>   wget-1.20.3 depends on executable: indexinfo - not found
===>  Installing /magus/packages/All/indexinfo-0.3.1.mport
Installing indexinfo-0.3.1
/usr/local/bin/indexinfo
/usr/local/share/licenses/indexinfo-0.3.1/catalog.mk
/usr/local/share/licenses/indexinfo-0.3.1/LICENSE
/usr/local/share/licenses/indexinfo-0.3.1/bsd2

===>  Done.
===>   wget-1.20.3 depends on executable: indexinfo - found
===>   Returning to build of wget-1.20.3
===>   wget-1.20.3 depends on shared library: libidn2.so - not found
===>  Installing /magus/packages/All/libidn2-2.0.4.mport
===>   libidn2-2.0.4 depends on file: /usr/local/bin/iconv - found
===>   libidn2-2.0.4 depends on executable: indexinfo - found
===>   libidn2-2.0.4 depends on shared library: libunistring.so - not found
===>  Installing /magus/packages/All/libunistring-0.9.10.mport
===>   libunistring-0.9.10 depends on file: /usr/local/bin/iconv - found
===>   libunistring-0.9.10 depends on executable: indexinfo - found
Installing libunistring-0.9.10
/usr/local/share/licenses/libunistring-0.9.10/catalog.mk
/usr/local/share/licenses/libunistring-0.9.10/LICENSE
/usr/local/share/licenses/libunistring-0.9.10/gpl3
/usr/local/share/licenses/libunistring-0.9.10/lgpl3
/usr/local/share/doc/libunistring/libunistring_1.html
/usr/local/share/doc/libunistring/libunistring_10.html
/usr/local/share/doc/libunistring/libunistring_11.html
/usr/local/share/doc/libunistring/libunistring_12.html
/usr/local/share/doc/libunistring/libunistring_13.html
/usr/local/share/doc/libunistring/libunistring_14.html
/usr/local/share/doc/libunistring/libunistring_15.html
/usr/local/share/doc/libunistring/libunistring_16.html
/usr/local/share/doc/libunistring/libunistring_17.html
/usr/local/share/doc/libunistring/libunistring_18.html
/usr/local/share/doc/libunistring/libunistring_19.html
/usr/local/share/doc/libunistring/libunistring_2.html
/usr/local/share/doc/libunistring/libunistring_20.html
/usr/local/share/doc/libunistring/libunistring_21.html
/usr/local/share/doc/libunistring/libunistring_3.html
/usr/local/share/doc/libunistring/libunistring_4.html
/usr/local/share/doc/libunistring/libunistring_5.html
/usr/local/share/doc/libunistring/libunistring_6.html
/usr/local/share/doc/libunistring/libunistring_7.html
/usr/local/share/doc/libunistring/libunistring_8.html
/usr/local/share/doc/libunistring/libunistring_9.html
/usr/local/share/doc/libunistring/libunistring_abt.html
/usr/local/share/doc/libunistring/libunistring_toc.html
/usr/local/include/unistring/inline.h
/usr/local/include/unistring/stdbool.h
/usr/local/include/unistring/stdint.h
/usr/local/include/unistring/localcharset.h
/usr/local/include/unistring/iconveh.h
/usr/local/include/unistring/version.h
/usr/local/include/unistring/cdefs.h
/usr/local/include/unistring/woe32dll.h
/usr/local/include/unitypes.h
/usr/local/include/unistr.h
/usr/local/include/uniconv.h
/usr/local/include/unistdio.h
/usr/local/include/uniname.h
/usr/local/include/unictype.h
/usr/local/include/uniwidth.h
/usr/local/include/uniwbrk.h
/usr/local/include/unilbrk.h
/usr/local/include/uninorm.h
/usr/local/include/unicase.h
/usr/local/include/unigbrk.h
/usr/local/lib/libunistring.so
/usr/local/lib/libunistring.so.2
/usr/local/lib/libunistring.so.2.1.0
/usr/local/info/libunistring.info

===>  Done.
===>   libidn2-2.0.4 depends on shared library: libunistring.so - found (/usr/local/lib/libunistring.so)
===>   Returning to build of libidn2-2.0.4
Installing libidn2-2.0.4
/usr/local/share/licenses/libidn2-2.0.4/catalog.mk
/usr/local/share/licenses/libidn2-2.0.4/LICENSE
/usr/local/share/licenses/libidn2-2.0.4/gpl3
/usr/local/bin/idn2
/usr/local/include/idn2.h
/usr/local/lib/libidn2.a
/usr/local/lib/libidn2.so
/usr/local/lib/libidn2.so.0
/usr/local/lib/libidn2.so.0.3.3
/usr/local/libdata/pkgconfig/libidn2.pc
/usr/local/man/man1/idn2.1.gz
/usr/local/man/man3/idn2_check_version.3.gz
/usr/local/man/man3/idn2_free.3.gz
/usr/local/man/man3/idn2_lookup_u8.3.gz
/usr/local/man/man3/idn2_lookup_ul.3.gz
/usr/local/man/man3/idn2_register_u8.3.gz
/usr/local/man/man3/idn2_register_ul.3.gz
/usr/local/man/man3/idn2_strerror.3.gz
/usr/local/man/man3/idn2_strerror_name.3.gz
/usr/local/man/man3/idn2_to_ascii_4i.3.gz
/usr/local/man/man3/idn2_to_ascii_4z.3.gz
/usr/local/man/man3/idn2_to_ascii_8z.3.gz
/usr/local/man/man3/idn2_to_ascii_lz.3.gz
/usr/local/man/man3/idn2_to_unicode_44i.3.gz
/usr/local/man/man3/idn2_to_unicode_4z4z.3.gz
/usr/local/man/man3/idn2_to_unicode_8z4z.3.gz
/usr/local/man/man3/idn2_to_unicode_8z8z.3.gz
/usr/local/man/man3/idn2_to_unicode_8zlz.3.gz
/usr/local/man/man3/idn2_to_unicode_lzlz.3.gz
/usr/local/share/gtk-doc/html/libidn2/api-index-full.html
/usr/local/share/gtk-doc/html/libidn2/home.png
/usr/local/share/gtk-doc/html/libidn2/index.html
/usr/local/share/gtk-doc/html/libidn2/left-insensitive.png
/usr/local/share/gtk-doc/html/libidn2/left.png
/usr/local/share/gtk-doc/html/libidn2/libidn2-idn2.html
/usr/local/share/gtk-doc/html/libidn2/libidn2.devhelp2
/usr/local/share/gtk-doc/html/libidn2/libidn2.html
/usr/local/share/gtk-doc/html/libidn2/right-insensitive.png
/usr/local/share/gtk-doc/html/libidn2/right.png
/usr/local/share/gtk-doc/html/libidn2/style.css
/usr/local/share/gtk-doc/html/libidn2/up-insensitive.png
/usr/local/share/gtk-doc/html/libidn2/up.png
/usr/local/info/libidn2.info

===>  Done.
===>   wget-1.20.3 depends on shared library: libidn2.so - found (/usr/local/lib/libidn2.so)
===>   Returning to build of wget-1.20.3
===>   wget-1.20.3 depends on shared library: libunistring.so - found (/usr/local/lib/libunistring.so)
===>   wget-1.20.3 depends on shared library: libintl.so - not found
===>  Installing /magus/packages/All/gettext-runtime-0.19.8.1_1.mport
===>   gettext-runtime-0.19.8.1_1 depends on file: /usr/local/bin/iconv - found
===>   gettext-runtime-0.19.8.1_1 depends on executable: indexinfo - found
Installing gettext-runtime-0.19.8.1_1
/usr/local/share/licenses/gettext-runtime-0.19.8.1_1/catalog.mk
/usr/local/share/licenses/gettext-runtime-0.19.8.1_1/LICENSE
/usr/local/share/licenses/gettext-runtime-0.19.8.1_1/lgpl2.1
/usr/local/share/licenses/gettext-runtime-0.19.8.1_1/gpl3
/usr/local/bin/envsubst
/usr/local/bin/gettext
/usr/local/bin/gettext.sh
/usr/local/bin/ngettext
/usr/local/include/autosprintf.h
/usr/local/include/libintl.h
/usr/local/lib/libasprintf.a
/usr/local/lib/libasprintf.so
/usr/local/lib/libasprintf.so.0
/usr/local/lib/libasprintf.so.0.0.0
/usr/local/lib/libintl.a
/usr/local/lib/libintl.so
/usr/local/lib/libintl.so.8
/usr/local/lib/libintl.so.8.1.5
/usr/local/lib/libintl.so.9
/usr/local/man/man1/envsubst.1.gz
/usr/local/man/man1/gettext.1.gz
/usr/local/man/man1/ngettext.1.gz
/usr/local/man/man3/bind_textdomain_codeset.3.gz
/usr/local/man/man3/bindtextdomain.3.gz
/usr/local/man/man3/dcgettext.3.gz
/usr/local/man/man3/dcngettext.3.gz
/usr/local/man/man3/dgettext.3.gz
/usr/local/man/man3/dngettext.3.gz
/usr/local/man/man3/gettext.3.gz
/usr/local/man/man3/ngettext.3.gz
/usr/local/man/man3/textdomain.3.gz
/usr/local/share/gettext/ABOUT-NLS
/usr/local/share/locale/be/LC_MESSAGES/gettext-runtime.mo
/usr/local/share/locale/bg/LC_MESSAGES/gettext-runtime.mo
/usr/local/share/locale/ca/LC_MESSAGES/gettext-runtime.mo
/usr/local/share/locale/cs/LC_MESSAGES/gettext-runtime.mo
/usr/local/share/locale/da/LC_MESSAGES/gettext-runtime.mo
/usr/local/share/locale/de/LC_MESSAGES/gettext-runtime.mo
/usr/local/share/locale/el/LC_MESSAGES/gettext-runtime.mo
/usr/local/share/locale/en@boldquot/LC_MESSAGES/gettext-runtime.mo
/usr/local/share/locale/en@quot/LC_MESSAGES/gettext-runtime.mo
/usr/local/share/locale/eo/LC_MESSAGES/gettext-runtime.mo
/usr/local/share/locale/es/LC_MESSAGES/gettext-runtime.mo
/usr/local/share/locale/et/LC_MESSAGES/gettext-runtime.mo
/usr/local/share/locale/fi/LC_MESSAGES/gettext-runtime.mo
/usr/local/share/locale/fr/LC_MESSAGES/gettext-runtime.mo
/usr/local/share/locale/ga/LC_MESSAGES/gettext-runtime.mo
/usr/local/share/locale/gl/LC_MESSAGES/gettext-runtime.mo
/usr/local/share/locale/hr/LC_MESSAGES/gettext-runtime.mo
/usr/local/share/locale/hu/LC_MESSAGES/gettext-runtime.mo
/usr/local/share/locale/id/LC_MESSAGES/gettext-runtime.mo
/usr/local/share/locale/it/LC_MESSAGES/gettext-runtime.mo
/usr/local/share/locale/ja/LC_MESSAGES/gettext-runtime.mo
/usr/local/share/locale/ko/LC_MESSAGES/gettext-runtime.mo
/usr/local/share/locale/locale.alias
/usr/local/share/locale/nb/LC_MESSAGES/gettext-runtime.mo
/usr/local/share/locale/nl/LC_MESSAGES/gettext-runtime.mo
/usr/local/share/locale/nn/LC_MESSAGES/gettext-runtime.mo
/usr/local/share/locale/pl/LC_MESSAGES/gettext-runtime.mo
/usr/local/share/locale/pt/LC_MESSAGES/gettext-runtime.mo
/usr/local/share/locale/pt_BR/LC_MESSAGES/gettext-runtime.mo
/usr/local/share/locale/ro/LC_MESSAGES/gettext-runtime.mo
/usr/local/share/locale/ru/LC_MESSAGES/gettext-runtime.mo
/usr/local/share/locale/sk/LC_MESSAGES/gettext-runtime.mo
/usr/local/share/locale/sl/LC_MESSAGES/gettext-runtime.mo
/usr/local/share/locale/sr/LC_MESSAGES/gettext-runtime.mo
/usr/local/share/locale/sv/LC_MESSAGES/gettext-runtime.mo
/usr/local/share/locale/tr/LC_MESSAGES/gettext-runtime.mo
/usr/local/share/locale/uk/LC_MESSAGES/gettext-runtime.mo
/usr/local/share/locale/vi/LC_MESSAGES/gettext-runtime.mo
/usr/local/share/locale/zh_CN/LC_MESSAGES/gettext-runtime.mo
/usr/local/share/locale/zh_HK/LC_MESSAGES/gettext-runtime.mo
/usr/local/share/locale/zh_TW/LC_MESSAGES/gettext-runtime.mo
/usr/local/info/autosprintf.info

===>  Done.
===>   wget-1.20.3 depends on shared library: libintl.so - found (/usr/local/lib/libintl.so)
===>   Returning to build of wget-1.20.3
Installing wget-1.20.3
/usr/local/share/licenses/wget-1.20.3/catalog.mk
/usr/local/share/licenses/wget-1.20.3/LICENSE
/usr/local/share/licenses/wget-1.20.3/gpl3
/usr/local/man/man1/wget.1.gz
/usr/local/share/locale/be/LC_MESSAGES/wget.mo
/usr/local/share/locale/bg/LC_MESSAGES/wget.mo
/usr/local/share/locale/ca/LC_MESSAGES/wget.mo
/usr/local/share/locale/cs/LC_MESSAGES/wget.mo
/usr/local/share/locale/da/LC_MESSAGES/wget.mo
/usr/local/share/locale/de/LC_MESSAGES/wget.mo
/usr/local/share/locale/el/LC_MESSAGES/wget.mo
/usr/local/share/locale/en_GB/LC_MESSAGES/wget.mo
/usr/local/share/locale/eo/LC_MESSAGES/wget.mo
/usr/local/share/locale/es/LC_MESSAGES/wget.mo
/usr/local/share/locale/et/LC_MESSAGES/wget.mo
/usr/local/share/locale/eu/LC_MESSAGES/wget.mo
/usr/local/share/locale/fi/LC_MESSAGES/wget.mo
/usr/local/share/locale/fr/LC_MESSAGES/wget.mo
/usr/local/share/locale/ga/LC_MESSAGES/wget.mo
/usr/local/share/locale/gl/LC_MESSAGES/wget.mo
/usr/local/share/locale/he/LC_MESSAGES/wget.mo
/usr/local/share/locale/hr/LC_MESSAGES/wget.mo
/usr/local/share/locale/hu/LC_MESSAGES/wget.mo
/usr/local/share/locale/id/LC_MESSAGES/wget.mo
/usr/local/share/locale/it/LC_MESSAGES/wget.mo
/usr/local/share/locale/ja/LC_MESSAGES/wget.mo
/usr/local/share/locale/lt/LC_MESSAGES/wget.mo
/usr/local/share/locale/nb/LC_MESSAGES/wget.mo
/usr/local/share/locale/nl/LC_MESSAGES/wget.mo
/usr/local/share/locale/pl/LC_MESSAGES/wget.mo
/usr/local/share/locale/pt/LC_MESSAGES/wget.mo
/usr/local/share/locale/pt_BR/LC_MESSAGES/wget.mo
/usr/local/share/locale/ro/LC_MESSAGES/wget.mo
/usr/local/share/locale/ru/LC_MESSAGES/wget.mo
/usr/local/share/locale/sk/LC_MESSAGES/wget.mo
/usr/local/share/locale/sl/LC_MESSAGES/wget.mo
/usr/local/share/locale/sr/LC_MESSAGES/wget.mo
/usr/local/share/locale/sv/LC_MESSAGES/wget.mo
/usr/local/share/locale/tr/LC_MESSAGES/wget.mo
/usr/local/share/locale/uk/LC_MESSAGES/wget.mo
/usr/local/share/locale/vi/LC_MESSAGES/wget.mo
/usr/local/share/locale/zh_CN/LC_MESSAGES/wget.mo
/usr/local/share/locale/zh_TW/LC_MESSAGES/wget.mo
/usr/local/etc/wgetrc.sample
/usr/local/bin/wget
/usr/local/info/wget.info

===>  Done.
===>   debootstrap-1.0.115 depends on executable: wget - found
===>   Returning to build of debootstrap-1.0.115
Installing debootstrap-1.0.115
/usr/local/share/licenses/debootstrap-1.0.115/catalog.mk
/usr/local/share/licenses/debootstrap-1.0.115/LICENSE
/usr/local/share/licenses/debootstrap-1.0.115/mit
/usr/local/sbin/debootstrap
/usr/local/man/man8/debootstrap.8.gz
/usr/local/share/debootstrap/functions
/usr/local/share/debootstrap/scripts/aequorea
/usr/local/share/debootstrap/scripts/artful
/usr/local/share/debootstrap/scripts/bartholomea
/usr/local/share/debootstrap/scripts/bionic
/usr/local/share/debootstrap/scripts/bookworm
/usr/local/share/debootstrap/scripts/breezy
/usr/local/share/debootstrap/scripts/bullseye
/usr/local/share/debootstrap/scripts/buster
/usr/local/share/debootstrap/scripts/chromodoris
/usr/local/share/debootstrap/scripts/cosmic
/usr/local/share/debootstrap/scripts/dapper
/usr/local/share/debootstrap/scripts/dasyatis
/usr/local/share/debootstrap/scripts/debian-common
/usr/local/share/debootstrap/scripts/disco
/usr/local/share/debootstrap/scripts/edgy
/usr/local/share/debootstrap/scripts/eoan
/usr/local/share/debootstrap/scripts/etch
/usr/local/share/debootstrap/scripts/etch-m68k
/usr/local/share/debootstrap/scripts/feisty
/usr/local/share/debootstrap/scripts/gutsy
/usr/local/share/debootstrap/scripts/hardy
/usr/local/share/debootstrap/scripts/hoary
/usr/local/share/debootstrap/scripts/hoary.buildd
/usr/local/share/debootstrap/scripts/intrepid
/usr/local/share/debootstrap/scripts/jaunty
/usr/local/share/debootstrap/scripts/jessie
/usr/local/share/debootstrap/scripts/jessie-kfreebsd
/usr/local/share/debootstrap/scripts/kali
/usr/local/share/debootstrap/scripts/kali-dev
/usr/local/share/debootstrap/scripts/kali-last-snapshot
/usr/local/share/debootstrap/scripts/kali-rolling
/usr/local/share/debootstrap/scripts/karmic
/usr/local/share/debootstrap/scripts/lenny
/usr/local/share/debootstrap/scripts/lucid
/usr/local/share/debootstrap/scripts/maverick
/usr/local/share/debootstrap/scripts/natty
/usr/local/share/debootstrap/scripts/oldoldstable
/usr/local/share/debootstrap/scripts/oldstable
/usr/local/share/debootstrap/scripts/oneiric
/usr/local/share/debootstrap/scripts/potato
/usr/local/share/debootstrap/scripts/precise
/usr/local/share/debootstrap/scripts/quantal
/usr/local/share/debootstrap/scripts/raring
/usr/local/share/debootstrap/scripts/sarge
/usr/local/share/debootstrap/scripts/sarge.buildd
/usr/local/share/debootstrap/scripts/sarge.fakechroot
/usr/local/share/debootstrap/scripts/saucy
/usr/local/share/debootstrap/scripts/sid
/usr/local/share/debootstrap/scripts/squeeze
/usr/local/share/debootstrap/scripts/stable
/usr/local/share/debootstrap/scripts/stretch
/usr/local/share/debootstrap/scripts/testing
/usr/local/share/debootstrap/scripts/trusty
/usr/local/share/debootstrap/scripts/unstable
/usr/local/share/debootstrap/scripts/utopic
/usr/local/share/debootstrap/scripts/vivid
/usr/local/share/debootstrap/scripts/warty
/usr/local/share/debootstrap/scripts/warty.buildd
/usr/local/share/debootstrap/scripts/wheezy
/usr/local/share/debootstrap/scripts/wily
/usr/local/share/debootstrap/scripts/woody
/usr/local/share/debootstrap/scripts/woody.buildd
/usr/local/share/debootstrap/scripts/xenial
/usr/local/share/debootstrap/scripts/yakkety
/usr/local/share/debootstrap/scripts/zesty

[
{ type: install
  message: <  Done.
===>   warden-1438351389 depends on executable: debootstrap - not found
*** Error code 1

Stop.
make: stopped in /usr/mports/sysutils/warden