MidnightBSD Magus

databases/postgresql11-plpython

Module for using Python to write SQL functions

Flavor Version Run OSVersion Arch License Restricted Status
11.10 449 2.0 i386 pgsql 0 fail

Events

Machine Type Time Message
m2032 info 2021-04-15 11:10:12.300138 Test Started
m2032 fail 2021-04-15 11:12:19.162772 A file in the plist wasn't installed in the fake dir or the final dir.
m2032 fail 2021-04-15 11:12:19.205782 Test complete.

Log

===>  Faking install for postgresql11-plpython-11.10
===>   Generating temporary packing list
gmake use_install_sh=yes \
    INSTALL_PROGRAM_ENV="STRIPPROG='strip'" \
    INSTALL_STLIB_ENV="STRIPPROG='strip -x'" \
    INSTALL_SHLIB_ENV="STRIPPROG='strip --strip-unneeded'" \
    INSTALL_STRIP_FLAG=-s \
    install
gmake[1]: Entering directory '/magus/work/usr/mports/databases/postgresql11-plpython/work/postgresql-11.10/src/pl/plpython'
/bin/mkdir -p '/magus/work/usr/mports/databases/postgresql11-plpython/work/fake-inst-i386/usr/local/lib/postgresql'
STRIPPROG='strip --strip-unneeded' /bin/sh ../../../config/install-sh -c -m 755 -s plpython3.so '/magus/work/usr/mports/databases/postgresql11-plpython/work/fake-inst-i386/usr/local/lib/postgresql/plpython3.so'
/bin/mkdir -p '/magus/work/usr/mports/databases/postgresql11-plpython/work/fake-inst-i386/usr/local/share/postgresql/extension' '/magus/work/usr/mports/databases/postgresql11-plpython/work/fake-inst-i386/usr/local/include/postgresql/server' '/magus/work/usr/mports/databases/postgresql11-plpython/work/fake-inst-i386/usr/local/lib/postgresql/pgxs/src/pl/plpython'
/bin/sh ../../../config/install-sh -c -m 644 ./plpython3u.control ./plpython3u--1.0.sql ./plpython3u--unpackaged--1.0.sql '/magus/work/usr/mports/databases/postgresql11-plpython/work/fake-inst-i386/usr/local/share/postgresql/extension/'
/bin/sh ../../../config/install-sh -c -m 644 ./plpython.h ./plpy_cursorobject.h ./plpy_elog.h ./plpy_exec.h ./plpy_main.h ./plpy_planobject.h ./plpy_plpymodule.h ./plpy_procedure.h ./plpy_resultobject.h ./plpy_spi.h ./plpy_subxactobject.h ./plpy_typeio.h ./plpy_util.h '/magus/work/usr/mports/databases/postgresql11-plpython/work/fake-inst-i386/usr/local/include/postgresql/server'
/bin/sh ../../../config/install-sh -c -m 644 ./regress-python3-mangle.mk '/magus/work/usr/mports/databases/postgresql11-plpython/work/fake-inst-i386/usr/local/lib/postgresql/pgxs/src/pl/plpython'
gmake[1]: Leaving directory '/magus/work/usr/mports/databases/postgresql11-plpython/work/postgresql-11.10/src/pl/plpython'
====> Compressing man pages (fake-compress-man)
Checking /magus/work/usr/mports/databases/postgresql11-plpython/work/fake-inst-i386
		lib/postgresql/hstore_plpython3.so not installed.
		lib/postgresql/jsonb_plpython3.so not installed.
		lib/postgresql/ltree_plpython3.so not installed.
		share/postgresql/extension/hstore_plpython2u--1.0.sql not installed.
		share/postgresql/extension/hstore_plpython2u.control not installed.
		share/postgresql/extension/hstore_plpython3u--1.0.sql not installed.
		share/postgresql/extension/hstore_plpython3u.control not installed.
		share/postgresql/extension/hstore_plpythonu--1.0.sql not installed.
		share/postgresql/extension/hstore_plpythonu.control not installed.
		share/postgresql/extension/jsonb_plpython2u--1.0.sql not installed.
		share/postgresql/extension/jsonb_plpython2u.control not installed.
		share/postgresql/extension/jsonb_plpython3u--1.0.sql not installed.
		share/postgresql/extension/jsonb_plpython3u.control not installed.
		share/postgresql/extension/jsonb_plpythonu--1.0.sql not installed.
		share/postgresql/extension/jsonb_plpythonu.control not installed.
		share/postgresql/extension/ltree_plpython2u--1.0.sql not installed.
		share/postgresql/extension/ltree_plpython2u.control not installed.
		share/postgresql/extension/ltree_plpython3u--1.0.sql not installed.
		share/postgresql/extension/ltree_plpython3u.control not installed.
		share/postgresql/extension/ltree_plpythonu--1.0.sql not installed.
		share/postgresql/extension/ltree_plpythonu.control not installed.
Fake failed.
*** Error code 1

Stop.
make: stopped in /usr/mports/databases/postgresql11-plpython