MidnightBSD Magus

security/linux-openssl

SSL and crypto library (Linux Version)

Version Run OSVersion Arch License Restricted Status
0.9.7f_1 251 0.4 amd64 other 0 skip

Events

Machine Type Time Message
ds9 info 2013-07-31 19:02:44 Test Started
ds9 skip 2013-07-31 19:02:47 security/linux-openssl linux_rpm.mk test failed: default package building at OSVERSION>=4004 was changed to linux-f10 ports, please define OVERRIDE_LINUX_NONBASE_PORTS to build other linux infrastructure ports
ds9 skip 2013-07-31 19:02:47 Test complete.

Links

Depends On

Depend Of

Nothing

Categories