MidnightBSD Magus

x11-wm/xfce4

The "meta-port" for the Xfce 4 desktop environment

Version Run OSVersion Arch License Restricted Status
4.10 251 0.4 amd64 agg 0 fail

Events

Machine Type Time Message
master 2013-07-31 00:24:26 depend "x11/xfce4-terminal" does not exist.