MidnightBSD Magus

print/xfce4-print

Xfce 4 graphical frontend for printing

Version Run OSVersion Arch License Restricted Status
4.6.1_2 252 0.4 amd64 gpl2 0 fail

Events

Machine Type Time Message
master 2013-08-16 01:47:58 depend "print/a2ps" does not exist.

Links

Depends On

Depend Of

Nothing

Categories