MidnightBSD Magus

print/xfce4-print

Xfce 4 graphical frontend for printing

Version Run OSVersion Arch License Restricted Status
4.6.1_2 253 0.4 i386 gpl2 0 fail

Events

Machine Type Time Message
master 2013-08-16 02:01:41 depend "print/a2ps" does not exist.

Links

Depends On

Depend Of

Nothing

Categories