MidnightBSD Magus

graphics/libkipi-kde4

KDE Image Plugin Interface

Version Run OSVersion Arch License Restricted Status
4.10.5 255 0.4 i386 gpl2 0 untested