MidnightBSD Magus

databases/postgresql-docs

The PostgreSQL documentation set

Flavor Version Run OSVersion Arch License Restricted Status
9.2.9 288 0.6 amd64 mit 0 fail

Events

Machine Type Time Message
defiant info 2015-03-25 22:47:08.104933 Test Started
defiant fail 2015-03-25 22:47:36.369666 make configure returned non-zero: 1
defiant fail 2015-03-25 22:47:36.478499 Test complete.

Log

===>   postgresql-docs-8.4.12 depends on executable: gmake - not found
===>    Verifying magus-install-depend for gmake in /usr/mports/devel/gmake
Missing dependency package file: /magus/packages/All/gmake-4.1_1.mport
*** [magus-install-depend] Error code 1

Stop in /usr/mports/devel/gmake.
*** [build-depends] Error code 1

Stop in /usr/mports/databases/postgresql-docs.

Links

Depends On

Nothing

Depend Of

Nothing

Categories