MidnightBSD Magus

www/mod_python33

Apache module that embeds the Python interpreter within the server

Flavor Version Run OSVersion Arch License Restricted Status
3.3.1_1 304 0.6 amd64 apache2 0 fail

Events

Machine Type Time Message
m5 info 2015-08-11 05:16:19.927762 Test Started
m5 fail 2015-08-11 05:17:30.404186 make configure returned non-zero: 1
m5 fail 2015-08-11 05:17:30.579006 Test complete.

Log

===>   ap22-mod_python33-3.3.1_1 depends on file: /usr/local/sbin/apxs - not found
===>    Verifying magus-install-depend for /usr/local/sbin/apxs in /usr/mports/www/apache22
Missing dependency package file: /magus/packages/All/apache22-2.2.29_2.mport
*** [magus-install-depend] Error code 1

Stop in /usr/mports/www/apache22.
*** [build-depends] Error code 1

Stop in /usr/mports/www/mod_python33.

Links

Depends On

Depend Of

Nothing

Categories