MidnightBSD Magus

audio/gstreamer1-plugins-jack

Gstreamer low-latency audio server plugin

Flavor Version Run OSVersion Arch License Restricted Status
1.4.5 325 0.8 amd64 gpl2 0 fail

Events

Machine Type Time Message
m5 info 2016-08-22 22:10:30.066337 Test Started
m5 fail 2016-08-22 22:12:24.187563 make install returned non-zero: 1
m5 fail 2016-08-22 22:12:24.92862 Test complete.

Log

===>  Installing /magus/packages/All/gstreamer1-plugins-jack-1.4.5.mport
===>   gstreamer1-plugins-jack-1.4.5 depends on package: iso-codes>=0 - found
===>   gstreamer1-plugins-jack-1.4.5 depends on package: gstreamer1-plugins>=1.4.0 - found
===>   gstreamer1-plugins-jack-1.4.5 depends on package: gstreamer1-plugins-good>=1.4.0 - found
===>   gstreamer1-plugins-jack-1.4.5 depends on shared library: libreadline.so - found
===>   gstreamer1-plugins-jack-1.4.5 depends on shared library: libgstreamer-1.0.so - found
===>   gstreamer1-plugins-jack-1.4.5 depends on shared library: libfreetype.so - found
===>   gstreamer1-plugins-jack-1.4.5 depends on shared library: liborc-0.4.so - found
===>   gstreamer1-plugins-jack-1.4.5 depends on shared library: libjack.so - found
===>   gstreamer1-plugins-jack-1.4.5 depends on shared library: libintl.so - found
===>   gstreamer1-plugins-jack-1.4.5 depends on shared library: libglib-2.0.so - found
===>   gstreamer1-plugins-jack-1.4.5 depends on shared library: libxml2.so - found
===>   gstreamer1-plugins-jack-1.4.5 depends on shared library: libgstreamer-1.0.so - found
mport.install: install failed: Error at /usr/src/lib/libmport/check_preconditions.c:(235): gstreamer1-plugins-jack depends on readline, which is not installed.
Unable to install gstreamer1-plugins-jack-1.4.5: Error at /usr/src/lib/libmport/check_preconditions.c:(235): gstreamer1-plugins-jack depends on readline, which is not installed.
*** [install-package] Error code 1

Stop in /usr/mports/audio/gstreamer1-plugins-jack.