MidnightBSD Magus

devel/meson

High performance build system

Flavor Version Run OSVersion Arch License Restricted Status
0.46.1 346 1.0 i386 apache2 0 fail

Events

Machine Type Time Message
Constellation32 info 2018-10-12 18:59:10.693536 Test Started
Constellation32 fail 2018-10-12 18:59:33.337744 make install returned non-zero: 1
Constellation32 fail 2018-10-12 18:59:33.448954 Test complete.

Log

===>  Installing /magus/packages/All/meson-0.46.1.mport
===>   meson-0.46.1 depends on executable: ninja - not found
===>  Verifying magus-install-depend for ninja in /usr/mports/devel/ninja
===>  Installing /magus/packages/All/ninja-1.8.2,2.mport
===>   ninja-1.8.2,2 depends on file: /usr/local/bin/python3.7 - found
mport.install: install failed: Error at /usr/src/lib/libmport/check_preconditions.c:(235): ninja depends on python27, which is not installed.
Unable to install ninja-1.8.2,2: Error at /usr/src/lib/libmport/check_preconditions.c:(235): ninja depends on python27, which is not installed.
*** Error code 1

Stop.
make[2]: stopped in /usr/mports/devel/ninja
*** Error code 1

Stop.
make[1]: stopped in /usr/mports/devel/ninja
*** Error code 1

Stop.
make: stopped in /usr/mports/devel/meson