MidnightBSD Magus

databases/postgresql94-plpython

Module for using Python to write SQL functions

Flavor Version Run OSVersion Arch License Restricted Status
9.4.13_1 350 1.0 amd64 other 0 fail

Events

Machine Type Time Message
Constellation10 fail 2019-01-01 13:01:30.00208 Test complete.
Constellation10 fail 2019-01-01 13:01:29.850847 make install returned non-zero: 1
Constellation10 info 2019-01-01 13:00:02.301642 Test Started

Log

===>  Installing /magus/packages/All/postgresql94-plpython-9.4.13_1.mport
===>   postgresql94-plpython-9.4.13_1 depends on executable in : postgres - found
===>   postgresql94-plpython-9.4.13_1 depends on file: /usr/local/bin/python2.7 - found
===>   postgresql94-plpython-9.4.13_1 depends on executable in : python2 - found
mport.install: install failed: Error at /usr/src/lib/libmport/check_preconditions.c:(142): Installed package postgresql96-client-9.6.9 conflicts with postgresql94-plpython
Unable to install postgresql94-plpython-9.4.13_1: Error at /usr/src/lib/libmport/check_preconditions.c:(142): Installed package postgresql96-client-9.6.9 conflicts with postgresql94-plpython
*** Error code 1

Stop.
make: stopped in /usr/mports/databases/postgresql94-plpython