MidnightBSD Magus

www/webkit2-gtk3

Opensource browser engine using the GTK+ 3 toolkit

Flavor Version Run OSVersion Arch License Restricted Status
2.20.5 351 1.1 i386 gpl2 bsd2 0 fail

Events

Machine Type Time Message
c3211 fail 2019-01-27 14:11:10.735076 Test complete.
c3211 fail 2019-01-27 14:11:10.531572 make configure returned non-zero: 1
c3211 info 2019-01-27 14:09:14.107698 Test Started

Log

===>   webkit2-gtk3-2.20.5 depends on executable: python3 - not found
===>  Verifying magus-install-depend for python3 in /usr/mports/lang/python3
Missing dependency package file: /magus/packages/All/python3-2.mport
make[1]: exec(exit) failed (No such file or directory)
*** Error code 1

Stop.
make[1]: stopped in /usr/mports/lang/python3
*** Error code 1

Stop.
make: stopped in /usr/mports/www/webkit2-gtk3

Links

Depends On

Depend Of

Categories