MidnightBSD Magus

devel/p5-CPAN-Meta-Requirements

A set of version requirements for a CPAN distribution

Flavor Version Run OSVersion Arch License Restricted Status
2.123 369 1.1 amd64 perl 0 fail

Events

Machine Type Time Message
m1164 fail 2019-03-11 02:43:33.354516 Test complete.
m1164 fail 2019-03-11 02:43:33.292815 make build returned non-zero: 1
m1164 info 2019-03-11 02:43:31.165188 Test Started

Log

===>  Building for p5-CPAN-Meta-Requirements-2.123
make[1]: cannot open Makefile.

make[1]: stopped in /magus/work/usr/mports/devel/p5-CPAN-Meta-Requirements/work/CPAN-Meta-Requirements-2.123
===> Compilation failed unexpectedly.
Try to set MAKE_JOBS_UNSAFE=yes and rebuild before reporting the failure to
the maintainer.
*** Error code 1

Stop.
make: stopped in /usr/mports/devel/p5-CPAN-Meta-Requirements

Links

Depends On

Nothing

Depend Of

Nothing

Categories