MidnightBSD Magus

audio/gstreamer1-plugins-opus

Gstreamer Opus audio encoder/decoder plugin

Flavor Version Run OSVersion Arch License Restricted Status
1.12.3 379 1.1 i386 gpl2 0 fail

Events

Machine Type Time Message
m1132 fail 2019-04-21 00:19:27.782422 Test complete.
m1132 fail 2019-04-21 00:19:27.686097 A file in the plist wasn't installed in the fake dir or the final dir.
m1132 info 2019-04-21 00:17:46.248404 Test Started

Log

===>  Faking install for gstreamer1-plugins-opus-1.12.3
/bin/mkdir -p /magus/work/usr/mports/audio/gstreamer1-plugins-opus/work/fake-inst-i386/usr/local/lib/gstreamer-1.0
===>   Generating temporary packing list
gmake[2]: Entering directory '/magus/work/usr/mports/audio/gstreamer1-plugins-opus/work/gst-plugins-bad-1.12.3/ext/opus'
if test -z 'strip'; then \
  gmake  INSTALL_PROGRAM="/bin/sh /magus/work/usr/mports/audio/gstreamer1-plugins-opus/work/gst-plugins-bad-1.12.3/install-sh -c -s" \
    install_sh_PROGRAM="/bin/sh /magus/work/usr/mports/audio/gstreamer1-plugins-opus/work/gst-plugins-bad-1.12.3/install-sh -c -s" INSTALL_STRIP_FLAG=-s \
      install; \
else \
  gmake  INSTALL_PROGRAM="/bin/sh /magus/work/usr/mports/audio/gstreamer1-plugins-opus/work/gst-plugins-bad-1.12.3/install-sh -c -s" \
    install_sh_PROGRAM="/bin/sh /magus/work/usr/mports/audio/gstreamer1-plugins-opus/work/gst-plugins-bad-1.12.3/install-sh -c -s" INSTALL_STRIP_FLAG=-s \
    "INSTALL_PROGRAM_ENV=STRIPPROG='strip'" install; \
fi
gmake[3]: Entering directory '/magus/work/usr/mports/audio/gstreamer1-plugins-opus/work/gst-plugins-bad-1.12.3/ext/opus'
gmake[4]: Entering directory '/magus/work/usr/mports/audio/gstreamer1-plugins-opus/work/gst-plugins-bad-1.12.3/ext/opus'
gmake[4]: Nothing to be done for 'install-exec-am'.
 /bin/mkdir -p '/magus/work/usr/mports/audio/gstreamer1-plugins-opus/work/fake-inst-i386/usr/local/lib/gstreamer-1.0'
 /bin/sh ../../libtool   --mode=install /usr/bin/install -c -s  libgstopusparse.la '/magus/work/usr/mports/audio/gstreamer1-plugins-opus/work/fake-inst-i386/usr/local/lib/gstreamer-1.0'
libtool: install: /usr/bin/install -c .libs/libgstopusparse.so /magus/work/usr/mports/audio/gstreamer1-plugins-opus/work/fake-inst-i386/usr/local/lib/gstreamer-1.0/libgstopusparse.so
libtool: install: strip --strip-unneeded /magus/work/usr/mports/audio/gstreamer1-plugins-opus/work/fake-inst-i386/usr/local/lib/gstreamer-1.0/libgstopusparse.so
libtool: install: /usr/bin/install -c .libs/libgstopusparse.lai /magus/work/usr/mports/audio/gstreamer1-plugins-opus/work/fake-inst-i386/usr/local/lib/gstreamer-1.0/libgstopusparse.la
libtool: warning: remember to run 'libtool --finish /usr/local/lib/gstreamer-1.0'
gmake[4]: Leaving directory '/magus/work/usr/mports/audio/gstreamer1-plugins-opus/work/gst-plugins-bad-1.12.3/ext/opus'
gmake[3]: Leaving directory '/magus/work/usr/mports/audio/gstreamer1-plugins-opus/work/gst-plugins-bad-1.12.3/ext/opus'
gmake[2]: Leaving directory '/magus/work/usr/mports/audio/gstreamer1-plugins-opus/work/gst-plugins-bad-1.12.3/ext/opus'
====> Compressing man pages (fake-compress-man)
Checking /magus/work/usr/mports/audio/gstreamer1-plugins-opus/work/fake-inst-i386
		lib/gstreamer-1.0/libgstopus.so not installed.
Fake failed.
*** Error code 1

Stop.
make: stopped in /usr/mports/audio/gstreamer1-plugins-opus