MidnightBSD Magus

archivers/py-lz4

Python binding for the LZ4 compression library

Flavor Version Run OSVersion Arch License Restricted Status
py27 2.1.1 380 1.1 amd64 bsd3 0 fail

Events

Machine Type Time Message
m1164 fail 2019-05-11 13:51:02.640568 Test complete.
m1164 fail 2019-05-11 13:51:02.596252 make test returned non-zero: 1
m1164 info 2019-05-11 13:50:36.212195 Test Started

Log

===>  Testing for py27-lz4-2.1.1
===>   py27-lz4-2.1.1 depends on package: py27-psutil>=0 - not found
===>  Installing /magus/packages/All/py27-psutil-5.4.7.mport
===>   py27-psutil-5.4.7 depends on package: py27-enum34>0 - not found
===>  Installing /magus/packages/All/py27-enum34-1.1.6.mport
===>   py27-enum34-1.1.6 depends on package: py27-setuptools>0 - found
===>   py27-enum34-1.1.6 depends on file: /usr/local/bin/python2.7 - found
Installing py27-enum34-1.1.6
/usr/local/share/licenses/py27-enum34-1.1.6/catalog.mk
/usr/local/share/licenses/py27-enum34-1.1.6/LICENSE
/usr/local/share/licenses/py27-enum34-1.1.6/bsd3
/usr/local/share/doc/py-enum34/enum.pdf
/usr/local/share/doc/py-enum34/enum.rst
/usr/local/lib/python2.7/site-packages/enum/LICENSE
/usr/local/lib/python2.7/site-packages/enum/README
/usr/local/lib/python2.7/site-packages/enum/__init__.py
/usr/local/lib/python2.7/site-packages/enum/__init__.pyc
/usr/local/lib/python2.7/site-packages/enum/__init__.pyo
/usr/local/lib/python2.7/site-packages/enum/doc/enum.pdf
/usr/local/lib/python2.7/site-packages/enum/doc/enum.rst
/usr/local/lib/python2.7/site-packages/enum/test.py
/usr/local/lib/python2.7/site-packages/enum/test.pyc
/usr/local/lib/python2.7/site-packages/enum/test.pyo
/usr/local/lib/python2.7/site-packages/enum34-1.1.6-py2.7.egg-info/PKG-INFO
/usr/local/lib/python2.7/site-packages/enum34-1.1.6-py2.7.egg-info/SOURCES.txt
/usr/local/lib/python2.7/site-packages/enum34-1.1.6-py2.7.egg-info/dependency_links.txt
/usr/local/lib/python2.7/site-packages/enum34-1.1.6-py2.7.egg-info/top_level.txt

===>  Done.
===>   py27-psutil-5.4.7 depends on package: py27-enum34>0 - found
===>   Returning to build of py27-psutil-5.4.7
===>   py27-psutil-5.4.7 depends on package: py27-setuptools>0 - found
===>   py27-psutil-5.4.7 depends on file: /usr/local/bin/python2.7 - found
Installing py27-psutil-5.4.7
/usr/local/share/licenses/py27-psutil-5.4.7/catalog.mk
/usr/local/share/licenses/py27-psutil-5.4.7/LICENSE
/usr/local/share/licenses/py27-psutil-5.4.7/bsd3
/usr/local/lib/python2.7/site-packages/psutil-5.4.7-py2.7.egg-info/PKG-INFO
/usr/local/lib/python2.7/site-packages/psutil-5.4.7-py2.7.egg-info/SOURCES.txt
/usr/local/lib/python2.7/site-packages/psutil-5.4.7-py2.7.egg-info/dependency_links.txt
/usr/local/lib/python2.7/site-packages/psutil-5.4.7-py2.7.egg-info/not-zip-safe
/usr/local/lib/python2.7/site-packages/psutil-5.4.7-py2.7.egg-info/requires.txt
/usr/local/lib/python2.7/site-packages/psutil-5.4.7-py2.7.egg-info/top_level.txt
/usr/local/lib/python2.7/site-packages/psutil/__init__.py
/usr/local/lib/python2.7/site-packages/psutil/__init__.pyc
/usr/local/lib/python2.7/site-packages/psutil/__init__.pyo
/usr/local/lib/python2.7/site-packages/psutil/_common.py
/usr/local/lib/python2.7/site-packages/psutil/_common.pyc
/usr/local/lib/python2.7/site-packages/psutil/_common.pyo
/usr/local/lib/python2.7/site-packages/psutil/_compat.py
/usr/local/lib/python2.7/site-packages/psutil/_compat.pyc
/usr/local/lib/python2.7/site-packages/psutil/_compat.pyo
/usr/local/lib/python2.7/site-packages/psutil/_exceptions.py
/usr/local/lib/python2.7/site-packages/psutil/_exceptions.pyc
/usr/local/lib/python2.7/site-packages/psutil/_exceptions.pyo
/usr/local/lib/python2.7/site-packages/psutil/_psaix.py
/usr/local/lib/python2.7/site-packages/psutil/_psaix.pyc
/usr/local/lib/python2.7/site-packages/psutil/_psaix.pyo
/usr/local/lib/python2.7/site-packages/psutil/_psbsd.py
/usr/local/lib/python2.7/site-packages/psutil/_psbsd.pyc
/usr/local/lib/python2.7/site-packages/psutil/_psbsd.pyo
/usr/local/lib/python2.7/site-packages/psutil/_pslinux.py
/usr/local/lib/python2.7/site-packages/psutil/_pslinux.pyc
/usr/local/lib/python2.7/site-packages/psutil/_pslinux.pyo
/usr/local/lib/python2.7/site-packages/psutil/_psosx.py
/usr/local/lib/python2.7/site-packages/psutil/_psosx.pyc
/usr/local/lib/python2.7/site-packages/psutil/_psosx.pyo
/usr/local/lib/python2.7/site-packages/psutil/_psposix.py
/usr/local/lib/python2.7/site-packages/psutil/_psposix.pyc
/usr/local/lib/python2.7/site-packages/psutil/_psposix.pyo
/usr/local/lib/python2.7/site-packages/psutil/_pssunos.py
/usr/local/lib/python2.7/site-packages/psutil/_pssunos.pyc
/usr/local/lib/python2.7/site-packages/psutil/_pssunos.pyo
/usr/local/lib/python2.7/site-packages/psutil/_psutil_bsd.so
/usr/local/lib/python2.7/site-packages/psutil/_psutil_posix.so
/usr/local/lib/python2.7/site-packages/psutil/_pswindows.py
/usr/local/lib/python2.7/site-packages/psutil/_pswindows.pyc
/usr/local/lib/python2.7/site-packages/psutil/_pswindows.pyo
/usr/local/lib/python2.7/site-packages/psutil/tests/__init__.py
/usr/local/lib/python2.7/site-packages/psutil/tests/__init__.pyc
/usr/local/lib/python2.7/site-packages/psutil/tests/__init__.pyo
/usr/local/lib/python2.7/site-packages/psutil/tests/__main__.py
/usr/local/lib/python2.7/site-packages/psutil/tests/__main__.pyc
/usr/local/lib/python2.7/site-packages/psutil/tests/__main__.pyo
/usr/local/lib/python2.7/site-packages/psutil/tests/test_aix.py
/usr/local/lib/python2.7/site-packages/psutil/tests/test_aix.pyc
/usr/local/lib/python2.7/site-packages/psutil/tests/test_aix.pyo
/usr/local/lib/python2.7/site-packages/psutil/tests/test_bsd.py
/usr/local/lib/python2.7/site-packages/psutil/tests/test_bsd.pyc
/usr/local/lib/python2.7/site-packages/psutil/tests/test_bsd.pyo
/usr/local/lib/python2.7/site-packages/psutil/tests/test_connections.py
/usr/local/lib/python2.7/site-packages/psutil/tests/test_connections.pyc
/usr/local/lib/python2.7/site-packages/psutil/tests/test_connections.pyo
/usr/local/lib/python2.7/site-packages/psutil/tests/test_contracts.py
/usr/local/lib/python2.7/site-packages/psutil/tests/test_contracts.pyc
/usr/local/lib/python2.7/site-packages/psutil/tests/test_contracts.pyo
/usr/local/lib/python2.7/site-packages/psutil/tests/test_linux.py
/usr/local/lib/python2.7/site-packages/psutil/tests/test_linux.pyc
/usr/local/lib/python2.7/site-packages/psutil/tests/test_linux.pyo
/usr/local/lib/python2.7/site-packages/psutil/tests/test_memory_leaks.py
/usr/local/lib/python2.7/site-packages/psutil/tests/test_memory_leaks.pyc
/usr/local/lib/python2.7/site-packages/psutil/tests/test_memory_leaks.pyo
/usr/local/lib/python2.7/site-packages/psutil/tests/test_misc.py
/usr/local/lib/python2.7/site-packages/psutil/tests/test_misc.pyc
/usr/local/lib/python2.7/site-packages/psutil/tests/test_misc.pyo
/usr/local/lib/python2.7/site-packages/psutil/tests/test_osx.py
/usr/local/lib/python2.7/site-packages/psutil/tests/test_osx.pyc
/usr/local/lib/python2.7/site-packages/psutil/tests/test_osx.pyo
/usr/local/lib/python2.7/site-packages/psutil/tests/test_posix.py
/usr/local/lib/python2.7/site-packages/psutil/tests/test_posix.pyc
/usr/local/lib/python2.7/site-packages/psutil/tests/test_posix.pyo
/usr/local/lib/python2.7/site-packages/psutil/tests/test_process.py
/usr/local/lib/python2.7/site-packages/psutil/tests/test_process.pyc
/usr/local/lib/python2.7/site-packages/psutil/tests/test_process.pyo
/usr/local/lib/python2.7/site-packages/psutil/tests/test_sunos.py
/usr/local/lib/python2.7/site-packages/psutil/tests/test_sunos.pyc
/usr/local/lib/python2.7/site-packages/psutil/tests/test_sunos.pyo
/usr/local/lib/python2.7/site-packages/psutil/tests/test_system.py
/usr/local/lib/python2.7/site-packages/psutil/tests/test_system.pyc
/usr/local/lib/python2.7/site-packages/psutil/tests/test_system.pyo
/usr/local/lib/python2.7/site-packages/psutil/tests/test_unicode.py
/usr/local/lib/python2.7/site-packages/psutil/tests/test_unicode.pyc
/usr/local/lib/python2.7/site-packages/psutil/tests/test_unicode.pyo
/usr/local/lib/python2.7/site-packages/psutil/tests/test_windows.py
/usr/local/lib/python2.7/site-packages/psutil/tests/test_windows.pyc
/usr/local/lib/python2.7/site-packages/psutil/tests/test_windows.pyo

===>  Done.
===>   py27-lz4-2.1.1 depends on package: py27-psutil>=0 - found
===>   Returning to build of py27-lz4-2.1.1
===>   py27-lz4-2.1.1 depends on package: py27-pytest>=0 - not found
===>  Installing /magus/packages/All/py27-pytest-3.6.4.mport
===>   py27-pytest-3.6.4 depends on package: py27-atomicwrites>=1.0 - not found
===>  Installing /magus/packages/All/py27-atomicwrites-1.1.5.mport
===>   py27-atomicwrites-1.1.5 depends on package: py27-setuptools>0 - found
===>   py27-atomicwrites-1.1.5 depends on file: /usr/local/bin/python2.7 - found
Installing py27-atomicwrites-1.1.5
/usr/local/share/licenses/py27-atomicwrites-1.1.5/catalog.mk
/usr/local/share/licenses/py27-atomicwrites-1.1.5/LICENSE
/usr/local/share/licenses/py27-atomicwrites-1.1.5/mit
/usr/local/lib/python2.7/site-packages/atomicwrites-1.1.5-py2.7.egg-info/PKG-INFO
/usr/local/lib/python2.7/site-packages/atomicwrites-1.1.5-py2.7.egg-info/SOURCES.txt
/usr/local/lib/python2.7/site-packages/atomicwrites-1.1.5-py2.7.egg-info/dependency_links.txt
/usr/local/lib/python2.7/site-packages/atomicwrites-1.1.5-py2.7.egg-info/top_level.txt
/usr/local/lib/python2.7/site-packages/atomicwrites/__init__.py
/usr/local/lib/python2.7/site-packages/atomicwrites/__init__.pyc
/usr/local/lib/python2.7/site-packages/atomicwrites/__init__.pyo

===>  Done.
===>   py27-pytest-3.6.4 depends on package: py27-atomicwrites>=1.0 - found
===>   Returning to build of py27-pytest-3.6.4
===>   py27-pytest-3.6.4 depends on package: py27-attrs>=17.4.0 - not found
===>  Installing /magus/packages/All/py27-attrs-18.1.0.mport
===>   py27-attrs-18.1.0 depends on package: py27-setuptools>0 - found
===>   py27-attrs-18.1.0 depends on file: /usr/local/bin/python2.7 - found
Installing py27-attrs-18.1.0
/usr/local/share/licenses/py27-attrs-18.1.0/catalog.mk
/usr/local/share/licenses/py27-attrs-18.1.0/LICENSE
/usr/local/share/licenses/py27-attrs-18.1.0/mit
/usr/local/lib/python2.7/site-packages/attr/__init__.py
/usr/local/lib/python2.7/site-packages/attr/__init__.pyc
/usr/local/lib/python2.7/site-packages/attr/__init__.pyo
/usr/local/lib/python2.7/site-packages/attr/_compat.py
/usr/local/lib/python2.7/site-packages/attr/_compat.pyc
/usr/local/lib/python2.7/site-packages/attr/_compat.pyo
/usr/local/lib/python2.7/site-packages/attr/_config.py
/usr/local/lib/python2.7/site-packages/attr/_config.pyc
/usr/local/lib/python2.7/site-packages/attr/_config.pyo
/usr/local/lib/python2.7/site-packages/attr/_funcs.py
/usr/local/lib/python2.7/site-packages/attr/_funcs.pyc
/usr/local/lib/python2.7/site-packages/attr/_funcs.pyo
/usr/local/lib/python2.7/site-packages/attr/_make.py
/usr/local/lib/python2.7/site-packages/attr/_make.pyc
/usr/local/lib/python2.7/site-packages/attr/_make.pyo
/usr/local/lib/python2.7/site-packages/attr/converters.py
/usr/local/lib/python2.7/site-packages/attr/converters.pyc
/usr/local/lib/python2.7/site-packages/attr/converters.pyo
/usr/local/lib/python2.7/site-packages/attr/exceptions.py
/usr/local/lib/python2.7/site-packages/attr/exceptions.pyc
/usr/local/lib/python2.7/site-packages/attr/exceptions.pyo
/usr/local/lib/python2.7/site-packages/attr/filters.py
/usr/local/lib/python2.7/site-packages/attr/filters.pyc
/usr/local/lib/python2.7/site-packages/attr/filters.pyo
/usr/local/lib/python2.7/site-packages/attr/validators.py
/usr/local/lib/python2.7/site-packages/attr/validators.pyc
/usr/local/lib/python2.7/site-packages/attr/validators.pyo
/usr/local/lib/python2.7/site-packages/attrs-18.1.0-py2.7.egg-info/PKG-INFO
/usr/local/lib/python2.7/site-packages/attrs-18.1.0-py2.7.egg-info/SOURCES.txt
/usr/local/lib/python2.7/site-packages/attrs-18.1.0-py2.7.egg-info/dependency_links.txt
/usr/local/lib/python2.7/site-packages/attrs-18.1.0-py2.7.egg-info/not-zip-safe
/usr/local/lib/python2.7/site-packages/attrs-18.1.0-py2.7.egg-info/requires.txt
/usr/local/lib/python2.7/site-packages/attrs-18.1.0-py2.7.egg-info/top_level.txt

===>  Done.
===>   py27-pytest-3.6.4 depends on package: py27-attrs>=17.4.0 - found
===>   Returning to build of py27-pytest-3.6.4
===>   py27-pytest-3.6.4 depends on package: py27-more-itertools>=4.0.0 - not found
===>  Installing /magus/packages/All/py27-more-itertools-4.2.0.mport
===>   py27-more-itertools-4.2.0 depends on package: py27-six>=1.0.0 - not found
===>  Installing /magus/packages/All/py27-six-1.12.0.mport
===>   py27-six-1.12.0 depends on package: py27-setuptools>0 - found
===>   py27-six-1.12.0 depends on file: /usr/local/bin/python2.7 - found
Installing py27-six-1.12.0
/usr/local/share/licenses/py27-six-1.12.0/catalog.mk
/usr/local/share/licenses/py27-six-1.12.0/LICENSE
/usr/local/share/licenses/py27-six-1.12.0/mit
/usr/local/lib/python2.7/site-packages/six-1.12.0-py2.7.egg-info/PKG-INFO
/usr/local/lib/python2.7/site-packages/six-1.12.0-py2.7.egg-info/SOURCES.txt
/usr/local/lib/python2.7/site-packages/six-1.12.0-py2.7.egg-info/dependency_links.txt
/usr/local/lib/python2.7/site-packages/six-1.12.0-py2.7.egg-info/top_level.txt
/usr/local/lib/python2.7/site-packages/six.py
/usr/local/lib/python2.7/site-packages/six.pyc
/usr/local/lib/python2.7/site-packages/six.pyo

===>  Done.
===>   py27-more-itertools-4.2.0 depends on package: py27-six>=1.0.0 - found
===>   Returning to build of py27-more-itertools-4.2.0
===>   py27-more-itertools-4.2.0 depends on package: py27-setuptools>0 - found
===>   py27-more-itertools-4.2.0 depends on file: /usr/local/bin/python2.7 - found
Installing py27-more-itertools-4.2.0
/usr/local/share/licenses/py27-more-itertools-4.2.0/catalog.mk
/usr/local/share/licenses/py27-more-itertools-4.2.0/LICENSE
/usr/local/share/licenses/py27-more-itertools-4.2.0/mit
/usr/local/lib/python2.7/site-packages/more_itertools-4.2.0-py2.7.egg-info/PKG-INFO
/usr/local/lib/python2.7/site-packages/more_itertools-4.2.0-py2.7.egg-info/SOURCES.txt
/usr/local/lib/python2.7/site-packages/more_itertools-4.2.0-py2.7.egg-info/dependency_links.txt
/usr/local/lib/python2.7/site-packages/more_itertools-4.2.0-py2.7.egg-info/requires.txt
/usr/local/lib/python2.7/site-packages/more_itertools-4.2.0-py2.7.egg-info/top_level.txt
/usr/local/lib/python2.7/site-packages/more_itertools/__init__.py
/usr/local/lib/python2.7/site-packages/more_itertools/__init__.pyc
/usr/local/lib/python2.7/site-packages/more_itertools/__init__.pyo
/usr/local/lib/python2.7/site-packages/more_itertools/more.py
/usr/local/lib/python2.7/site-packages/more_itertools/more.pyc
/usr/local/lib/python2.7/site-packages/more_itertools/more.pyo
/usr/local/lib/python2.7/site-packages/more_itertools/recipes.py
/usr/local/lib/python2.7/site-packages/more_itertools/recipes.pyc
/usr/local/lib/python2.7/site-packages/more_itertools/recipes.pyo
/usr/local/lib/python2.7/site-packages/more_itertools/tests/__init__.py
/usr/local/lib/python2.7/site-packages/more_itertools/tests/__init__.pyc
/usr/local/lib/python2.7/site-packages/more_itertools/tests/__init__.pyo
/usr/local/lib/python2.7/site-packages/more_itertools/tests/test_more.py
/usr/local/lib/python2.7/site-packages/more_itertools/tests/test_more.pyc
/usr/local/lib/python2.7/site-packages/more_itertools/tests/test_more.pyo
/usr/local/lib/python2.7/site-packages/more_itertools/tests/test_recipes.py
/usr/local/lib/python2.7/site-packages/more_itertools/tests/test_recipes.pyc
/usr/local/lib/python2.7/site-packages/more_itertools/tests/test_recipes.pyo

===>  Done.
===>   py27-pytest-3.6.4 depends on package: py27-more-itertools>=4.0.0 - found
===>   Returning to build of py27-pytest-3.6.4
===>   py27-pytest-3.6.4 depends on package: py27-pluggy>=0.5 - not found
===>  Installing /magus/packages/All/py27-pluggy-0.6.0.mport
===>   py27-pluggy-0.6.0 depends on package: py27-setuptools>0 - found
===>   py27-pluggy-0.6.0 depends on file: /usr/local/bin/python2.7 - found
Installing py27-pluggy-0.6.0
/usr/local/share/licenses/py27-pluggy-0.6.0/catalog.mk
/usr/local/share/licenses/py27-pluggy-0.6.0/LICENSE
/usr/local/share/licenses/py27-pluggy-0.6.0/mit
/usr/local/lib/python2.7/site-packages/pluggy-0.6.0-py2.7.egg-info/PKG-INFO
/usr/local/lib/python2.7/site-packages/pluggy-0.6.0-py2.7.egg-info/SOURCES.txt
/usr/local/lib/python2.7/site-packages/pluggy-0.6.0-py2.7.egg-info/dependency_links.txt
/usr/local/lib/python2.7/site-packages/pluggy-0.6.0-py2.7.egg-info/top_level.txt
/usr/local/lib/python2.7/site-packages/pluggy/__init__.py
/usr/local/lib/python2.7/site-packages/pluggy/__init__.pyc
/usr/local/lib/python2.7/site-packages/pluggy/__init__.pyo
/usr/local/lib/python2.7/site-packages/pluggy/callers.py
/usr/local/lib/python2.7/site-packages/pluggy/callers.pyc
/usr/local/lib/python2.7/site-packages/pluggy/callers.pyo

===>  Done.
===>   py27-pytest-3.6.4 depends on package: py27-pluggy>=0.5 - found
===>   Returning to build of py27-pytest-3.6.4
===>   py27-pytest-3.6.4 depends on package: py27-py>=1.5.0 - not found
===>  Installing /magus/packages/All/py27-py-1.7.0.mport
===>   py27-py-1.7.0 depends on package: py27-setuptools>0 - found
===>   py27-py-1.7.0 depends on file: /usr/local/bin/python2.7 - found
Installing py27-py-1.7.0
/usr/local/share/licenses/py27-py-1.7.0/catalog.mk
/usr/local/share/licenses/py27-py-1.7.0/LICENSE
/usr/local/share/licenses/py27-py-1.7.0/mit
/usr/local/lib/python2.7/site-packages/py-1.7.0-py2.7.egg-info/PKG-INFO
/usr/local/lib/python2.7/site-packages/py-1.7.0-py2.7.egg-info/SOURCES.txt
/usr/local/lib/python2.7/site-packages/py-1.7.0-py2.7.egg-info/dependency_links.txt
/usr/local/lib/python2.7/site-packages/py-1.7.0-py2.7.egg-info/not-zip-safe
/usr/local/lib/python2.7/site-packages/py-1.7.0-py2.7.egg-info/top_level.txt
/usr/local/lib/python2.7/site-packages/py/__init__.py
/usr/local/lib/python2.7/site-packages/py/__init__.pyc
/usr/local/lib/python2.7/site-packages/py/__init__.pyo
/usr/local/lib/python2.7/site-packages/py/__metainfo.py
/usr/local/lib/python2.7/site-packages/py/__metainfo.pyc
/usr/local/lib/python2.7/site-packages/py/__metainfo.pyo
/usr/local/lib/python2.7/site-packages/py/_builtin.py
/usr/local/lib/python2.7/site-packages/py/_builtin.pyc
/usr/local/lib/python2.7/site-packages/py/_builtin.pyo
/usr/local/lib/python2.7/site-packages/py/_code/__init__.py
/usr/local/lib/python2.7/site-packages/py/_code/__init__.pyc
/usr/local/lib/python2.7/site-packages/py/_code/__init__.pyo
/usr/local/lib/python2.7/site-packages/py/_code/_assertionnew.py
/usr/local/lib/python2.7/site-packages/py/_code/_assertionnew.pyc
/usr/local/lib/python2.7/site-packages/py/_code/_assertionnew.pyo
/usr/local/lib/python2.7/site-packages/py/_code/_assertionold.py
/usr/local/lib/python2.7/site-packages/py/_code/_assertionold.pyc
/usr/local/lib/python2.7/site-packages/py/_code/_assertionold.pyo
/usr/local/lib/python2.7/site-packages/py/_code/_py2traceback.py
/usr/local/lib/python2.7/site-packages/py/_code/_py2traceback.pyc
/usr/local/lib/python2.7/site-packages/py/_code/_py2traceback.pyo
/usr/local/lib/python2.7/site-packages/py/_code/assertion.py
/usr/local/lib/python2.7/site-packages/py/_code/assertion.pyc
/usr/local/lib/python2.7/site-packages/py/_code/assertion.pyo
/usr/local/lib/python2.7/site-packages/py/_code/code.py
/usr/local/lib/python2.7/site-packages/py/_code/code.pyc
/usr/local/lib/python2.7/site-packages/py/_code/code.pyo
/usr/local/lib/python2.7/site-packages/py/_code/source.py
/usr/local/lib/python2.7/site-packages/py/_code/source.pyc
/usr/local/lib/python2.7/site-packages/py/_code/source.pyo
/usr/local/lib/python2.7/site-packages/py/_error.py
/usr/local/lib/python2.7/site-packages/py/_error.pyc
/usr/local/lib/python2.7/site-packages/py/_error.pyo
/usr/local/lib/python2.7/site-packages/py/_io/__init__.py
/usr/local/lib/python2.7/site-packages/py/_io/__init__.pyc
/usr/local/lib/python2.7/site-packages/py/_io/__init__.pyo
/usr/local/lib/python2.7/site-packages/py/_io/capture.py
/usr/local/lib/python2.7/site-packages/py/_io/capture.pyc
/usr/local/lib/python2.7/site-packages/py/_io/capture.pyo
/usr/local/lib/python2.7/site-packages/py/_io/saferepr.py
/usr/local/lib/python2.7/site-packages/py/_io/saferepr.pyc
/usr/local/lib/python2.7/site-packages/py/_io/saferepr.pyo
/usr/local/lib/python2.7/site-packages/py/_io/terminalwriter.py
/usr/local/lib/python2.7/site-packages/py/_io/terminalwriter.pyc
/usr/local/lib/python2.7/site-packages/py/_io/terminalwriter.pyo
/usr/local/lib/python2.7/site-packages/py/_log/__init__.py
/usr/local/lib/python2.7/site-packages/py/_log/__init__.pyc
/usr/local/lib/python2.7/site-packages/py/_log/__init__.pyo
/usr/local/lib/python2.7/site-packages/py/_log/log.py
/usr/local/lib/python2.7/site-packages/py/_log/log.pyc
/usr/local/lib/python2.7/site-packages/py/_log/log.pyo
/usr/local/lib/python2.7/site-packages/py/_log/warning.py
/usr/local/lib/python2.7/site-packages/py/_log/warning.pyc
/usr/local/lib/python2.7/site-packages/py/_log/warning.pyo
/usr/local/lib/python2.7/site-packages/py/_path/__init__.py
/usr/local/lib/python2.7/site-packages/py/_path/__init__.pyc
/usr/local/lib/python2.7/site-packages/py/_path/__init__.pyo
/usr/local/lib/python2.7/site-packages/py/_path/cacheutil.py
/usr/local/lib/python2.7/site-packages/py/_path/cacheutil.pyc
/usr/local/lib/python2.7/site-packages/py/_path/cacheutil.pyo
/usr/local/lib/python2.7/site-packages/py/_path/common.py
/usr/local/lib/python2.7/site-packages/py/_path/common.pyc
/usr/local/lib/python2.7/site-packages/py/_path/common.pyo
/usr/local/lib/python2.7/site-packages/py/_path/local.py
/usr/local/lib/python2.7/site-packages/py/_path/local.pyc
/usr/local/lib/python2.7/site-packages/py/_path/local.pyo
/usr/local/lib/python2.7/site-packages/py/_path/svnurl.py
/usr/local/lib/python2.7/site-packages/py/_path/svnurl.pyc
/usr/local/lib/python2.7/site-packages/py/_path/svnurl.pyo
/usr/local/lib/python2.7/site-packages/py/_path/svnwc.py
/usr/local/lib/python2.7/site-packages/py/_path/svnwc.pyc
/usr/local/lib/python2.7/site-packages/py/_path/svnwc.pyo
/usr/local/lib/python2.7/site-packages/py/_process/__init__.py
/usr/local/lib/python2.7/site-packages/py/_process/__init__.pyc
/usr/local/lib/python2.7/site-packages/py/_process/__init__.pyo
/usr/local/lib/python2.7/site-packages/py/_process/cmdexec.py
/usr/local/lib/python2.7/site-packages/py/_process/cmdexec.pyc
/usr/local/lib/python2.7/site-packages/py/_process/cmdexec.pyo
/usr/local/lib/python2.7/site-packages/py/_process/forkedfunc.py
/usr/local/lib/python2.7/site-packages/py/_process/forkedfunc.pyc
/usr/local/lib/python2.7/site-packages/py/_process/forkedfunc.pyo
/usr/local/lib/python2.7/site-packages/py/_process/killproc.py
/usr/local/lib/python2.7/site-packages/py/_process/killproc.pyc
/usr/local/lib/python2.7/site-packages/py/_process/killproc.pyo
/usr/local/lib/python2.7/site-packages/py/_std.py
/usr/local/lib/python2.7/site-packages/py/_std.pyc
/usr/local/lib/python2.7/site-packages/py/_std.pyo
/usr/local/lib/python2.7/site-packages/py/_vendored_packages/__init__.py
/usr/local/lib/python2.7/site-packages/py/_vendored_packages/__init__.pyc
/usr/local/lib/python2.7/site-packages/py/_vendored_packages/__init__.pyo
/usr/local/lib/python2.7/site-packages/py/_vendored_packages/apipkg.py
/usr/local/lib/python2.7/site-packages/py/_vendored_packages/apipkg.pyc
/usr/local/lib/python2.7/site-packages/py/_vendored_packages/apipkg.pyo
/usr/local/lib/python2.7/site-packages/py/_vendored_packages/iniconfig.py
/usr/local/lib/python2.7/site-packages/py/_vendored_packages/iniconfig.pyc
/usr/local/lib/python2.7/site-packages/py/_vendored_packages/iniconfig.pyo
/usr/local/lib/python2.7/site-packages/py/_version.py
/usr/local/lib/python2.7/site-packages/py/_version.pyc
/usr/local/lib/python2.7/site-packages/py/_version.pyo
/usr/local/lib/python2.7/site-packages/py/_xmlgen.py
/usr/local/lib/python2.7/site-packages/py/_xmlgen.pyc
/usr/local/lib/python2.7/site-packages/py/_xmlgen.pyo
/usr/local/lib/python2.7/site-packages/py/test.py
/usr/local/lib/python2.7/site-packages/py/test.pyc
/usr/local/lib/python2.7/site-packages/py/test.pyo

===>  Done.
===>   py27-pytest-3.6.4 depends on package: py27-py>=1.5.0 - found
===>   Returning to build of py27-pytest-3.6.4
===>   py27-pytest-3.6.4 depends on package: py27-six>=1.10.0 - found
===>   py27-pytest-3.6.4 depends on package: py27-setuptools>0 - found
===>   py27-pytest-3.6.4 depends on file: /usr/local/bin/python2.7 - found
===>   py27-pytest-3.6.4 depends on package: py27-funcsigs>=0 - not found
===>  Installing /magus/packages/All/py27-funcsigs-1.0.2.mport
===>   py27-funcsigs-1.0.2 depends on package: py27-setuptools>0 - found
===>   py27-funcsigs-1.0.2 depends on file: /usr/local/bin/python2.7 - found
Installing py27-funcsigs-1.0.2
/usr/local/share/licenses/py27-funcsigs-1.0.2/catalog.mk
/usr/local/share/licenses/py27-funcsigs-1.0.2/LICENSE
/usr/local/share/licenses/py27-funcsigs-1.0.2/apache2
/usr/local/lib/python2.7/site-packages/funcsigs-1.0.2-py2.7.egg-info/PKG-INFO
/usr/local/lib/python2.7/site-packages/funcsigs-1.0.2-py2.7.egg-info/SOURCES.txt
/usr/local/lib/python2.7/site-packages/funcsigs-1.0.2-py2.7.egg-info/dependency_links.txt
/usr/local/lib/python2.7/site-packages/funcsigs-1.0.2-py2.7.egg-info/not-zip-safe
/usr/local/lib/python2.7/site-packages/funcsigs-1.0.2-py2.7.egg-info/pbr.json
/usr/local/lib/python2.7/site-packages/funcsigs-1.0.2-py2.7.egg-info/requires.txt
/usr/local/lib/python2.7/site-packages/funcsigs-1.0.2-py2.7.egg-info/top_level.txt
/usr/local/lib/python2.7/site-packages/funcsigs/__init__.py
/usr/local/lib/python2.7/site-packages/funcsigs/__init__.pyc
/usr/local/lib/python2.7/site-packages/funcsigs/__init__.pyo
/usr/local/lib/python2.7/site-packages/funcsigs/version.py
/usr/local/lib/python2.7/site-packages/funcsigs/version.pyc
/usr/local/lib/python2.7/site-packages/funcsigs/version.pyo

===>  Done.
===>   py27-pytest-3.6.4 depends on package: py27-funcsigs>=0 - found
===>   Returning to build of py27-pytest-3.6.4
Installing py27-pytest-3.6.4
/usr/local/share/licenses/py27-pytest-3.6.4/catalog.mk
/usr/local/share/licenses/py27-pytest-3.6.4/LICENSE
/usr/local/share/licenses/py27-pytest-3.6.4/mit
/usr/local/bin/py.test-2.7
/usr/local/bin/py.test
/usr/local/bin/pytest-2.7
/usr/local/bin/pytest
/usr/local/lib/python2.7/site-packages/_pytest/__init__.py
/usr/local/lib/python2.7/site-packages/_pytest/__init__.pyc
/usr/local/lib/python2.7/site-packages/_pytest/__init__.pyo
/usr/local/lib/python2.7/site-packages/_pytest/_argcomplete.py
/usr/local/lib/python2.7/site-packages/_pytest/_argcomplete.pyc
/usr/local/lib/python2.7/site-packages/_pytest/_argcomplete.pyo
/usr/local/lib/python2.7/site-packages/_pytest/_code/__init__.py
/usr/local/lib/python2.7/site-packages/_pytest/_code/__init__.pyc
/usr/local/lib/python2.7/site-packages/_pytest/_code/__init__.pyo
/usr/local/lib/python2.7/site-packages/_pytest/_code/_py2traceback.py
/usr/local/lib/python2.7/site-packages/_pytest/_code/_py2traceback.pyc
/usr/local/lib/python2.7/site-packages/_pytest/_code/_py2traceback.pyo
/usr/local/lib/python2.7/site-packages/_pytest/_code/code.py
/usr/local/lib/python2.7/site-packages/_pytest/_code/code.pyc
/usr/local/lib/python2.7/site-packages/_pytest/_code/code.pyo
/usr/local/lib/python2.7/site-packages/_pytest/_code/source.py
/usr/local/lib/python2.7/site-packages/_pytest/_code/source.pyc
/usr/local/lib/python2.7/site-packages/_pytest/_code/source.pyo
/usr/local/lib/python2.7/site-packages/_pytest/_version.py
/usr/local/lib/python2.7/site-packages/_pytest/_version.pyc
/usr/local/lib/python2.7/site-packages/_pytest/_version.pyo
/usr/local/lib/python2.7/site-packages/_pytest/assertion/__init__.py
/usr/local/lib/python2.7/site-packages/_pytest/assertion/__init__.pyc
/usr/local/lib/python2.7/site-packages/_pytest/assertion/__init__.pyo
/usr/local/lib/python2.7/site-packages/_pytest/assertion/rewrite.py
/usr/local/lib/python2.7/site-packages/_pytest/assertion/rewrite.pyc
/usr/local/lib/python2.7/site-packages/_pytest/assertion/rewrite.pyo
/usr/local/lib/python2.7/site-packages/_pytest/assertion/truncate.py
/usr/local/lib/python2.7/site-packages/_pytest/assertion/truncate.pyc
/usr/local/lib/python2.7/site-packages/_pytest/assertion/truncate.pyo
/usr/local/lib/python2.7/site-packages/_pytest/assertion/util.py
/usr/local/lib/python2.7/site-packages/_pytest/assertion/util.pyc
/usr/local/lib/python2.7/site-packages/_pytest/assertion/util.pyo
/usr/local/lib/python2.7/site-packages/_pytest/cacheprovider.py
/usr/local/lib/python2.7/site-packages/_pytest/cacheprovider.pyc
/usr/local/lib/python2.7/site-packages/_pytest/cacheprovider.pyo
/usr/local/lib/python2.7/site-packages/_pytest/capture.py
/usr/local/lib/python2.7/site-packages/_pytest/capture.pyc
/usr/local/lib/python2.7/site-packages/_pytest/capture.pyo
/usr/local/lib/python2.7/site-packages/_pytest/compat.py
/usr/local/lib/python2.7/site-packages/_pytest/compat.pyc
/usr/local/lib/python2.7/site-packages/_pytest/compat.pyo
/usr/local/lib/python2.7/site-packages/_pytest/config/__init__.py
/usr/local/lib/python2.7/site-packages/_pytest/config/__init__.pyc
/usr/local/lib/python2.7/site-packages/_pytest/config/__init__.pyo
/usr/local/lib/python2.7/site-packages/_pytest/config/argparsing.py
/usr/local/lib/python2.7/site-packages/_pytest/config/argparsing.pyc
/usr/local/lib/python2.7/site-packages/_pytest/config/argparsing.pyo
/usr/local/lib/python2.7/site-packages/_pytest/config/exceptions.py
/usr/local/lib/python2.7/site-packages/_pytest/config/exceptions.pyc
/usr/local/lib/python2.7/site-packages/_pytest/config/exceptions.pyo
/usr/local/lib/python2.7/site-packages/_pytest/config/findpaths.py
/usr/local/lib/python2.7/site-packages/_pytest/config/findpaths.pyc
/usr/local/lib/python2.7/site-packages/_pytest/config/findpaths.pyo
/usr/local/lib/python2.7/site-packages/_pytest/debugging.py
/usr/local/lib/python2.7/site-packages/_pytest/debugging.pyc
/usr/local/lib/python2.7/site-packages/_pytest/debugging.pyo
/usr/local/lib/python2.7/site-packages/_pytest/deprecated.py
/usr/local/lib/python2.7/site-packages/_pytest/deprecated.pyc
/usr/local/lib/python2.7/site-packages/_pytest/deprecated.pyo
/usr/local/lib/python2.7/site-packages/_pytest/doctest.py
/usr/local/lib/python2.7/site-packages/_pytest/doctest.pyc
/usr/local/lib/python2.7/site-packages/_pytest/doctest.pyo
/usr/local/lib/python2.7/site-packages/_pytest/fixtures.py
/usr/local/lib/python2.7/site-packages/_pytest/fixtures.pyc
/usr/local/lib/python2.7/site-packages/_pytest/fixtures.pyo
/usr/local/lib/python2.7/site-packages/_pytest/freeze_support.py
/usr/local/lib/python2.7/site-packages/_pytest/freeze_support.pyc
/usr/local/lib/python2.7/site-packages/_pytest/freeze_support.pyo
/usr/local/lib/python2.7/site-packages/_pytest/helpconfig.py
/usr/local/lib/python2.7/site-packages/_pytest/helpconfig.pyc
/usr/local/lib/python2.7/site-packages/_pytest/helpconfig.pyo
/usr/local/lib/python2.7/site-packages/_pytest/hookspec.py
/usr/local/lib/python2.7/site-packages/_pytest/hookspec.pyc
/usr/local/lib/python2.7/site-packages/_pytest/hookspec.pyo
/usr/local/lib/python2.7/site-packages/_pytest/junitxml.py
/usr/local/lib/python2.7/site-packages/_pytest/junitxml.pyc
/usr/local/lib/python2.7/site-packages/_pytest/junitxml.pyo
/usr/local/lib/python2.7/site-packages/_pytest/logging.py
/usr/local/lib/python2.7/site-packages/_pytest/logging.pyc
/usr/local/lib/python2.7/site-packages/_pytest/logging.pyo
/usr/local/lib/python2.7/site-packages/_pytest/main.py
/usr/local/lib/python2.7/site-packages/_pytest/main.pyc
/usr/local/lib/python2.7/site-packages/_pytest/main.pyo
/usr/local/lib/python2.7/site-packages/_pytest/mark/__init__.py
/usr/local/lib/python2.7/site-packages/_pytest/mark/__init__.pyc
/usr/local/lib/python2.7/site-packages/_pytest/mark/__init__.pyo
/usr/local/lib/python2.7/site-packages/_pytest/mark/evaluate.py
/usr/local/lib/python2.7/site-packages/_pytest/mark/evaluate.pyc
/usr/local/lib/python2.7/site-packages/_pytest/mark/evaluate.pyo
/usr/local/lib/python2.7/site-packages/_pytest/mark/legacy.py
/usr/local/lib/python2.7/site-packages/_pytest/mark/legacy.pyc
/usr/local/lib/python2.7/site-packages/_pytest/mark/legacy.pyo
/usr/local/lib/python2.7/site-packages/_pytest/mark/structures.py
/usr/local/lib/python2.7/site-packages/_pytest/mark/structures.pyc
/usr/local/lib/python2.7/site-packages/_pytest/mark/structures.pyo
/usr/local/lib/python2.7/site-packages/_pytest/monkeypatch.py
/usr/local/lib/python2.7/site-packages/_pytest/monkeypatch.pyc
/usr/local/lib/python2.7/site-packages/_pytest/monkeypatch.pyo
/usr/local/lib/python2.7/site-packages/_pytest/nodes.py
/usr/local/lib/python2.7/site-packages/_pytest/nodes.pyc
/usr/local/lib/python2.7/site-packages/_pytest/nodes.pyo
/usr/local/lib/python2.7/site-packages/_pytest/nose.py
/usr/local/lib/python2.7/site-packages/_pytest/nose.pyc
/usr/local/lib/python2.7/site-packages/_pytest/nose.pyo
/usr/local/lib/python2.7/site-packages/_pytest/outcomes.py
/usr/local/lib/python2.7/site-packages/_pytest/outcomes.pyc
/usr/local/lib/python2.7/site-packages/_pytest/outcomes.pyo
/usr/local/lib/python2.7/site-packages/_pytest/pastebin.py
/usr/local/lib/python2.7/site-packages/_pytest/pastebin.pyc
/usr/local/lib/python2.7/site-packages/_pytest/pastebin.pyo
/usr/local/lib/python2.7/site-packages/_pytest/pytester.py
/usr/local/lib/python2.7/site-packages/_pytest/pytester.pyc
/usr/local/lib/python2.7/site-packages/_pytest/pytester.pyo
/usr/local/lib/python2.7/site-packages/_pytest/python.py
/usr/local/lib/python2.7/site-packages/_pytest/python.pyc
/usr/local/lib/python2.7/site-packages/_pytest/python.pyo
/usr/local/lib/python2.7/site-packages/_pytest/python_api.py
/usr/local/lib/python2.7/site-packages/_pytest/python_api.pyc
/usr/local/lib/python2.7/site-packages/_pytest/python_api.pyo
/usr/local/lib/python2.7/site-packages/_pytest/recwarn.py
/usr/local/lib/python2.7/site-packages/_pytest/recwarn.pyc
/usr/local/lib/python2.7/site-packages/_pytest/recwarn.pyo
/usr/local/lib/python2.7/site-packages/_pytest/resultlog.py
/usr/local/lib/python2.7/site-packages/_pytest/resultlog.pyc
/usr/local/lib/python2.7/site-packages/_pytest/resultlog.pyo
/usr/local/lib/python2.7/site-packages/_pytest/runner.py
/usr/local/lib/python2.7/site-packages/_pytest/runner.pyc
/usr/local/lib/python2.7/site-packages/_pytest/runner.pyo
/usr/local/lib/python2.7/site-packages/_pytest/setuponly.py
/usr/local/lib/python2.7/site-packages/_pytest/setuponly.pyc
/usr/local/lib/python2.7/site-packages/_pytest/setuponly.pyo
/usr/local/lib/python2.7/site-packages/_pytest/setupplan.py
/usr/local/lib/python2.7/site-packages/_pytest/setupplan.pyc
/usr/local/lib/python2.7/site-packages/_pytest/setupplan.pyo
/usr/local/lib/python2.7/site-packages/_pytest/skipping.py
/usr/local/lib/python2.7/site-packages/_pytest/skipping.pyc
/usr/local/lib/python2.7/site-packages/_pytest/skipping.pyo
/usr/local/lib/python2.7/site-packages/_pytest/terminal.py
/usr/local/lib/python2.7/site-packages/_pytest/terminal.pyc
/usr/local/lib/python2.7/site-packages/_pytest/terminal.pyo
/usr/local/lib/python2.7/site-packages/_pytest/tmpdir.py
/usr/local/lib/python2.7/site-packages/_pytest/tmpdir.pyc
/usr/local/lib/python2.7/site-packages/_pytest/tmpdir.pyo
/usr/local/lib/python2.7/site-packages/_pytest/unittest.py
/usr/local/lib/python2.7/site-packages/_pytest/unittest.pyc
/usr/local/lib/python2.7/site-packages/_pytest/unittest.pyo
/usr/local/lib/python2.7/site-packages/_pytest/warnings.py
/usr/local/lib/python2.7/site-packages/_pytest/warnings.pyc
/usr/local/lib/python2.7/site-packages/_pytest/warnings.pyo
/usr/local/lib/python2.7/site-packages/pytest-3.6.4-py2.7.egg-info/PKG-INFO
/usr/local/lib/python2.7/site-packages/pytest-3.6.4-py2.7.egg-info/SOURCES.txt
/usr/local/lib/python2.7/site-packages/pytest-3.6.4-py2.7.egg-info/dependency_links.txt
/usr/local/lib/python2.7/site-packages/pytest-3.6.4-py2.7.egg-info/entry_points.txt
/usr/local/lib/python2.7/site-packages/pytest-3.6.4-py2.7.egg-info/not-zip-safe
/usr/local/lib/python2.7/site-packages/pytest-3.6.4-py2.7.egg-info/requires.txt
/usr/local/lib/python2.7/site-packages/pytest-3.6.4-py2.7.egg-info/top_level.txt
/usr/local/lib/python2.7/site-packages/pytest.py
/usr/local/lib/python2.7/site-packages/pytest.pyc
/usr/local/lib/python2.7/site-packages/pytest.pyo

===>  Done.
===>   py27-lz4-2.1.1 depends on package: py27-pytest>=0 - found
===>   Returning to build of py27-lz4-2.1.1
===>   py27-lz4-2.1.1 depends on file: /usr/local/bin/python2.7 - found
cd /magus/work/usr/mports/archivers/py-lz4/work-py27/lz4-2.1.1 && /usr/local/bin/python2.7 -m pytest
============================= test session starts ==============================
platform midnightbsd1 -- Python 2.7.16, pytest-3.6.4, py-1.7.0, pluggy-0.6.0
rootdir: /magus/work/usr/mports/archivers/py-lz4/work-py27/lz4-2.1.1, inifile: setup.cfg

==================================== ERRORS ====================================
_________________ ERROR collecting tests/block/test_block_2.py _________________
tests/block/test_block_2.py:4: in 
    import psutil
/usr/local/lib/python2.7/site-packages/psutil/__init__.py:179: in 
    raise NotImplementedError('platform %s is not supported' % sys.platform)
E   NotImplementedError: platform midnightbsd1 is not supported
=========================== 1 error in 0.88 seconds ============================
*** Error code 1

Stop.
make: stopped in /usr/mports/archivers/py-lz4