The MidnightBSD Ports Collection (/usr/mports/security/pecl-gnupg)

You are now in the directory for the port "/usr/mports/security/pecl-gnupg".

The package name of this port is "pecl-gnupg-1.3.2".

The license for this port is "%%LICENSE%%".

This is the one-line description for this port:

A pecl wrapper around the gpgme library


Please read the "description file" for a longer description and/or visit the web site for futher informations.

If needed, you may contact the maintainer of this port or the port mailing-list.

This port requires package(s) "autoconf-2.69_3 autoconf-wrapper-20131203 ca_root_nss-3.19.2_1 gettext-runtime-0.19.4_1 gmp-5.1.3_1 gnupg-2.1.2 gnutls-3.3.16 gpgme-1.5.3 indexinfo-0.2.3 libassuan-2.2.0 libffi-3.2.1 libgcrypt-1.6.3 libgpg-error-1.17 libiconv-1.14_10 libidn-1.29_2 libksba-1.3.2 libtasn1-4.5 libxml2-2.9.2_3 m4-1.4.17 nettle-2.7.1 npth-1.1 openssl-1.0.2_5 p11-kit-0.22.1 pcre-8.37_2 php5-5.4.43 pinentry-0.9.5 pinentry-tty-0.9.5 trousers-tddl-0.3.10_3" to build.

This port requires package(s) "ca_root_nss-3.19.2_1 gettext-runtime-0.19.4_1 gmp-5.1.3_1 gnupg-2.1.2 gnutls-3.3.16 gpgme-1.5.3 indexinfo-0.2.3 libassuan-2.2.0 libffi-3.2.1 libgcrypt-1.6.3 libgpg-error-1.17 libiconv-1.14_10 libidn-1.29_2 libksba-1.3.2 libtasn1-4.5 libxml2-2.9.2_3 nettle-2.7.1 npth-1.1 openssl-1.0.2_5 p11-kit-0.22.1 pcre-8.37_2 php5-5.4.43 pinentry-0.9.5 pinentry-tty-0.9.5 trousers-tddl-0.3.10_3" to run.

Go to the top of the ports tree for a summary on how to use the ports collection.


Go up one level | Go to top of ports tree